Informations, Questions et Services sur le site Web

Sur notre page Web, vous trouverez un grand nombre d'informations qui vous permettront de répondre à vos questions, de bénéficier de nos services, de connaître nos produits, etc.

Parmi les sections les plus intéressantes de notre site Web figurent :

  • Home Accès à la page principale du site Web.

  • Documentation Accès à une documentation produit à jour et à d'autres publications intéressantes.

  • Téléchargements client Gardez votre produit à jour avec les dernières améliorations, les nouvelles versions, le fichier quotidien des signatures, etc.

  • Renewals Renouvelez les services fournis avec vos produits pour garantir que ceux-ci restent vraiment efficaces.

  • Online Support Center Des informations constamment tenues à jour pour répondre aux questions que vous pouvez avoir sur les infections, les virus, les produits et services, etc., 24 heures sur 24, 365 jours par an.

  • Rappel de nom d'utilisateur/mot de passe Vous avez oublié ou perdu votre nom d'utilisateur et votre mot de passe ? Ne vous inquiétez pas, nous allons vous les renvoyer immédiatement.

  • Enregistrement en ligne Pour pouvoir utiliser les services inclus avec votre produit (Mises à jour, Support technique, Renouvellements, FAQ, etc.), vous devez d'abord vous enregistrer en tant qu'utilisateur autorisé.

  • Repair Utilities Utilisez les outils spéciaux pour éliminer certains virus qui apportent des modifications nuisibles à votre système.

  • Informations de sécurité Informations et ressources, mises à jour en temps réel, pour vous mettre à l'abri des logiciels malveillants.

  • Virus Encyclopedia Accédez à des informations sur tous les virus et découvrez comment les éliminer de manière appropriée.

  • Virus Map Consultez la carte des virus, qui montre de manière graphique, interactive et statistique l'impact des virus dans différentes régions du monde.

  • Virusometer Prenez connaissance du climat viral actuel et découvrez le niveau de menace dans le monde entier ou dans votre pays.

  • Evaluation Software Téléchargez une version d'évaluation gratuite de tout produit que vous souhaitez.

  • Products Découvrez les fonctions et caractéristiques des produits pour les grandes entreprises, les PME et les particuliers, et essayez-les sans aucune obligation.


Nouvelles fonctionnalités de cette version

inclut les technologies les plus récentes pour la détection de logiciels malveillants, ce qui veut dire qu'il peut offrir des niveaux de sécurité qui n'existaient pas auparavant. Les nouvelles fonctionnalités de incluent :

Nouvelle technologie de protection firewall

La nouvelle protection firewall inclut les technologies les plus avancées pour neutraliser tous les types d'attaques et d'intrus. De plus, si vous disposez d'un réseau sans fil (WiFi), détectera et bloquera les tentatives d'attaque et d'intrusion sur ce réseau.

TechnologiesTruPreventä

Elles protègent votre ordinateur des menaces inconnues dont les caractéristiques dommageables n'ont pas encore été totalement établies, mais dont le comportement est suspect.

Protection contre les vulnérabilités

Augmente le niveau de sécurité de votre ordinateur en résolvant les éventuelles vulnérabilités qui affectent le logiciel. Avec le nouveau système de détection des vulnérabilités, vous pouvez savoir à tout instant si votre ordinateur contient une faille de sécurité.

Création d'un CD de secours

Le CD de secours vous permettra de démarrer votre ordinateur en cas d'urgence à partir d'un environnement dépourvu de virus. Il est facile à créer au moyen de l'assistant inclus dans .

Restauration automatique des paramètres d'origine de votre navigateur

Si n'importe quel type de logiciel espion modifie la page d'accueil ou la page de recherche de votre navigateur, vous pouvez simplement restaurer les paramètres d'origine, en empêchant leur modification continuelle.

Protection des informations confidentielles

La protection contre les fraudes vous permet d'empêcher vos informations confidentielles (mots de passe, numéros de comptes, etc.) de quitter votre ordinateur sans votre permission. Lorsqu'une tentative d'envoi d'informations confidentielles est détectée, il vous est demandé si vous souhaitez l'autoriser ou non.

Système de statistiques

Les statistiques affichent sous forme de graphique des informations sur les actions effectuées par le programme : nombre de menaces ou attaques bloquées, spam, vulnérabilités détectées et pages Web bloquées par le filtre d'accès au Web.


Introduction

Introduction à

Bienvenue dans ! Vous avez acheté une solution de sécurité avancée qui vous permettra d'utiliser Internet sans vous soucier du nombre de menaces croissantes qui apparaissent chaque jour. Vous pouvez maintenant enfin oublier les logiciels espions, les fraudes, les pirates, le spam, les virus...

De plus, grâce à l'excellent filtre d'accès au Web, vous pouvez également vous débarrasser de l'autre sérieuse menace Internet : le contenu inapproprié. Vous et vos proches pouvez maintenant naviguer sur Internet en toute sécurité, en évitant les pages Web au contenu indésirable.

Et pour assurer votre tranquillité d'esprit, nous vous offrons une gamme étendue de services destinés à répondre à toutes vos questions. La combinaison d'un produit avancé et des meilleurs services personnalisés font de l'une des solutions les meilleures et les plus complètes sur le marché.

  • Principales fonctionnalités

  • Nouvelles fonctionnalités de


Caractéristiques

Caractéristiques de

Les principales fonctionnalités de sont les suivantes :

Protection contre les logiciels espions

Protège votre vie privée en empêchant l'installation de logiciels espions sur votre ordinateur. La protection anti-espion empêche ce type de logiciel de rassembler des données sur vos habitudes et vos préférences Internet.

Protection contre les menaces inconnues

Maintenant, grâce aux Technologies TruPreventä révolutionnaires, vous serez plus que jamais protégé contre les logiciels malveillants dès le début.

Protection contre tous les types de logiciels espions

Vous n'êtes pas seulement protégé contre les virus. Vous disposez également d'une protection capable de combattre tous les types de code malveillant : outils de piratage, canulars, cookies malveillants, virus, etc.

Firewall

Empêche les intrusions ou les attaches par des pirates et neutralise les virus réseau qui tentent de s'introduire dans votre ordinateur via Internet.

Protection antispam

Protège contre le courrier intempestif, pour vous permettre d'économiser du temps et des ressources. La protection antispam gardera votre boîte de réception à l'abri des messages publicitaires envoyés en grande quantité sur Internet.

Protection contre les fraudes

Vous protège contre le nombre croissant de tentatives de fraudes sur Internet. Par exemple, grâce à la protection contres les e-mails frauduleux (phishing), vous pouvez éviter les pages Web qui simulent des pages Web de banques ou d'autres organismes alors qu'elles sont en réalité contrôlées par des escrocs.

Contrôle de l'accès Internet sécurisé

Chaque fois que vous vous connectez à Internet, le niveau de sécurité de votre ordinateur est évalué pour garantir que vous vous connectez dans des conditions optimales. Si détecte que les configurations ne sont pas suffisantes pour garantir une sécurité adéquate, il suggérera les mesures à prendre pour résoudre cette situation.

Filtre d'accès au Web

Si votre ordinateur doit être utilisé par d'autres personnes, vous pouvez restreindre le contenu auquel ces personnes pourront accéder lorsqu'elles utiliseront Internet. Configurez les filtres pour chaque utilisateur et vous n'aurez pas à vous soucier des accès à des contenus inappropriés.

Protection contre les vulnérabilités

Vous protège contre les vulnérabilité susceptibles de mettre votre ordinateur à la merci de tous les types de logiciels malveillants et de pirates. Vous pouvez maintenant corriger les vulnérabilités détectées sur votre ordinateur, et bénéficier ainsi d'une meilleure sécurité.

Services

Profitez de la gamme étendue de services que nous avons à offrir. Toute une équipe d'experts en sécurité est à votre disposition pour vous aider à résoudre tous les problèmes susceptibles de se présenter. En outre, sur notre page Web, vous pouvez accéder aux dernières versions de nos produits et à toutes les informations dont vous avez besoin.


Enregistrement en ligne

Il est essentiel d'enregistrer le produit pour pouvoir utiliser les services qui accompagnent (mises à jour quotidiennes en ligne, assistance technique en ligne, SOS virus, etc.).

Après avoir rempli le formulaire d'enregistrement sur notre page Web, vous recevrez un e-mail avec vos informations client (nom d'utilisateur, mot de passe et numéro de client). Vous serez ainsi identifié comme utilisateur détenteur d’une licence.

Vous devez uniquement vous enregistrer…

  • Si vous avez acheté le produit dans une boutique.

  • Si vous avez acheté un nouvel ordinateur et que faisait parti des logiciels fournis avec cet ordinateur.

Si c'est votre cas, suivez les instructions ci-dessous pour vous enregistrer.

Si ce n'est pas votre cas et si vous avez reçu un e-mail avec vos informations client, vous pouvez maintenant configurer le programme pour qu'il se mette à jour automatiquement en suivant les instructions de la section Configuration des mises à jour de ce manuel.

Remarque : si vous disposez de l'édition professionnelle pour plusieurs ordinateurs, il vous suffit de vous enregistrer une seule fois.

Effectuez ces étapes pour vous enregistrer :

  1. Dans la barre des tâches Windows (à côté de l'horloge), double-cliquez sur l'icône du programme.

  2. Dans la fenêtre principale de , cliquez sur le point d'interrogation (dans la partie supérieure droite de l'écran) puis cliquez sur l'option Enregistrement en ligne.

  3. Votre navigateur Internet apparaît. Effectuez les étapes suivantes :

  1. Sélectionnez votre pays et la langue correspondante. Cliquez sur OK.

  2. Indiquez si vous avez déjà enregistré le programme. Sélectionnez Oui ou Non et cliquez sur Suivant.

  3. Si vous avez enregistré un autre produit, un écran apparaît dans lequel vous devez entrer le numéro de client qui vous avait été donné ainsi que votre adresse e-mail. Cliquez ensuite sur Suivant.

Si vous n'avez jamais enregistré d’autre produit, un écran apparaît dans lequel vous pouvez indiquer si vous avez acheté pour une entreprise. Sélectionnez Oui ou Non et cliquez sur Suivant.

  4. Remplissez le formulaire d'enregistrement avec vos informations. Les champs repérés par un astérisque doivent être obligatoirement remplis pour continuer. Deux champs sont particulièrement importants :

Adresse e-mail : nous enverrons vos informations client à cette adresse (ces informations sont essentielles pour pouvoir configurer les mises à jour et accéder aux autres services). Il doit s'agir d'une adresse e-mail correcte, sans quoi vous ne recevrez pas ces informations importantes.

Code d'activation : vous trouverez ce code dans la boîte du produit, collé au CD.

  5. L'écran apparaît avec des information importantes. Imprimez ces informations et/ou conservez-les en lieu sûr.

Remarque : notez maintenant les informations avant de fermer le dernier écran d'enregistrement. A tout hasard, nous enverrons également ces informations par e-mail à l'adresse que vous avez saisie dans le formulaire.

Une fois que vous avez enregistré sur notre page Web, nous vous conseillons de configurer les mises à jour automatiques :

Remarque : si vous ne pouvez pas vous enregistrer maintenant (par exemple parce que vous ne possédez pas de connexion Internet), ne vous inquiétez pas, vous pourrez le faire à tout moment. Toutefois, il est fortement conseillé d'enregistrer le produit le plus rapidement possible. Il n'est pas possible de garantir une protection optimale si le produit n'est pas enregistré.


Disquettes de secours

Certains virus peuvent parfois rendre le démarrage de l'ordinateur impossible, ou en tout cas impossible à partir d’un environnement dépourvu de virus. Dans ce cas, vous devrez démarrer l'ordinateur à partir d'une disquette ou d'un CD de secours (dépourvu de virus) et effectuer une analyse pendant le démarrage.

Vous pouvez utiliser le CD de comme disque de secours ou créer des CD ou des disquettes de secours à partir du menu Outils de .

  • Comment créer des disquettes de secours

  • Comment créer un CD de secours

  • Utilisation du CD de comme disque de secours

  • Comment utiliser les disquettes de secours

Remarque : il faut souligner en outre qu'il est très important que les Disquettes de secours soient créées sur un ordinateur exempt de virus. Dans le cas contraire, ces disquettes ne serviront à rien, puisqu'elles ne permettront pas de démarrer l'ordinateur sans virus.


Comment créer des disquettes de secours

Avant de démarrer, assurez-vous que vous avez suffisamment de disquettes à portée de main (généralement quatre), puis effectuez ces étapes :

  1. Dans le menu Outils, cliquez sur Créer des disques de secours.

  2. Dans l'écran de bienvenue de l'assistant, cliquez sur Suivant.

  3. Cochez l'option Créer des disquettes de secours, insérez la première disquette dans le lecteur correspondant et cliquez sur Suivant. L'assistant crée la première disquette et vous demande d'en insérer une autre lorsque la première est pleine. Ce processus est répété jusqu'à ce que toutes les disquettes aient été créées.

  4. Un écran apparaît pour vous informer que le processus s'est correctement terminé. Cliquez sur Terminer.

Etiquetez les disquettes que vous venez de créer afin de pouvoir les identifier facilement, protégez-les en écriture (en poussant l'onglet arrière gauche vers le haut) et entreposez-les en lieu sûr.

Vous pouvez également créer les disquettes de secours à partir du menu Démarrer de Windows :

  1. Cliquez sur le bouton Démarrer de Windows.

  2. Cliquez sur Tous les programmes.

  3. Cliquez sur .

  4. Cliquez sur Disquettes de secours

.


Comment créer un CD de secours

Le CD de secours vous permet de démarrer votre ordinateur dans un environnement dépourvu de virus en cas d'urgence. Avant de démarrer, assurez-vous de disposer d'un CD vierge à portée de main et effectuez ces étapes :

  1. Dans le menu Outils, cliquez sur Créer des disques de secours.

  2. Dans l'écran de bienvenue de l'assistant, cliquez sur Suivant.

  3. Cliquez sur l'option Créer un CD/DVD de sauvegarde.

  4. Indiquez si vous souhaitez créer directement un CD de secours à partir de l'outil de gravage intégré à , ou si vous préférez créer une image ISO du CD, que vous pourrez graver plus tard en utilisant votre graveur de CD habituel. Nous vous conseillons de créer directement le CD avec . Pour cela, cochez l'option Sélectionner un graveur et cliquez sur Suivant.

  5. Insérez un CD vierge dans le graveur de CD ou de DVD et cliquez sur Suivant. Lorsque le processus est terminé, une fenêtre apparaît pour indiquer que le CD a été correctement créé. Cliquez sur Fermer.

  6. Etiquetez le CD et placez-le en lieu sûr.

Vous pouvez également créer les disques de secours à partir du menu Démarrer de Windows (Démarrer > Tous les programmes > > Disques de secours).


Comment utiliser les disques de secours

Si, à un certain moment, vous devez utiliser les disques de secours pour démarrer votre ordinateur dans un environnement dépourvu de virus, effectuez les étapes suivantes :

  1. Démarrez l'ordinateur avec le CD ou la première disquette de secours dans le lecteur correspondant.

  2. Suivez les instructions qui s'affichent à l'écran.

Si vous disposez du CD d'installation de , vous pouvez l'utiliser pour démarrer l'ordinateur en cas d'urgence. Pour plus d'informations, reportez-vous à Comment utiliser le CD-ROM d'installation comme disque de secours.

Remarque : si votre ordinateur n'est pas configuré pour démarrer à partir d'un CD/DVD, accédez au BIOS et configurez la séquence de démarrage voulue.


Comment utiliser le CD-ROM d'installation comme disque de secours

Si vous le souhaitez, vous pouvez utiliser le CD-ROM d'installation de pour démarrer l'ordinateur dans un environnement dépourvu de virus en cas d'urgence, lorsque vous ne pouvez pas le démarrer de façon normale. Pour cela, votre ordinateur doit être configuré pour démarrer à partir d'un CD-ROM. Procédez comme suit :

  1. Démarrez votre ordinateur avec le CD-ROM d'installation de dans le lecteur de CD-ROM.

  2. Un écran apparaît dans lequel vous pouvez choisir la langue. Appuyez sur Entrée pour continuer.

  3. L'écran d'accueil apparaît alors. Appuyez sur C pour continuer, sur A (Avancé) si le disque dur comporte plusieurs partitions et que vous souhaitez choisir celles à analyser. Dans ce cas, après avoir choisi la(les) partition(s) à analyser, appuyez sur C pour continuer.

  4. L'analyse démarre automatiquement après quelques secondes.

  5. Lorsqu'elle est terminée, des informations sur les fichiers analysés, les fichiers infectés, les virus détectés, etc. s'affichent. Si vous souhaitez enregistrer ces informations dans un fichier texte, insérez une disquette dans le lecteur de disquettes puis appuyez sur la touche S.

  6. Appuyez sur la touche T pour mettre fin à l'opération. Le lecteur de CD-ROM s'ouvre automatiquement. Retirez le CD-ROM d'installation. L'ordinateur redémarre ensuite automatiquement à partir du disque dur comme à l'accoutumée.

Remarque : si votre ordinateur n'est pas configuré pour démarrer à partir d'un CD/DVD, accédez au BIOS et configurez la séquence de démarrage voulue.


Configuration minimale requise

Pour que l'installation et le bon fonctionnement de soient possibles, votre équipement doit remplir certaines conditions matérielles et logicielles. Les prérequis sont les suivants :

Configuration requise pour l'installation

  • Processeur : Pentium 300 MHz.

  • Mémoire vive (RAM) : 128 Mo

  • Windows Millenium©, Windows 98© ou Windows 95©.

  • Windows XP©, Windows 2000 Pro© ou Windows NT©.

  • Disque dur : 160 Mo minimum d'espace libre sur le disque dur.

  • CD-ROM : pour installer à partir d'un CD, il faut avoir un lecteur de CD-ROM ou de DVD.

  • Système d'exploitation : l'ordinateur doit prendre en charge un des systèmes d'exploitation suivants : Windows XP©, Windows 2000 Pro©, WS 4.0©, Windows ME© ou Windows 98©.

  • Internet Explorer 5.01 ou supérieur.


Réparation de l'installation

Bien que cela soit très improbable, il est possible que certains fichiers de soient endommagés dans certaines circonstances. Si cela se produit, réinstallez l'application à partir du CD-ROM de , ou exécutez le fichier d'installation. Un écran apparaît alors avec les options suivantes : Réparer et Supprimer. Choisissez Réparer ; sera réinstallé.


Désinstallation

Désinstallation de

La désinstallation de peut se faire de différentes façons, bien que les opérations effectuées soient exactement les mêmes (suppression des fichiers du programme, des entrées de Registre, etc.).

Désinstallation à partir de la liste des programmes installés (tous les programmes)

  1. Fermez les programmes de messagerie qui seraient ouverts.

  2. Cliquez sur le bouton Démarrer de Windows©.

  3. Sélectionnez l'option Tous les programmes.

  4. Cliquez sur .

  5. Si vous souhaitez vraiment désinstaller le programme, cliquez sur le bouton Désinstaller.

  6. Cliquez sur le bouton OK pour supprimer le programme.

  7. vous invite à remplir un questionnaire sur le programme et les raisons pour lesquelles vous le désinstallez. Sélectionnez Oui, je souhaite donner mon opinion sur ! Cliquez ensuite sur Suivant pour remplir la fiche. Si vous n'avez pas de connexion Internet ouverte, vous serez informé qu'une connexion est nécessaire pour remplir le questionnaire.

  8. Après avoir rempli le questionnaire, revenez à la fenêtre de désinstallation de .

  9. Lorsque le processus de désinstallation est terminé, il peut être nécessaire de redémarrer l'ordinateur. Un écran apparaît alors avec les options suivantes : Oui, je souhaite redémarrer l'ordinateur maintenant ou Non, je redémarrerai l'ordinateur plus tard. Cochez l'une d'elles et cliquez sur le bouton Terminer.

Désinstallation de à partir du Panneau de Configuration de Windows©

  1. Fermez les programmes de messagerie éventuellement ouverts.

  2. Cliquez sur le bouton Démarrer de Windows©.

  3. Accédez au groupe de programmes Panneau de configuration.

  4. Avec la souris, cliquez sur l'icône Ajouter ou supprimer des programmes.

  5. Sélectionnez .

  6. Cliquez sur Supprimer pour désinstaller le programme.

  7. vous invite à remplir un questionnaire sur le programme et les raisons pour lesquelles vous le désinstallez. Sélectionnez Oui, je souhaite donner mon opinion sur ! Cliquez ensuite sur Suivant pour remplir la fiche. Si vous n'avez pas de connexion Internet ouverte, vous serez informé qu'une connexion est nécessaire pour remplir le questionnaire.

  8. Après avoir rempli le questionnaire, revenez à la fenêtre de désinstallation de ;

  9. Lorsque le processus de désinstallation terminé, il peut être nécessaire de redémarrer l'ordinateur. Dans ce cas, un écran apparaît avec les options suivantes : Oui, je veux redémarrer l'ordinateur maintenant ou Non, je redémarrerai l'ordinateur plus tard. Sélectionnez l'option et cliquez sur Terminer.


Installation - étape 0

Si vous avez déjà installé un antivirus, assurez-vous qu'il est correctement désinstallé avant d'installer . Lorsque deux solutions de sécurité différentes sont installées sur un ordinateur, cela peut causer des problèmes.

Pour cela, il vous suffit d'effectuer les étapes suivantes :

  1. Cliquez sur le bouton Démarrer de Windows et cherchez le Panneau de configuration (généralement, dans la section Paramètres).

  2. Cliquez sur Ajouter ou supprimer des programmes.

  3. Sélectionnez le programme que vous souhaitez supprimer et cliquez sur Supprimer.

  4. Effectuez les étapes de l'assistant de désinstallation.

Remarque : si l'assistant d'installation détecte qu'un programme incompatible est installé, il vous donnera la possibilité de le désinstaller.


Installation - Démarrage

  1. Insérez le CD-ROM dans le lecteur de CD-ROM de votre ordinateur. Si vous avez téléchargé à partir d'Internet, exécutez le fichier correspondant.

  2. affiche l'assistant d'installation. Si l'exécution automatique est activée sur votre ordinateur, passez à l'étape 3.

Si vous effectuez l'installation à partir d'un CD-ROM et que l'exécution automatique n'est pas activée sur votre ordinateur, l'assistant d'installation ne démarre pas lorsque vous insérez le CD-ROM. Dans ce cas, effectuez les étapes suivantes :

  1. Sur le bureau de votre PC, double-cliquez sur Poste de travail.

  2. Utilisez le bouton droit de la souris pour cliquer sur le lecteur de CD-ROM.

  3. Sélectionnez Parcourir… et cliquez une fois dessus (avec le bouton gauche de la souris).

  4. Double-cliquez sur le fichier autorun et l'assistant d'installation démarre.

  5. Sélectionnez la langue dans laquelle vous souhaitez installer le programme sur votre ordinateur.


Installation - Bienvenue

Un écran de bienvenue apparaît, en affichant les composants de qui seront installés sur votre ordinateur.

Cliquez sur Suivant.


Installation - Contrat de licence

Vous allez voir maintenant s'afficher le contrat de licence.

Cliquez sur Oui pour accepter les termes du contrat. Si vous cliquez sur Non, le processus d'installation s'arrête.


Installation - Standard - Personnalisée

Un écran apparaît dans lequel vous pouvez sélectionner le type d'installation : standard ou personnalisée. L'installation standard installera toute la protection par défaut. Si vous souhaitez spécifier la protection installée, demandez une installation Personnalisée.

Sur cet écran, vous pouvez également modifier le répertoire d'installation par défaut (même si ce n'est pas conseillé). Pour cela, cliquez sur Parcourir… et sélectionnez le répertoire. Cliquez sur Suivant pour continuer.

  • Installation standard

  • Installation personnalisée


Installation - étape 5 – (installation personnalisée) Analyse pendant l'installation

Installation - étape 5 - (installation personnalisée) Analyse pendant l'installation

Vous pouvez Analyser la mémoire pendant l'installation et/ou Analyser le disque dur pendant l'installation. Faites votre choix et cliquez sur le bouton Suivant.

Si vous avez demandé une analyse à l'étape précédente, elle sera effectuée à ce moment. Lorsqu'elle est terminée, cliquez sur le bouton OK.


Installation - Enregistrement en ligne

Un écran apparaît pour vous inviter à vous enregistrer. L'enregistrement en ligne est un processus dans lequel vous remplissez un formulaire en ligne, après quoi vous recevez votre nom d'utilisateur et votre mot de passe.

Même s'il est essentiel de s'enregistrer en ligne pour bénéficier des services, nous vous recommandons à cet instant de sélectionner l'option Non, j'ai déjà effectué la procédure d'enregistrement ou je l'effectuerai plus tard, pour faciliter le processus d'installation. Mais n'oubliez pas que pour bénéficier de tous les autres services, vous devrez vous enregistrer plus tard.

Cliquez sur Suivant.

Remarque : dans les versions d'abonnement ou les versions achetées sur Internet, vous n'avez pas la possibilité de vous enregistrer en ligne lors de l'installation.


Installation - Envoi d'informations

Indiquez si vous souhaitez autoriser l'envoi anonyme d'informations sur les menaces détectées sur votre ordinateur. Ces informations seront utilisées pour mettre à jour des données sur l'impact des virus dans différentes régions du monde.


Installation - Fin de l'installation

Une fenêtre apparaît, pour vous informer que l'installation est terminée. Nous vous recommandons de redémarrer votre ordinateur maintenant pour activer la protection firewall. Assurez-vous que l'option Oui, je veux redémarrer l'ordinateur maintenant est activée et cliquez sur Terminer.


Installation personnalisée - Choix de la protection

Sélectionnez les modules de protection à installer : Protection contre les virus, les logiciels espions et les autres menaces connues, Protection contre les menaces inconnues, Protection firewall et Contrôle du niveau de protection Internet.

Il est conseillé de tout installer.


Installation - Filtre d'accès au Web 1

Si votre ordinateur doit être utilisé par d'autres personnes, vous pouvez maintenant installer le filtre d'accès aux sites Web. Cela permettra d'empêcher d'autres utilisateurs d'accéder à du contenu inconvenant lorsqu'ils utilisent Internet.

Pour installer ce filtre, cochez l'option Installer le filtre d'accès au Web maintenant. Un écran de bienvenue apparaît. Cliquez sur Suivant pour continuer.


Installation - Filtre d'accès au Web 2

Entrez le mot de passe du superviseur. En tant que superviseur, vous pouvez indiquer les filtres de contenu à appliquer à chaque utilisateur de l'ordinateur. Il est très important de ne pas oublier le mot de passe du superviseur. Si vous oubliez ce mot de passe, vous devrez réinstaller . Cliquez sur Suivant pour continuer.


Installation - Filtre d'accès au Web 3

Configurez les filtres à appliquer à chaque utilisateur qui utilisera Internet sur votre ordinateur.

  1. Cliquez sur Nouveau pour définir la configuration d'un utilisateur de l'ordinateur.

  2. Dans la fenêtre qui apparaît, remplissez les champs suivants : Nom, Mot de passe, Confirmer le mot de passe et Appliquer le filtre (filtre enfants, filtre adolescents, etc.).

  3. Si vous cliquez sur Options supplémentaires…, vous pourrez définir des listes blanches et des listes noires :

  • Lites blanches : pages Web auxquelles l'utilisateur peut accéder, indépendamment du filtre attribué.

  • Listes noires : pages Web auxquelles l'utilisateur n'aura pas accès, indépendamment du filtre attribué.

  4. Répétez ces étapes pour tous les utilisateurs des ordinateurs. Enfin, cliquez sur Terminer.


Exécution

Comment ouvrir la fenêtre principale du programme

Une fois le programme installé, vous pouvez ouvrir la fenêtre principale de différentes façons :

À partir du bouton Démarrer de Windows©

  1. Cliquez sur le bouton Démarrer de Windows.

  2. Sélectionnez Tous les programmes.

  3. Cliquez sur .

  4. Sélectionnez l'option Ouvrir .

A partir de l'icône de la barre des tâches de Windows (près de l'horloge de l'ordinateur)

  1. Cliquez avec le bouton secondaire (généralement le bouton droit) de la souris sur l'icône du programme qui apparaît à côté de l'horloge de l'ordinateur.

  2. Sélectionnez l'option Ouvrir -

À partir de la Barre de Lancement Rapide

Cliquez sur l'icône de située à côté du bouton Démarrer de Windows pour ouvrir la fenêtre principale du programme.

Reportez-vous à la section Ecran principal de pour des informations supplémentaires sur les options disponibles.


Fenêtre principale

L'écran principal de inclut un menu principal et une barre d'outils à partir desquels vous pouvez accéder à toutes les options du programme :

Menu principal de

  • Etat : cette option vous donne des informations générales sur l'état du programme via trois panneaux dont la couleur change en orange ou en rouge lorsque la protection du PC nécessite de l'attention. Développez ces panneaux pour voir l'état de chaque protection et configurez-les si vous le souhaitez.

  • Analyse : cette option vous permet d'effectuer des analyses complètes de votre ordinateur quand vous le souhaitez. Sélectionnez simplement les composants du PC que vous souhaitez analyser et l'analyse démarre immédiatement. Vous pouvez également programmer des analyses.

  • Quarantaine : cette option contient un espace pour les fichiers qui ont été isolés des autres pour garantir la sécurité de votre PC, et elle vous permet d'envoyer ces fichiers à nos experts pour qu'ils soient analysés.

  • Outils : cette option offre plusieurs options qui vous permettent de tirer le meilleur parti de votre programme : détection des vulnérabilités, copie de sécurité des paramètres d'Internet Explorer, disques de secours, accès à la boîte de suggestions, etc.

  • Services : si vous êtes déjà enregistré, vous pouvez bénéficier des services qui accompagnent l'application. Cela signifie que vous avez le soutien d'experts en sécurité informatique qui vous aideront à résoudre tous les problèmes qui peuvent se présenter.

Barre d'outils de

  • Mettre à jour : vous permet de configurer le programme pour qu'il se mette à jour automatiquement ou d'effectuer une mise à jour manuelle quand vous le souhaitez.

  • Préférences : affiche quatre onglets dans lesquels vous pouvez configurer les aspects généraux de l'application : diagnostic automatique, zones restreintes, etc.

  • Rapports : affiche des informations détaillées sur les logiciels malveillants détectés, les mises à jour et les analyses effectuées, les intrusions et les attaques bloquées par le firewall, etc. De plus, grâce au système de statistiques novateur, vous pourrez voir toutes les informations présentées de manière graphique. De cette façon, vous aurez rapidement toutes les informations dont vous avez besoin.

Menu d'aide de

Vous permet d'obtenir toutes les informations nécessaires à l'utilisation du programme.

  1. Cliquez sur le point d'interrogation [image] qui apparaît dans la partie supérieure droite du programme.

  2. Tapez dans la zone de saisie un mot ou une expression lié à l'information recherchée.

  3. Cliquez sur Rechercher.

  4. Sélectionnez ensuite la rubrique d'aide que vous voulez.

Pour plus d'informations, cliquez sur F1, et la rubrique d'aide liée à la fenêtre dans laquelle vous vous trouvez apparaît.

Dans le menu Aide, vous pouvez également :

  • Accéder à l'enregistrement en ligne.

  • Consulter les conseils pratiques et les FAQ.

  • Accéder à une liste d'adresses de contact, etc.


Utilisation du menu contextuel dans la barre des tâches (à côté de l'horloge système)

Lorsque les différents types de protection automatique sont activés, l'icône correspondante de apparaît dans la Barre des Tâches de Windows (à côté de l'horloge du système).

Si l'on clique dessus à l'aide du bouton droit de la souris, un menu contextuel avec les options suivantes apparaît :

  • Ouvrir . Ouvre la fenêtre.

  • Démarrer le diagnostic. Lorsque cette option est sélectionnée, vous informe sur le niveau de protection en cours. Ce niveau est basé sur le degré de mise à jour du programme, ainsi que sur l'état de chaque protection automatique (activée, désactivée, non installée ou erreur). Le niveau de protection est affiché au moyen d'une barre d'état dans l'écran du menu État.

  • Bloquer les connexions réseau. Cette option vous permet de suspendre temporairement toutes les communications avec Internet, en cas d'urgence. Si vous avez bloqué les connexions réseau, cette option se change en Débloquer les connexions réseau et vous permet de restaurer les communications réseau. Reportez-vous à la section Blocage de toutes les connexions réseau pour plus d'informations.

  • Se déconnecter d'Internet (nom d'utilisateur) : s'affiche lorsque les utilisateurs s'identifient au niveau du filtre de contenu Web, en saisissant un nom d'utilisateur et un mot de passe. En cliquant sur cette option, les utilisateurs pourront fermer leurs sessions Internet.

  • Bulletins. Cette option permet de vous abonner à chacun des services d'informations. Elle vous permet également d'accéder aux archives contenant toutes les informations publiées. Vous recevrez les informations de sécurité informatique directement sur votre bureau. Vous obtiendrez des informations à jour sur les dernières nouvelles concernant la sécurité informatique, les alertes automatiques, les informations en temps réel, etc.

  • Online news. Vous permet d'accéder à certaines zones du site Web, dans lesquelles vous trouverez des informations utiles.

  • Visualiser les fichiers en quarantaine. Cette option est uniquement affichée si la console principale est fermée. Un clic sur cette option ouvre la fenêtre principale pour afficher la zone de quarantaine.

  • Fermer la protection automatique. Lorsque vous cliquez sur cette option de désactivation de la protection automatique, un message vous demande de confirmer. Si vous cliquez sur le bouton Oui, la protection sera immédiatement désactivée et l'icône correspondante disparaîtra de la Barre des Tâches de Windows. Si vous souhaitez plus d'informations à ce sujet, consultez la section Protection automatique de cette aide.


Analyse au moyen du menu contextuel

Vous pouvez aussi effectuer une analyse à l'aide du menu contextuel dans l'Explorateur Windows©. Pour cela, il suffit de procéder comme suit :

  1. Sélectionner un groupe d'éléments (fichiers, répertoires, unités de disque…) que l'on souhaite analyser.

  2. Cliquer dessus à l'aide du bouton droit de la souris.

  3. Sélectionner l'option Analyser avec .

L'analyse des éléments sélectionnés commence. Lorsqu'elle est terminée, son résultat s'affiche. Dans cette boîte de dialogue, vous pouvez choisir de consulter le Rapport ou de fermer la boîte de dialogue en cliquant sur le bouton OK.


État général

Le menu Etat possède les panneaux suivants :

Protections de sécurité

Au début, ce panneau affiche des informations générales sur les menaces détectées et les attaques bloquées par le firewall. Lorsque vous cliquez sur Voir les statistiques, ces informations sont affichées graphiquement avec plus de détails.

Cliquez sur ce panneau pour voir l'état de toutes les protections. Lorsque vous cliquez sur Configurer, une console apparaît avec toutes les options de configuration d'une protection de sécurité.

Enfin, lorsque vous cliquez sur Voir l'activité du réseau, un rapport sur toutes les communications surveillées par le firewall apparaît : programmes ayant établi une connexion réseau, connexions autorisées et refusées, ports utilisés, etc.

Filtre de contenu indésirable

Ce panneau affiche des informations sur le nombre d'e-mails non sollicités détectés et le nombre de pages Web bloquées par le filtre d'accès au Web. Pour des informations plus détaillées, cliquez sur Plus d'information.

Cliquez sur Configurer pour accéder à la console centrale de configuration des programmes et configurer la protection antispam et le filtre d'accès au Web.

Mises à jour et abonnement

Ce panneau vous indique l'état de la mise à jour du programme et affiche la date d'expiration de vos services. En cliquant sur ce panneau, vous pouvez configurer le programme pour qu'il se mette à jour automatiquement, ou lui demander de se mettre à jour maintenant.


Types d'analyses

Les protections automatiques de sont des analyses en arrière-plan qui vous permettent de garder votre ordinateur à l'abri des codes malveillants à tout moment.

permet d'effectuer différents types d'analyses.

  • Analyses complètes . Ces tâches analysent soigneusement l'élément sélectionné de votre ordinateur (lecteur de disquettes, disque C:, etc.). Pour cela, cliquez simplement sur l'élément que vous souhaitez analyser dans le menu Analyse.

  • Analyses programmées . Ce sont les analyses qui se mettent en route toutes seules à un moment donné, que l'on a fixé au préalable. En outre, elles peuvent s'exécuter automatiquement de façon périodique. Cela dépendra des caractéristiques indiquées pour chaque analyse lors de leur création.

Vous pouvez également effectuer une analyse immédiate de chaque élément accessible à partir de l'Explorateur Windows (fichiers, répertoires, lecteurs de disques, …). Pour ce faire :

  1. Sélectionnez l'élément que vous souhaitez analyser.

  2. Cliquez sur le bouton droit de la souris.

  3. Cliquez sur Analyser avec .


Comment effectuer une analyse complète de l'ordinateur

Les analyses complètes vous permettent d'analyser n'importe quelle partie de l'ordinateur pour rechercher des virus et d'autres menaces, à tout moment. Vous avez le choix des éléments et des zones à analyser, et les analyses sont effectuées immédiatement.

Les analyses complètes sont particulièrement utiles pour vérifier si des virus ou d'autres menaces sont présents dans des nouveaux fichiers que vous avez reçus par tout moyen tel que disquette, CD, DVD, e-mail ou téléchargement Internet. Elles peuvent également permettre de contrôler tout votre ordinateur.

Analyser votre ordinateur pour détecter des virus et d'autres menaces avec n'est pas une opération complexe. Il vous suffit d'effectuer les étapes suivantes :

  1. Cliquez sur Analyse.

  2. Sélectionnez la partie de votre ordinateur que vous souhaitez analyser pour trouver des virus et d'autres menaces. Les options sont les suivantes :

  • Analyser tout mon ordinateur. Lorsque vous sélectionnez cette option, une analyse de TOUS les éléments de votre ordinateur démarre immédiatement :mémoire, unités amovibles, disques durs, CD-ROM, DVD, e-mails envoyés et reçus, etc. (Cette analyse peut prendre beaucoup de temps, car tous les fichiers sont vérifiés, quel que soit l'endroit où ils se trouvent dans votre ordinateur).

  • Analyser le disque dur. Cliquez sur cette option pour analyser TOUS les fichiers sur TOUS les disques durs de votre PC.

  • Analyser le courrier. Cliquez sur cette option pour analyser TOUS les e-mails envoyés et reçus.

  • Analyser le lecteur de disquettes. Cliquez sur cette option pour analyser TOUS les fichiers présents sur la disquette qui se trouve dans le lecteur.

  • Analyser d'autres éléments.… Une liste d'options vous permet d'indiquer la partie de votre ordinateur à analyser en cliquant dans la liste à gauche de chacun des éléments (fichiers, répertoires, etc.). Après avoir sélectionné les éléments, cliquez sur Analyse.

Vous avez également la possibilité d'analyser des dossiers ou des fichiers par l'intermédiaire de l'explorateur Windows. Ce type d'analyse est appelé analyse contextuelle. Pour effectuer une telle analyse, cliquez simplement sur le deuxième bouton de la souris (normalement le bouton de droite) et choisissez l'option Analyser avec .

Vous voyez l'affichage de la progression de l'analyse. Vous pouvez arrêter l'analyse à tout moment en cliquant sur Interrompre. Pour la redémarrer à partir du même point, cliquez sur Reprendre. Pour mettre fin à l'analyse, cliquez sur Annuler.

Lorsqu'une analyse est terminée, un rapport succinct s'affiche. Ce rapport montre le nombre d'éléments analysés, infectés, désinfectés et renommés.

Cette même fenêtre vous permet d'obtenir des informations supplémentaires au sujet de l'analyse, en cliquant sur Rapport. Vous verrez les événements, la date et l'heure auxquelles ils se sont produits, les résultats, etc.

Configuration des analyses


Analyse programmée

Avec les analyses programmées, vous n'aurez plus à vous soucier d'effectuer à intervalles réguliers des analyses exhaustives. Indiquez simplement à quel moment ou à quelle fréquence vous souhaitez que les analyses soient effectuées, et votre ordinateur sera analysé de manière totalement automatique.

  • Comment configurer une analyse programmée

  • Comment programmer une analyse

  • Comment éditer une analyse programmée

  • Comment supprimer une analyse programmée


Comment programmer une analyse

Pour programmer une analyse, effectuez les étapes suivantes :

  1. Cliquez sur Analyse dans la fenêtre principale de .

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Cliquez sur Nouvelle analyse.

  4. Un écran de bienvenue sur l'assistant s'affiche. Cliquez sur le bouton Suivant pour continuer.

  5. Indiquez les éléments (unités, fichiers, répertoires…) que la nouvelle analyse en cours de création devra analyser. Pour ce faire, cliquez sur le bouton Ajouter.

  6. En utilisant les signes + de la liste (ou arbre), sélectionnez un à un les éléments que vous souhaitez analyser, puis cliquez sur le bouton OK. Ils seront ainsi ajoutés à la liste de tous les éléments à analyser.

  7. Si vous souhaitez supprimer un élément de la liste, sélectionnez-le et cliquez sur Supprimer.

  8. Lorsque vous avez fini de préparer la liste contenant tous les éléments que la nouvelle analyse devra vérifier, cliquez sur le bouton Suivant.

  9. Indiquez les caractéristiques que doit présenter l'analyse et si elle doit être programmée ou non.

Bouton Configuration. Cliquez sur ce bouton pour accéder aux options de configuration de l'analyse. Au moyen des onglets Analyse, Actions, Exclusions et Alertes , indiquez les propriétés ou caractéristiques que doit présenter la nouvelle analyse.

Bouton Planification est activé. Cliquez dessus pour programmer la fréquence de l'analyse. Vous pouvez aussi consulter la section Configuration des analyses programmées - Onglet Programmateur de cette aide.

Cliquez sur Suivant.

  10. Tapez le nom que vous voulez donner à la tâche d'analyse en cours de création, puis cliquez sur le bouton Suivant.

  11. Cliquez sur le bouton Terminer.


Configuration des analyses programmées

Effectuez les étapes suivantes pour configurer une analyse programmée existante :

  1. Dans la fenêtre de , cliquez sur Analyse.

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. La fenêtre qui apparaît vous montre les analyses programmées existantes. Cliquez sur l'analyse que vous souhaitez configurer.

  4. Cliquez sur Configuration de l'analyse. Une fenêtre apparaît avec les options suivantes :

    • Editer éléments à analyser. Si vous souhaitez modifier (ajouter ou retirer) les éléments que l'analyse sélectionnée devra contrôler, cliquez sur Modifier.

    • Configuration de l'analyse. Si vous souhaitez définir les caractéristiques générales de l'analyse, les actions qui devraient être entreprises, les exclusions et les alertes (selon le type d'analyse), cliquez sur Configurer.

Pour plus d'informations, accédez à Configuration de l'analyse.

  • Configuration de la programmation. Pour indiquer quand et comment cette analyse programmée devra être effectuée, cliquez sur Planification. Un onglet apparaît, qui peut varier selon le type d'analyse programmée (prédéfinie - au démarrage du système ou au démarrage de Windows - ou programmée créée par l'utilisateur).

  • Planification des analyses programmées prédéfinies (analyses au démarrage du système, au démarrage de Windows)

  • Planification des analyses créées par les utilisateurs


Comment modifier une analyse programmée

Suivez ces étapes pour configurer ou modifier la fréquence des analyses que vous avez programmées.

  1. Cliquez sur Analyse dans la fenêtre principale de .

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Une fenêtre avec toutes les tâches d'analyse planifiées qui ont été créées apparaît. Sélectionnez la tâche que vous souhaitez modifier et cliquez sur Configuration de l'analyse.

  • Éditer éléments à analyser Si vous cliquez sur le bouton Éditer, vous verrez apparaître la liste de tous les éléments (mémoire, disques…) que l'analyse sélectionnée doit analyser. Vous pouvez y ajouter n'importe quel autre élément, à l'aide du bouton Ajouter, pour qu'il soit également analysé. Vous pouvez également retirer un des éléments de la liste en le sélectionnant, puis en cliquant sur le bouton Supprimer.

Si vous souhaitez ajouter un nouvel élément à la liste, cliquez sur Ajouter. Sélectionnez un à un les éléments que vous souhaitez analyser, puis cliquez sur le bouton OK. Ils seront ainsi ajoutés à la liste de tous les éléments à analyser.

  • Configuration de l'analyse Si vous cliquez sur le bouton Configurer, vous pourrez déterminer toutes les propriétés de l'analyse. Pour plus d'informations sur la configuration des analyses ou tâches d'analyses, reportez-vous à la section Comment configurer une analyse (immédiate / programmée) de cette aide.

  • Configuration de la programmation Cliquez sur Planification pour modifier la fréquence des analyses programmées sélectionnées. Pour plus d'informations sur la configuration des analyses ou tâches d'analyses, reportez-vous à la section Configuration des analyses - Onglet Programmateur (analyses programmées) de cette aide.

  4. Lorsque vous avez terminé la modification des caractéristiques de l'analyse, cliquez sur le bouton OK pour que les changements apportés soient appliqués. Si vous cliquez sur le bouton Annuler, les changements apportés aux propriétés de l'analyse resteront sans effet.


Comment supprimer une analyse programmée

Vous pouvez supprimer toute tâche programmée que l'utilisateur a créée lui-même.

Pour supprimer ou effacer une des analyses personnalisées qui ont été créées, vous devez procéder de la façon suivante :

  1. Cliquez sur Analyse dans la fenêtre principale de .

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Une fenêtre contenant toutes les tâches d'analyse planifiées qui ont été créées apparaît. Sélectionnez celle que vous souhaitez éliminer et cliquez sur Supprimer analyse.


Protection automatique

inclut les technologies de sécurité les plus récentes pour garder votre ordinateur toujours à l'abri des nombreux virus et autres menaces qui rodent sur Internet.

Les protections automatiques incluses sont les suivantes :

  • Protection contre les menaces connues. Vous permet de protéger votre ordinateur de façon permanente contre les milliers de virus et autres menaces Internet : logiciels espions, outils de piratage, numéroteurs et canulars.

  • Protection contre les menaces inconnues. Cette protection est basée sur les Technologies TruPrevent™ révolutionnaires et gardera votre ordinateur à l'abri des menaces inconnues.

  • Protection firewall. Vous protège contre les intrus lorsque vous êtes connecté à Internet.

  • Contrôle du niveau de protection Internet . Mesure les niveaux de sécurité de votre ordinateur pour vérifier que vous accédez à Internet avec une sécurité optimale.

  • Protection contre les fraudes . Vous protège contre les types d'escroqueries Internet les plus courants : la redirection de connexions vers des numéros à tarification majorée, les e-mails conduisant à des sites Web frauduleux (phishing) et la transmission d'informations confidentielles.

  • Protection anti-spam. Vous protège contre le courrier intempestif (habituellement publicitaire) qui sature les boîtes de réception.

  • Filtre d'accès au Web. Permet au superviseur de l'ordinateur d'empêcher d'autres utilisateurs d'accéder à un contenu inconvenant sur Internet.

  • Détection des vulnérabilités. Vous protège contre les failles de sécurité éventuelles dans les programmes que vous avez installés et qui sont susceptibles de mettre votre ordinateur à la merci des logiciels malveillants et des pirates. Vous pouvez maintenant corriger les vulnérabilités détectées sur votre ordinateur pour accroître la sécurité.

Cette gamme de protections offre une sécurité complète pour la gestion des fichiers et des messages et l'accès Internet.


Protection contre les menaces connues

La protection automatique contre les menaces connues (protection contre les menaces connues) protège en permanence toutes les opérations liées à la gestion des fichiers et messages envoyés et reçus.

Gardez à l'esprit que si cette protection est désactivée, votre ordinateur ne sera pas à l'abri des virus et autres menaces.

  • Comment puis-je activer / désactiver la protection contre les menaces connues ?

  • Comment puis-je configurer la protection antivirus automatique ?


Comment activer/désactiver la protection contre les menaces inconnues ?

La protection contre les menaces inconnues protégera votre ordinateur contre les programmes suspectés de contenir des menaces inconnues, en bloquant à la fois les pièces jointes potentiellement dangereuses et les scripts qui pourraient constituer une menace.

Suivez cette procédure pour activer la protection contre les menaces inconnues :

  1. Cliquez sur l'option État dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. A gauche de la fenêtre, cliquez sur Menaces inconnues.

  4. Pour activer cette protection, assurez-vous que la case à cocher Activer la protection contre les menaces inconnues est cochée. Décochez cette option si vous souhaitez la désactiver.

  5. Cliquez sur OK.

Comment configurer la protection contre les menaces inconnues


Comment configurer la protection contre les menaces inconnues

La protection contre les menaces inconnues proposée par protégera votre ordinateur contre les programmes suspectés de contenir des menaces inconnues, en bloquant à la fois les pièces jointes potentiellement dangereuses et les scripts qui pourraient constituer une menace.

Suivez les instructions ci-dessous pour configurer cette protection :

  1. Cliquez sur l'option Etat dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. A gauche de la fenêtre, cliquez sur Menaces inconnues.

Une fenêtre apparaît avec trois options :

  • Détection des virus inconnus et des autres menaces

  • Blocage des fichiers dangereux

  • Blocage des scripts


Comment envoyer les virus inconnus à analyser

Lorsque détecte un fichier suspect, il affiche une alerte émergente dans le coin gauche de l'écran, en vous donnant la possibilité de nous envoyer la menace détectée afin que nos experts puissent l'analyser.

Il est également possible de nous l'envoyer plus tard. Les possibilités sont les suivantes :

A partir du menu du programme dans la barre des tâches de Windows (près de l'horloge) :

  1. Cliquez sur le deuxième bouton de la souris (habituellement le bouton droit) au niveau de l'icône de près de l'horloge de votre PC.

  2. Cliquez sur Visualiser les fichiers en quarantaine.

  3. Sélectionnez le programme que vous souhaitez nous envoyer et cliquez sur Envoyer.

  4. Suivez les instructions qui apparaissent à l'écran.

A partir de la fenêtre principale du programme :

  1. Dans la fenêtre principale du programme, cliquez sur Quarantaine.

  2. Sélectionnez le(s) fichier(s) que vous souhaitez envoyer, puis cliquez sur Envoyer.

  3. Un assistant apparaît pour vous aider à envoyer les fichiers. Suivez simplement les instructions.

Lorsque vous aurez envoyé les fichiers, nos experts vérifieront s'ils sont réellement infectés.


Qu'est-ce que la protection firewall ?

La protection firewall est un filtre qui protège votre ordinateur des intrusions non autorisées et garantit une utilisation sûre d'Internet.

Le firewall filtre les connexions qui entrent et sortent de votre ordinateur lorsque celui-ci est connecté à Internet ou à d'autres ordinateurs en réseau, et il autorise uniquement les connexions sûres.

Chaque fois qu'un programme tente de se connecter à Internet, vous demande si vous souhaitez autoriser cette connexion en affichant un message. Il en va de même si un programme ou un utilisateur tente de se connecter de l'extérieur à votre ordinateur.

De cette façon, en attribuant les permissions, vous contrôlez totalement les connexions établies à partir de votre ordinateur et vice versa.

Fonctionnalités de la protection firewall


Fonctions de la protection firewall

Les principales caractéristiques ou fonctions de la protection firewall de sont les suivantes :

Des niveaux de protection différents selon l'emplacement du PC : les profils

La protection firewall peut analyser les connexions de votre ordinateur selon un certain profil. L'application possède trois profils prédéfinis, correspondant aux emplacements les plus courants : domicile, bureau et aéroport. Selon le profil choisi, la protection firewall applique les niveaux de sécurité avec des restrictions plus ou moins importantes.

Protection pour les réseaux sans fil (WiFi)

Le firewall bloque également les tentatives d'intrusion sur les réseaux sans fil (WiFi). Lorsqu'une tentative d'intrusion se produit, un message s'affiche pour vous permettre de bloquer immédiatement l'intrusion.

Accès au réseau et à Internet

Spécifiez les logiciels installés sur votre ordinateur qui pourront accéder au réseau (ou à Internet).

Protection d'adresses IP

Spécifiez les adresses IP avec lesquelles les programmes que vous avez installés pourront communiquer.

Protection des ports et protocoles de communication

Indiquez les ports et les protocoles que chaque programme pourra utiliser pour communiquer avec les ordinateurs du réseau.

Protection contre les intrusions

Empêche les intrusions par des pirates qui tentent d'accéder à votre ordinateur et d'effectuer des actions, pas toujours avec les meilleures intentions.

Blocages

Le firewall vous permet de bloquer les programmes auxquels vous ne souhaitez pas autoriser l'accès au réseau ou à Internet. Il bloque également les tentatives d'accès des autres ordinateurs au vôtre pour utiliser vos programmes.

Définition des règles

Définissez les règles permettant les connexions par l'intermédiaire des ports et des zones.

Remarque importante : au moment de configurer la protection firewall comme au moment de lancer son fonctionnement, n'oubliez pas que les règles que vous établissez peuvent affecter le fonctionnement de certains programmes et des données partagées en réseau avec d'autres ordinateurs.

  • Comment activer ou désactiver la protection firewall

  • Que sont les profils ? Comment créer de nouveaux profils et configurer ceux qui existent

  • Comment configureKr les permissions pour les programmes tentant de se connecter à Internet

  • Comment modifier lesJ permissions de connexion à Internet pour les programmes installés

  • Comment créer une nouvelle règle de connexion avancée

  • Activation de la détection d'intrusions dans les réseaux WiFi


Voir le rapport d'activité du réseau

Pour des informations supplémentaires sur l'activité du firewall et le rapport de l'action entreprise, reportez-vous au rapport d'activité du réseau. Dans ce rapport, vous pouvez voir les programmes qui ont des connexions ouvertes sur le réseau, l'emplacement de ces programmes et le nombre de communications entrantes/sortantes qui ont été autorisées ou refusées.

De même, en bas de ce rapport, vous trouverez des informations sur les ports et les adresses IP utilisés par le programme sélectionné dans la liste.

Suivez ces étapes pour accéder au rapport d'activité du réseau :
Sur l'écran principal de , cliquez sur Etat.

  1. Développez le panneau Protection de sécurité.

  2. Cliquez sur Voir l'action du réseau... pour afficher le rapport.

Activez la case à cocher Afficher les programmes du système d'exploitation, la liste inclura également les programmes correspondant au système d'exploitation qui accèdent au réseau pour quelque motif que ce soit.


Activation du contrôle du niveau de protection Internet

Chaque fois que vous tentez de vous connecter à Internet, évalue le niveau de sécurité de votre ordinateur pour vérifier que vous disposez de conditions de sécurité optimales pour accéder à Internet. Si détecte que la configuration n'est pas à même de garantir une sécurité adéquate, il suggère – par un message émergent - les mesures à prendre pour remédier à la situation.

Par défaut, cette protection est activée immédiatement après l'installation du programme. Si toutefois vous avez besoin de l'activer manuellement, procédez comme suit :

  1. Accédez au menu État dans la fenêtre de .

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur Accès non sécurisé.

  4. Pour activer cette protection, vérifiez que la case à cocher Activer le contrôle du niveau de protection Internet est activée. Pour désactiver la protection, décochez cette case.


Activation de la protection contre les imposteurs

protège également contre les fraudes de plus en plus fréquentes véhiculées par Internet. Par exemple, avec la protection contre le phishing, vous pouvez éviter les fausses pages Web créées par des escrocs, qui semblent appartenir à des banques ou à des organismes similaires mais qui ont été en réalité conçues pour vous tromper.

Si vous vous connectez à Internet au moyen d'un modem, vous pouvez empêcher la composition sans votre consentement de numéros à tarification majorée.

Suivez cette procédure pour activer cette protection :

1. Cliquez sur l'option État dans la fenêtre principale.

2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

3. Cliquez sur Fraude et vérifier que la case à cocher Activer la protection contre les fraudes est activée.

Cliquez sur Configurer pour voir les options de la protection contre les imposteurs.

Configuration de la protection contre les imposteurs


Qu'est-ce que la protection contre le phishing ?

Le phishing consiste pour des escrocs informatiques à envoyer des e-mails qui semblent provenir d'une société respectable (telle qu'une banque), de manière à obtenir des données confidentielles comme des numéros de cartes de crédit ou des mots de passe.

Ces messages trompeurs demandent normalement à l'utilisateur de visiter une page Web dans laquelle on leur demandera ensuite d'entrer des données personnelles, sous le prétexte de mettre à jour ces informations. Toutefois, ce qui semblera à la victime être la page Web officielle d'une société respectable ne sera en fait qu'une imitation utilisée par les escrocs.

La protection contre le phishing de détecte et neutralise les e-mails ayant pour but de perpétrer ce genre de forfait. Lorsque détecte un message de ce type, il vous en informe et affiche un message expliquant ce qui se passe.


Configuration de la protection contre les imposteurs

La protection contre les imposteurs proposée par vous permet de protéger votre ordinateur contre le phishing, les numéroteurs et l'envoi non autorisé d'informations confidentielles.

Suivez cette procédure pour activer cette protection :

  1. Cliquez sur l'option État dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité.

  3. Cliquez sur Configurer.

  4. Cliquez sur Fraude et vérifiez que la case à cocher Activer la protection contre les fraudes est activée.

  5. Un écran apparaît avec les options suivantes, vous permettant d'activer les deux protections :

  • Détecter les tentatives de composition de numéros de téléphone non autorisés. Cette option est utile si vous vous connectez à Internet au moyen d'un modem. Quand vous l'activez, le programme vous prévient et bloque toute tentative de composition de numéros que vous n'avez pas autorisés. Pour indiquer les numéros que vous pouvez utiliser pour vous connecter, cliquez sur Configurer. Pour plus d'informations, reportez-vous à la section Configuration de la détection des connexions par numérotation non autorisées.

  • Détecter le phishing (e-mails frauduleux). Lorsque vous activez cette option, détecte et neutralise les e-mails frauduleux ayant pour but de vous faire utiliser de fausses pages Web afin de vous dérober des données confidentielles. Lorsqu'il détecte ce type de message, vous en informe et affiche un message expliquant ce qui s'est passé.

  • Détection de l'envoi non autorisé d'informations confidentielles. Lorsque vous activez cette option, cela empêchera des informations confidentielles telles que les mots de passe ou les numéros de carte de crédit de sortir de votre ordinateur sans votre consentement. Vous pouvez spécifier les informations sensibles à protéger, et lorsque l'envoi d'informations confidentielles sans votre autorisation sera détecté, un message vous demandera de confirmer cet envoi.


Configuration de la détection des connexions par numérotation non autorisées

La protection anti-numéroteur protège votre ordinateur contre les programmes qui tentent de mettre fin à la connexion téléphonique en cours (numéroteurs) (celle que vous utilisez normalement pour vous connecter à Internet) et d'établir une nouvelle connexion à un numéro à tarification majorée.

vous permet d'indiquer les numéros de téléphone autorisés lors de l'établissement de connexions par numérotation. Cela veut dire que pourra ensuite bloquer toute tentative de connexion à des numéros non autorisés, et qu'il affichera un message vous indiquant ce qui s'est produit.

Suivez cette procédure pour indiquer les numéros que vous souhaitez autoriser :

  1. Cliquez sur l'option État dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur Fraude et vérifiez que la case à cocher Activer la protection contre les fraudes est activée.

  4. Dans la section correspondant à la détection des numéros non autorisés, cliquez sur Configuration.

  5. Une fenêtre avec la liste des numéros de téléphone autorisés apparaît. Cliquez sur Ajouter pour ajouter de nouveaux numéros à cette liste. Pour changer un numéro, sélectionnez-le puis cliquez sur Modifier. Enfin, pour retirer un numéro de téléphone de la liste, sélectionnez-le et cliquez sur Supprimer.


Configuration de la protection des informations confidentielles

La protection contre les fraudes empêche que vos informations confidentielles ne quittent votre ordinateur sans votre permission. Lorsque le programme détecte l'envoi d'informations confidentielles, il vous demande si vous souhaitez autoriser ou refuser cet envoi.

vous permet de spécifier les informations à protéger. Procédez comme suit :

  1. Cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur Fraude.

  4. L'option Détecter la transmission d'informations confidentielles est activée par défaut. Cliquez sur le bouton Configurer présent à côté.

  5. Cliquez sur Ajouter.

  6. Développez la liste et sélectionnez le type d'informations que vous souhaitez sauvegarder : mots de passe, numéros de cartes de crédit, etc.

  7. Dans le champ description, entrez un texte décrivant le type d'informations à protéger (par exemple, numéro de compte).

  8. Dans la section Informations à protéger, entrez les données à protéger (mot de passe, numéro de carte de crédit, etc.), et cliquez sur OK.

Modification des informations confidentielles à protéger


Modification des informations confidentielles à protéger

Si vous avez déjà configuré la protection des données confidentielles mais que vous souhaitez modifier certains paramètres, effectuez les étapes suivantes :

  1. Cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur Fraude.

  4. L'option Détecter la transmission d'informations confidentielles est activée par défaut. Cliquez sur le bouton Configurer présent à côté.

  5. Sélectionnez le paramètre que vous souhaitez modifier et cliquez sur Modifier.

  6. Lorsque les modifications sont terminées, cliquez sur OK.


Protection antispam

Les spams sont des courriers électroniques à caractère publicitaire, généralement envoyés à un grand nombre d'utilisateurs. Ces types de messages peuvent être synonymes de perte de temps et de gaspillage de ressources. La protection antispam évite que votre Boîte de réception ne soit encombrée par ces messages.

Il est possible d'activer et de configurer cette protection à partir de la zone État dans la fenêtre de .

  • Comment puis-je activer / configurer la protection antispam ?

  • Comment fonctionne la protection antispam ?


Comment puis-je configurer les paramètres de la protection antispam ?

Pour activer / désactiver la protection antispam (courriers électroniques non sollicités) à partir de la fenêtre principale de , effectuez la procédure suivante :

  1. Dans la fenêtre principale du programme, cliquez sur État.

  2. Développez le panneau Filtre de contenu indésirable et cliquez sur Configuration.

  3. Sélectionnez l'option Anti-spam à gauche de la fenêtre.

Remarque : vous pouvez aussi accéder aux paramètres en cliquant sur le bouton dans la partie supérieure droite des fenêtres d'Outlook et Outlook Express.

Il est essentiel de configurer cette protection correctement car elle vous permet de définir les domaines et adresses de courrier électronique de confiance, de sorte que tous les messages en provenance de ces sources ne soient jamais considérés comme des spams. Ces domaines et adresses de confiance seront enregistrés dans une liste des sites de confiance. Les options suivantes sont disponibles :

Ajout d'adresses e-mails ou de domaines à la liste des sites de confiance :

Pour ajouter des adresses de courrier électronique ou des domaines à la liste des sites de confiance, effectuez la procédure suivante :

  1. Saisissez l'adresse de courrier électronique ou le domaine dans la zone Nouvelle adresse ou nouveau domaine.

  2. Cliquez sur le bouton Ajouter ; l'adresse ou le domaine seront intégrés à la liste. Inversement, si vous souhaitez supprimer une adresse ou un domaine de la liste, cliquez sur l'élément concerné puis sur le bouton Supprimer.

Ajout d'expéditeurs d'e-mails à la liste des sites de confiance :

Vous pouvez indiquer si vous souhaitez ajouter à la liste des sites de confiance des expéditeurs de courriers électroniques ayant l'attribut Non spam. Les options suivantes sont disponibles :

  • Ajouter automatiquement à la liste des expéditeurs approuvés : lorsque vous sélectionnez cette option, les adresses des expéditeurs des messages ayant l'attribut Non spam seront ajoutés à la liste des sites de confiance.

  • Toujours demander : si cette option est sélectionnée, le programme vous demandera si vous souhaitez ajouter les expéditeurs de chaque message marqué comme Non spam à la liste des sites de confiance.

  • Ne jamais les ajouter : si cette option est sélectionnée, les expéditeurs des messages marqués comme Non spam ne seront pas ajoutés à la liste des sites de confiance.

Une fois la configuration effectuée, cliquez sur OK.


Comment fonctionne la protection antispam ?

Une fois la protection antispam activée, déplace tous les messages détectés en tant que spams vers un dossier de courrier électronique Spam dans Outlook et Outlook Express.

Remarque : si vous utilisez un autre client de messagerie, vous devrez créer ce dossier manuellement. Une règle devra ensuite être générée afin que tous les messages détectés en tant que spam soient automatiquement déplacés vers le dossier Spam. Cliquez ici pour plus d'informations.

A partir de ce moment, chaque fois que détectera un spam, il le déplacera automatiquement vers le dossier Spam et le texte suivant sera ajouté à l'objet des messages détectés : SPAM.

Certains courriers électroniques peuvent être classés à tort comme des spams ou inversement.

vous permet de reclasser votre courrier électronique afin d’éviter ce type de situation. Si votre client de messagerie est Microsoft Outlook ou Outlook Express, vous pourrez reclasser les messages électroniques au moyen des boutons suivants :

Ce bouton de la barre d’outils d’Outlook permet de reclasser les messages électroniques non sollicités qui n’ont pas été marqués comme tels. Si, à votre avis, un message de votre Boîte de réception est un spam, sélectionnez-le et cliquez sur ce bouton. Le message sera déplacé vers le dossier Spam, et tous les futurs messages qui présentent des caractéristiques similaires seront classés comme des spams et stockés dans le dossier Spam.

Ce bouton permet de reclasser les messages électroniques marqués à tort comme Spam. Si, à votre avis, un message n’est pas un spam, sélectionnez-le et cliquez sur ce bouton. Le message sera déplacé immédiatement vers votre Boîte de réception et tous les futurs messages qui présentent des caractéristiques similaires ne seront pas classés comme des spams (vous les recevrez dans votre Boîte de réception).

Lorsqu'un e-mail est classé comme Non spam, l'utilisation de ce bouton fait apparaître une boîte de dialogue vous permettant d'ajouter son expéditeur à la liste des sites de confiance. Ainsi, les autres messages envoyés par le même expéditeur ne seront plus classés comme spam à l'avenir. Les options suivantes sont disponibles :

  • Ajouter l'expéditeur de ce message à la liste des sites de confiance. Si cette option est sélectionnée, les messages envoyés par le même expéditeur ne seront plus classés comme spam.

  • Ne pas l'ajouter. L'adresse de l'expéditeur ne sera pas ajoutée à la liste des sites de confiance. Cela sous-entend que les autres messages envoyés par cet expéditeur à l'avenir pourront être classés comme spam.

  • Ne plus demander (toujours ajouter les expéditeurs des messages que je note Non spam). Lorsque cette option est sélectionnée, les expéditeurs des messages marqués comme Non spam ne seront pas automatiquement ajoutés à la liste des sites de confiance. Ainsi, les messages envoyés par le même expéditeur ne seront plus classés comme spam à l'avenir. Si vous sélectionnez cette option, la boîte de dialogue ne sera plus affichée.

Lorsqu'une option a été sélectionnée, cliquez sur OK pour que les modifications prennent effet.

Si vous utilisez un autre client de courrier électronique, les options suivantes seront affichées sous forme de lien à la fin de chaque e-mail reçu :

  • C'est du spam ! Cette option s'affiche dans les e-mails qui n'ont PAS été classés comme spam. Cliquez dessus pour reclasser un message comme spam. L'e-mail sera alors déplacé dans le dossier Spam. En outre, tous les messages de caractéristiques similaires reçus à partir de ce moment seront également déplacés dans le dossier Spam.

  • Ce n'est pas du spam ! Cette option apparaît lorsque classe un e-mail comme spam. Cliquez dessus si vous considérez que le message n'est pas du spam. Dans ce cas, le message sera retransféré dans la Boîte de réception. En outre, tous les messages de caractéristiques similaires reçus à partir de ce moment seront classés de la même façon.


Comment traiter le spam dans les autres clients de courrier électronique

Si vous utilisez Outlook ou Outlook Express, créera automatiquement un dossier d'e-mails nommé Spam, dans lequel tous les e-mails détectés comme spam seront déplacés.

Si, par contre, vous utilisez un autre client d'e-mail, vous devrez le configurer manuellement pour que le spam soit automatiquement déplacé dans le dossier Spam. Pour cela, effectuez les étapes suivantes :

  1. Créez un dossier d'e-mail nommé Spam.

  2. Créez une règle de manière à ce que tous les e-mails dont l'objet contient la chaîne SPAM soient automatiquement déplacés dans le dossier que vous avez créé à l'étape précédente.

Pour de plus amples informations sur la manière de créer une règle dans votre client de messagerie, consultez l'aide de l'application. Si, après avoir consulté l'aide, vous avez toujours un problème pour créer la règle, contactez l'assistance technique.


En quoi consiste le filtre d'accès au Web ?

Le filtre d’accès au Web permet au superviseur d'empêcher d'autres utilisateurs de l'ordinateur de consulter un contenu Web inapproprié sur Internet. Pour ce faire, la méthode consiste à appliquer des filtres de contenu (filtre enfants, filtre adolescents, filtre employés, etc.).

Le superviseur peut soit appliquer différents types de filtres par défaut, soit créer des filtres personnalisés. Par ailleurs, le filtre d’accès au Web permet également de définir une liste de pages Web auxquelles les autres utilisateurs de l'ordinateur pourront (ou ne pourront pas) accéder, quel que soit le filtre qui leur a été appliqué (listes blanches et listes noires).

Le filtre d’accès au Web repose sur les technologies de Cobion AG et de Panda Software et il fonctionne de la manière suivante :

  1. Lorsque les utilisateurs essaient d'accéder à une adresse de site Web, envoie cette adresse à la base de données de Cobion afin de déterminer la catégorie de contenu à laquelle elle appartient.

  2. Le serveur central répond en 200 millisecondes avec la catégorie de contenu correspondant à l’URL.

  3. vérifie si cette catégorie doit être filtrée en fonction de la configuration établie par le superviseur de l’ordinateur. Si cette catégorie doit être filtrée, la page de Web demandée n’est pas affichée. Il est important de noter que lorsque le superviseur de l’ordinateur utilise Internet, aucun filtrage n’est effectué.

Comment puis-je accéder aux paramètres du filtre d'accès au Web ?


Comment puis-je activer / désactiver le filtre d'accès au Web ?

Pour activer / désactiver le filtre d’accès au Web (permettant au superviseur de l'ordinateur de restreindre l'accès à certaines pages Web), effectuez la procédure suivante :

  1. Sélectionnez l'option État dans la fenêtre principale du programme.

  2. Développez le panneau Filtre de contenu indésirable et cliquez sur Configuration.

  3. Sélectionnez Filtre Web à gauche de la fenêtre.

  4. Si vous souhaitez activer cette option, assurez-vous que la case à cocher Activer le contrôle de contenu Web est activée. Décochez cette case pour la désactiver.

Une fois le filtre d’accès au Web activé, les utilisateurs qui souhaitent naviguer sur Internet devront s'identifier en entrant un nom d'utilisateur et un mot de passe. Ces informations seront demandées à l'ouverture de la fenêtre du navigateur.


Comment utiliser le filtre d'accès au Web

Une fois que le superviseur du PC a configuré le filtre d'accès au Web, chaque utilisateur de l'ordinateur doit s'identifier avec un nom d'utilisateur et un mot de passe chaque fois qu'il utilise Internet.

Lorsqu'un utilisateur a démarré une session, après avoir entré son nom d'utilisateur et son mot de passe, il peut naviguer normalement mais l'accès aux pages Web correspondant au filtre actif sera refusé.

Pour fermer une session Internet, un utilisateur doit suivre ces étapes :

  1. Cliquer sur l'icône du programme avec le bouton droit de la souris.

  2. Sélectionner l'option Fermer la session Web.

Après cela, si un autre utilisateur souhaite continuer à utiliser Internet, son nom d'utilisateur et son mot de passe lui seront demandés.


Détection des vulnérabilités

Les vulnérabilités sont des failles de sécurité dans les applications informatiques qui peuvent transformer votre ordinateur en une proie facile pour plusieurs types de logiciels malveillants et de pirates.

Par défaut, la protection automatique de corrige les vulnérabilités détectées sur votre PC. Si ce n'est pas possible, le programme indique les étapes à entreprendre pour résoudre le problème.

Pour activer ou désactiver la détection des vulnérabilités :

  1. Cliquez sur Etat.

  2. Développez le panneau Protection de sécurité.

  3. Cliquez sur Configurer.

  4. Cliquez sur Vulnérabilités.

  5. Si vous souhaitez activer cette protection, cochez la case Activer la protection contre les vulnérabilités (elle est activée par défaut). Si vous souhaitez la désactiver, décochez la case.

  6. Cliquez sur OK.


Préférences

Pour accéder aux paramètres généraux, cliquez sur le bouton Préférences qui se trouve dans la barre d'outils de la fenêtre de . Une boîte de dialogue comportant plusieurs onglets s'affichera alors. Chaque onglet permet de déterminer les caractéristiques de fonctionnement du programme pour tel ou tel aspect. Ces onglets sont les suivants :

  • Général

  • Profil de courrier

  • Internet

  • Mot de passe


Configuration des analyses

Les paramètres par défaut de vous permettent de protéger votre ordinateur contre tous les types de menaces sans qu'il soit nécessaire de modifier les options. Néanmoins, il existe plusieurs options de configuration disponibles.

ANALYSES COMPLETES

  • Spécification des types de fichiers à analyser à la recherche de logiciels malveillants.

  • Indication des types de menaces que le programmes peut détecter.

  • Indication de l'action à effectuer par le programme lorsqu'il détecte une menace.

  • Exclusion de certains dossiers ou fichiers de l'analyse.

  • Envoi d'alertes e-mail ou réseau lorsqu'un logiciel malveillant est détecté.

PROTECTION AUTOMATIQUE DES FICHIERS ET DE LA MESSAGERIE INSTANTANEE

  • Spécification des types de fichiers à analyser à la recherche de logiciels malveillants.

  • Indication de l'action à effectuer par le programme lorsqu'il détecte une menace.

  • Protection automatique des fichiers, du courrier et de la messagerie instantanée - Spécification des types de menaces à détecter.

  • Exclusion de certains dossiers ou fichiers de l'analyse.

  • Comment exclure des menaces des analyses automatiques (permanentes)

  • Alertes par e-mail, sur le réseau ou sur le PC.

PROTECTION AUTOMATIQUE DU COURRIER

  • Spécification des messages et des types de fichiers à analyser à la recherche de logiciels malveillants.

  • Indication de l'action à effectuer par le programme lorsqu'il détecte une menace.

  • Protection automatique des fichiers, du courrier et de la messagerie instantanée - Spécification des types de menaces à détecter

  • Comment exclure des menaces des analyses automatiques (permanentes)

  • Envoi d'alertes e-mail ou réseau lorsqu'un logiciel malveillant est détecté.


Programmation d'analyses

Si vous le voulez, vous pouvez programmer des analyses selon une fréquence choisie. Après avoir créé une analyse programmée, vous pouvez la configurer comme vous le souhaitez ou spécifier quand elle aura lieu. Pour cela :

  1. Cliquez sur Analyse complète.

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Sélectionnez l'analyse à configurer.

  4. Cliquez sur Configuration de l'analyse.

  5. Cliquez sur Planification.

Une fenêtre apparaît avec les options suivantes :

Fréquence

Grâce à cette liste déroulante, on peut indiquer quand l'analyse programmée devra s'exécuter. Les analyses programmées peuvent être exécutées une seule fois, à des intervalles d'un certain nombre d'heures, de jours ou de semaines, ou même à certains jours du mois. Les options que l'on peut sélectionner dans la liste déroulante de la Fréquence sont les suivantes : Une fois, Horaire, Quotidienne, Hebdomadaire, Mensuelle et Annuelle. Selon la fréquence de l'analyse sélectionnée dans la liste déroulante, on vous demandera de fournir certains renseignements dans la partie centrale de l'écran :

  • Jour où sera lancée l'analyse : si vous sélectionner Une fois dans la liste Fréquence, vous pourrez choisir la date au moyen d'un calendrier.

  • Intervalle d'heures : si vous choisissez Horaire dans la liste Fréquence, vous pourrez sélectionner le nombre d'heures qui devront s'écouler entre deux analyses.

  • Intervalle de jours : si vous choisissez Quotidienne dans la liste Fréquence, vous pourrez sélectionner le nombre de jours qui devront s'écouler entre deux analyses.

  • Programmation hebdomadaire : si vous choisissez Hebdomadaire dans la liste Fréquence, vous pourrez sélectionner le nombre de semaines qui devront s'écouler entre deux analyses et quel jour de la semaine (lundi, mardi…) elles devront avoir lieu.

  • Programmation mensuelle : si vous choisissez Mensuelle dans la liste Fréquence, vous pourrez sélectionner le jour précis du mois où l'analyse devra être activée (par exemple, le 17 de chaque mois) ou choisir qu'elle soit effectuée le premier, le deuxième, le troisième, le quatrième ou le cinquième jeudi (ou tout autre jour de la semaine) de chaque mois.

  • Jour où sera lancée l'analyse : si vous choisissez Annuelle dans la liste Fréquence, vous devez indiquer le jour et le mois où l'analyse programmée devra s'exécuter.

Plage horaire

Il existe d'autres données qu'il faut introduire dans la configuration de la programmation d'une analyse programmée, définie ou créée par l'utilisateur. Ce sont les suivantes :

  • Heure de début : indique l'heure à laquelle commencera l'analyse.

  • Heure limite : indique l'heure jusqu'à laquelle l'analyse peut durer. Si l'analyse n'est pas terminée à cette heure, l'opération sera annulée.

Désactiver la tâche temporairement.

Si vous cochez cette case, l'analyse programmée ne sera plus effectuée jusqu'à ce que vous la désactiviez de nouveau.


Programmation d'analyses au démarrage

Si vous le souhaitez, vous pouvez demander au programme d'analyser votre ordinateur au démarrage. L'onglet Programmateur vous permet d'indiquer si vous voulez effectuer ce type d'analyse.

  • Toujours : l'analyse au démarrage sera effectuée à chaque démarrage de l'ordinateur.

  • Tous les « n » amorces : l'analyse au démarrage sera exécutée régulièrement, lorsque l'ordinateur ou Windows© aura démarré le nombre de fois indiqué.

  • Tous les « n » jours : l'analyse au démarrage sera effectuée périodiquement selon le nombre de jours indiqué.

  • Tous les « tel jour de la semaine » : l'analyse au démarrage sera effectuée uniquement le jour de la semaine indiqué.

Désactiver temporairement la tâche. Si vous cochez cette case, l'analyse programmée ne sera plus effectuée jusqu'à ce que vous la désactiviez de nouveau.


Comment installer la protection firewall

La protection firewall est installée par défaut pendant le processus d'installation standard de .

Si, pendant l'installation, vous décidez volontairement de ne pas installer le firewall, vous pourrez l'installer plus tard :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité.

  3. Cliquez sur Installer, à droite de Protection firewall.

  4. Une fenêtre de bienvenue apparaît. Cliquez sur Suivant.

  5. Sélectionnez l'option Oui, je veux redémarrer l'ordinateur maintenant et cliquez sur Terminer.


Comment activer ou désactiver le firewall

Pour que la protection firewall soit efficace, elle doit être activée.

La protection firewall est activée par défaut, mais vous pouvez l'activer ou la désactiver à tout moment.

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité.

  3. Cliquez sur Configurer.

  4. Cliquez sur Firewall sur le bord gauche.

  5. La protection firewall sera activée tant que la case à cocher Activer la protection firewall restera activée. Si vous souhaitez désactiver le firewall, décochez la case.

Remarque : si le firewall est désactivé, votre ordinateur ne sera correctement protégé.


Qu'est-ce qu'un profil ? Comment créer de nouveaux profils et configurer les profils existants ?

Il est possible d'adapter la protection firewall de au type de réseau auquel votre ordinateur se connecte.

La prolifération d'ordinateurs portables et la possibilité de les utiliser dans différents environnements réseau nécessite une protection firewall capable de s'adapter dans chaque cas aux différents types de réseaux auxquels vous pouvez vous connecter.

Par exemple, une connexion Internet via le réseau sans fil d'un aéroport nécessite sans aucun doute une stratégie de sécurité différente de celle d'une connexion de réseau local.

Le firewall vous permet d'associer un profil différent à chaque réseau auquel votre ordinateur se connecte, en fonction de l'emplacement de votre ordinateur : domicile, bureau, aéroport, etc.

Chaque fois que détectera que l'ordinateur se connecte à un nouveau réseau, il vous sera demandé de sélectionner le profil de sécurité à appliquer aux connexions établies avec ce réseau.

Choisissez le profil le mieux adapté à l'emplacement actuel de votre ordinateur. Vous pouvez sélectionner l'un des profils par défaut (domicile, bureau, aéroport), ou créer un nouveau profil mieux adapté à l'emplacement actuel de votre ordinateur.

Comment sélectionner un profil par défaut

  1. Cliquez sur l'option Sélectionner un profil qui apparaît dans la partie inférieure de l'alerte.

  2. Sélectionnez le profil par défaut qui s'adapte le mieux à l'emplacement actuel de votre ordinateur (domicile, bureau ou aéroport) et cliquez sur Activer.

  3. Cliquez sur Fermer.

Comment créer un nouveau profil

Si les profils par défaut ne conviennent pas à l'emplacement actuel de votre ordinateur, vous pouvez créer un nouveau profil. Pour cela :

  1. Dans l'alerte, cliquez sur l'option Sélectionner un profil.

  2. Saisissez un nom pour décrire l'emplacement actuel de votre ordinateur.

  3. Cliquez sur Ajouter nouveau profil.

  4. Choisissez la zone dans laquelle vous souhaitez inclure les adaptateurs réseau de votre ordinateur.
    Si l'adaptateur se connectera à un réseau local, sélectionnez Zone sécurisée dans le menu déroulant.
    Si l'adaptateur se connectera directement à Internet (par exemple, un modem par numérotation), sélectionnez Zone restreinte.

  5. Sélectionnez le profil que vous avez créé et cliquez sur Activer.

  6. Cliquez sur Fermer.

Comment configurer les profils existants

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité.

  3. Cliquez sur Configurer.

  4. Cliquez sur l'option Firewall.

  5. Dans l'onglet Accès, plusieurs options peuvent être configurées. Cliquez sur Configurer dans la section Profils de sécurité.

  6. Une fenêtre s'affiche dans laquelle vous pouvez modifier les profils par défaut ou créer de nouveaux profils.

  7. Sélectionnez le profil à configurer et spécifiez la zone à laquelle vous souhaitez ajouter chacun des adaptateurs réseau installés.

  8. Cliquez sur Fermer.


Comment configurer les permissions des programmes qui tentent de se connecter à Internet

Par défaut, le firewall permet aux programmes les plus couramment utilisés de se connecter à Internet sans aucun problème. Toutefois, si le firewall détecte que d'autres programmes tentent de se connecter à l'extérieur (Internet, un autre ordinateur sur le réseau, etc.), il vous demandera si vous souhaitez autoriser ou refuser cette connexion au moyen d'un message vous proposant une série d'options :

Quelle option dois-je sélectionner ?

Les options suivantes seront proposées :

  • Si vous connaissez le programme, autorisez la connexion. Cliquez sur Toujours autoriser la connexion. L'alerte ne sera pas réaffichée et le programme sera autorisé à communiquer avec l'extérieur si nécessaire.

  • Si le programme est suspect, ne l'autorisez pas à se connecter à Internet. Vous aurez deux possibilités :

  • Toujours ignorer cette connexion.

  • Ignorer la connexion cette fois-ci. empêchera la communication. La prochaine fois que le programme tentera de se connecter à Internet, il vous sera à nouveau demandé si vous souhaitez autoriser la communication ou non.

  • Si vous n'êtes pas sûr, n'autorisez pas la connexion. Sélectionnez Ignorer la connexion cette fois-ci.

  • Si, pour une raison quelconque, vous souhaitez modifier les permissions que vous avez attribuées via le message d'alerte, vous pourrez le faire au moyen des paramètres de la protection firewall.


Comment modifier les permissions de connexion à Internet pour les programmes installés

Chaque fois qu'un programme sans permission de connexion tente de se connecter à Internet, la protection firewall vous demande, au moyen d'un message d'alerte, si vous souhaitez autoriser ou refuser la connexion.

Néanmoins, vous pouvez avoir besoin, à un certain moment, de modifier les permissions que vous avez attribuées à un programme en particulier.

Pour cela :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité.

  3. Cliquez sur Configurer.

  4. Cliquez sur Firewall.

  5. Dans l'onglet Accès, plusieurs options peuvent être configurées. Dans la section Accès au réseau et à Internet, cliquez sur Configurer.

  6. Si la case Affecter automatiquement les permissions de connexion est cochée, décochez-la.

  7. Recherchez le programme dont vous souhaitez changer les permissions et modifiez-les. Vous pouvez le faire via un menu déroulant affiché à droite du programme.

Quelles permissions peut-on attribuer aux programmes ?

  • Entrant (serveur) : Le programme accepte les connexions entrantes des programmes ou des utilisateurs à partir d'Internet, mais refuse les connexions sortantes vers Internet.

  • Sortant (client) : Le programme peut se connecter à Internet, mais n'accepte pas de connexions externes à partir d'autres utilisateurs ou applications.

  • Entrant et sortant : Le programme peut se connecter à Internet et autorise les autres programmes ou utilisateurs à se connecter à lui. Certains types de programmes ont besoin de ces permissions pour fonctionner correctement : programmes d'échange de fichiers, applications chat, navigateurs Internet, etc.

  • Aucune connexion : le programme ne peut pas se connecter à Internet.

Autres options :

  • Afficher les programmes du système d'exploitation. Si vous cochez cette case, la liste inclura les programmes du système d'exploitation qui accèdent au réseau.

  • Supprimer le programme. Sélectionnez un ou plusieurs programmes de la liste et cliquez sur ce bouton pour les supprimer. Après cela, les programmes n'auront pas accès au réseau. A la prochaine tentative de communication vers l'extérieur, le programme vous demandera ses permissions.

  • Rafraîchir la liste. Par défaut, permet à certains programmes d'accéder à Internet sans vous demander de confirmation. Si vous souhaitez que vous consulte chaque fois que l'un de ces programmes se connecte à Internet, effectuez les étapes ci-dessous :

  1. Cliquez sur Rafraîchir la liste.

  2. Une nouvelle fenêtre apparaît avec la liste des programmes communs pouvant accéder à Internet sans vous demander de confirmation.

  3. Recherchez le programme dont vous souhaitez modifier les permissions et désactivez sa case à cocher.

  • Ajouter un programme. Vous permet d'ajouter de nouveaux programmes à la liste. Si vous cliquez sur cette option, vous devrez également indiquer l'emplacement du programme et le type de permission que le firewall devra appliquer : entrant, sortant, entrant et sortant ou aucune connexion.

  • Enregistrer dans le rapport chaque refus de connexion. Si vous cochez cette case, tous les incidents liés à une règle définie dans le firewall seront journalisés dans le rapport d'activité du réseau.

Comment définir les ports ou les zones que les programmes peuvent utiliser pour établir des connexions


Comment définir les ports ou les zones que les programmes peuvent utiliser pour établir des connexions

Deux types de zones existent :

Zone sûre –- Réseau local

Zone restreinte –- Internet

Les ports de communication sont les points d'accès au travers desquels les communications entre l'ordinateur et l'extérieur et vice versa peuvent s'effectuer.

En autorisant les connexions sortantes et/ou entrantes, le firewall autorise les connexions établies par les programmes, indépendamment du port et de la zone où les connexions ont été effectuées : réseau local ou Internet.

Toutefois, vous pouvez spécifier :

  • Les ports au travers desquels les programmes peuvent établir des connexions.

  • La restriction des connexions à une zone particulière. C'est-à-dire, autoriser et refuser les connexions avec le réseau local uniquement, avec Internet ou avec une adresse IP spécifique.

Pour cela :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Développez le panneau Protection de sécurité.

  3. Cliquez sur Configurer.

  4. Sélectionnez l'option Firewall.

  5. L'onglet Accès affichera plusieurs sections que vous pouvez configurer. Dans la section Accès au réseau et à Internet, cliquez sur Configurer.

  6. Assurez-vous que l'option Affecter automatiquement les permissions de connexion est décochée.

  7. Sélectionnez un programme dans la liste et cliquez sur Paramètres avancés.

  8. Dans l'onglet Règle, spécifiez les ports TCP ou UDP, ou un intervalle de ports, que vous souhaitez voir utilisés par le programme pour établir les connexions. Selon les permissions attribuées au programme, vous pouvez spécifier ces données dans la section client, dans la section serveur ou les deux.

  9. Si vous accédez à l'onglet Zone, vous verrez que l'option Tout est cochée. Pour restreindre les zones dans lesquelles le programme pourra établir des connexions, sélectionnez l'option correspondante : réseau local, Internet ou une adresse IP spécifique (ou une plage d'adresses IP).

Blocage des ports utilisés par des chevaux de Troie


Comment créer une nouvelle règle de connexion avancée

Vous pouvez créer des règles de connexion avancées pour autoriser ou refuser les connexions établies par l'intermédiaire de certains ports ou dans certaines zones (réseau local, Internet), les connexions avec une certaine adresse IP ou même avec un ordinateur dont la carte réseau a une adresse MAC spécifique.

Ce type de règle a priorité sur les règles appliquées sur chaque produit installé.

Suivez ces étapes pour créer une règle de connexion avancée :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur Firewall.

  4. L'onglet Général affiche plusieurs options que vous pouvez configurer. Dans la section Règles de connexion avancées, cliquez sur Configurer.

  5. Dans l'onglet Général, saisissez un nom décrivant la règle que vous allez créer.

  6. Dans la liste déroulante, sélectionnez l'action à effectuer par la règle : refuser la communication ou autoriser la communication.

  7. Dans l'onglet protocoles et ports, sélectionnez le protocole affecté par la règle : Tous, TCP, UDP, Services ICMP ou Type IP.

  • Si vous sélectionnez TCP ou UDP, vous devez indiquer si vous souhaitez que la règle agisse sur les communications entrantes, sortantes ou les deux types de communications. Vous pouvez également indiquer les ports locaux et distants sur lesquels la règle agira.

  • Si vous sélectionnez ICMP, en plus d'indiquer la direction des communications pour lesquelles la règle agira (entrantes, sortantes ou les deux), vous devez également sélectionner les services ICMP sur lesquels la règle s'appliquera. Pour cela, cochez simplement les cases correspondantes.

  • Si vous sélectionnez Type IP, vous pouvez indiquer la direction des communications pour lesquelles la règle agira et le type de protocole IP qu'elle affectera.

    Dans ces deux derniers cas, vous pouvez Activer tous ou Désactiver tous en cliquant sur le bouton approprié sous la liste.

  8. Dans l'onglet Zones, spécifiez si la règle affectera uniquement le réseau local (zone sûre), Internet (zone non sûre) ou les connexions établies avec un certain ordinateur, en indiquant l'adresse IP ou l'adresse MAC de la carte réseau. Vous pouvez également définir la règle à appliquer à toutes les zones sans exception.

  9. Cliquez sur OK pour mettre fin au processus.


Activation de la détection des intrusions dans un réseau WiFi

La protection firewall empêche les intrusions dans les réseaux sans fil (WiFi).

Lorsqu'une telle tentative d'intrusion se produit, un message d'alerte est affiché pour vous permettre de bloquer immédiatement l'intrusion.

Cette fonctionnalité est activée par défaut. Effectuez les étapes suivantes pour activer ou désactiver cette protection :

  1. Accédez à l'écran principal et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Dans la section Profils de sécurité, cliquez sur Configurer.

  4. Pour activer cette fonctionnalité, cochez la case Activer la détection d'intrus WiFi. Décochez-la pour la désactiver.

  5. Fermez cette fenêtre en cliquant sur Fermer.

  6. Cliquez sur OK.

Comme précaution supplémentaire, nous vous conseillons de crypter votre réseau sans fil. Pour plus d'informations, reportez-vous à la documentation des composants matériels de votre réseau WiFi.


Blocage des ports utilisés par des chevaux de Troie

Le firewall bloque les ports utilisés par les chevaux de Troie les plus courants pour effectuer leurs actions. Il neutralise ainsi les actions effectuées par ce type de programme, même installé sur l'ordinateur.

Toutefois, il est possible que certains programmes installés sur votre ordinateur aient besoin de ces ports pour travailler correctement.

Dans ce cas, ouvrez les ports en suivant les instructions suivantes :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur Firewall.

  4. L'onglet Accès affichera plusieurs options que vous pouvez configurer. Dans la section Accès au réseau et à Internet, cliquez sur Configurer pour afficher une liste des chevaux de Troie, avec les ports et les protocoles qu'ils utilisent.

  5. Si vous voulez ouvrir l'un de ces ports, décochez la case correspondante et cliquez sur OK.

Remarque : si vous ouvrez l'un de ces ports, votre ordinateur sera potentiellement à la merci des actions entreprises par les chevaux de Troie qui utilisent ce port.


Comment bloquer toutes les connexions réseau

Si, à un certain moment, vous suspectez une attaque sur votre ordinateur, vous pouvez interrompre temporairement toutes les connexions réseau, y compris la connexion Internet.

  1. Cliquez avec le bouton droit de la souris sur l'icône de dans la barre des tâches du système.

  2. Cliquez sur Bloquer les connexions réseau.

Lorsque vous faites cela, l'option se transforme en Débloquer les connexions réseau. En cliquant dessus, vous rétablissez toutes les communications réseau.


Comment vérifier les tentatives d'intrusion bloquées

Par défaut, le firewall vous informera via un message d'alerte chaque fois qu'il détectera une tentative d'intrusion.

Vous pouvez désactiver ce type de message, afin que le firewall continue à travailler sans afficher de message chaque fois qu'il se produit une tentative d'intrusion. Pour cela, effectuez les étapes ci-dessous :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité.

  3. Cliquez sur Configurer.

  4. Cliquez sur Firewall.

  5. Dans l'onglet Alertes, cliquez sur l'option Avertir des tentatives d'intrusion bloquées pour la désactiver.

  6. Cliquez sur OK.


Comment puis-je accéder aux paramètres du filtre d'accès au Web ?

Le filtre d’accès au Web permet au superviseur d'empêcher d'autres utilisateurs de l'ordinateur de consulter un contenu Web inapproprié (violence, pornographie, etc.) sur Internet. Pour ce faire, la méthode consiste à appliquer des filtres de contenu (filtre enfants, filtre adolescents, filtre employés, etc.).

Le superviseur peut soit appliquer différents types de filtres par défaut, soit créer des filtres personnalisés. Par ailleurs, le filtre d’accès au Web permet également de définir une liste de pages Web auxquelles les autres utilisateurs de l'ordinateur pourront (ou ne pourront pas) accéder, quel que soit le filtre qui leur a été appliqué (liste blanche et liste noire).

Pour activer / désactiver le filtre d’accès au Web (permettant au superviseur de l'ordinateur de restreindre l'accès à certaines pages Web), effectuez la procédure suivante :

  1. Sélectionnez l'option État dans la fenêtre principale de .

  2. Développez le panneau Filtre de contenu indésirable et cliquez sur Configuration.

  3. Sélectionnez l'option Filtre Web à gauche de la fenêtre et cochez Activer le contrôle de contenu Web.

Une fois le filtre d'accès au Web activé, les utilisateurs qui souhaitent surfer sur Internet devront s'identifier en entrant un nom d'utilisateur et un mot de passe. Ces informations seront nécessaires pour pouvoir ouvrir une fenêtre du navigateur.

  • Comment puis-je ajouter un utilisateur au filtre d'accès au Web ?

  • Comment puis-je définir les listes blanches et les listes noires de site Web ?

  • Comment puis-je configurer les paramètres du filtre ?

  • Comment puis-je créer un nouveau filtre de contenu Web ?

  • Comment exporter, importer et supprimer des filtres

  • Catégories de filtrage de contenu Web


Qu'est-ce qu'une mise à jour ?

détecte et élimine tous les types de logiciels malveillants, connus ou inconnus, pendant l'analyse :

  • Inconnus : les Technologies TruPrevent™ empêchent tout code malveillant qui a attaqué l'ordinateur d'effectuer des actions dangereuses.

  • Connus : a enregistré l'identification de milliers de codes malveillants dans son Fichier des signatures de virus. Lorsqu'un de ces codes tente d'attaquer l'ordinateur, le programme l'arrête.

doit effectuer des mises à jour fréquentes (si possible quotidiennes) de ce fichier, pour enregistrer les informations des logiciels malveillants qui sont apparus récemment.

peut effectuer automatiquement deux types de mises à jour :

  • Mise à jour : mise à jour du fichier des signatures.

  • Mie à niveau : mise à jour du fichier des signatures et intégration des améliorations qui peuvent avoir été apportées au programme.

  • Comment mettre à jour le programme (Assistant de mise à jour)

  • Mise à jour automatique


Comment mettre à jour (Assistant de mise à jour)

Avant d'expliquer comment doit se faire la mise à jour du programme, rappelons quelques faits :

  • La mise à jour est un service, compris dans .

  • Pour pouvoir effectuer la mise à jour, il est NÉCESSAIRE de s'enregistrer au préalable. Pour plus d'informations sur l'enregistrement, consultez la section Enregistrement en ligne de cette aide.

Remarque : si vous disposez d'une version professionnelle pour plusieurs ordinateurs, il vous suffit de vous enregistrer une seule fois. Vous devez vous enregistrer uniquement dans les cas suivants : 1-si vous avez acheté l'antivirus dans un magasin, 2-si vous avez acheté un nouvel ordinateur et que l'antivirus était installé avec les logiciels fournis avec cet ordinateur.

  • La mise à jour par Internet n'a lieu que lorsqu'elle est correctement configurée (lorsque vous avez entré votre nom d'utilisateur et votre mot de passe dans le programme).

  • Avant de lancer le processus de mise à jour, vérifie automatiquement s'il a besoin de se mettre à jour ou non.

Pour effectuer une mise à jour manuelle :

  1. Dans la fenêtre principale du programme, cliquez sur le bouton Mettre à jour de la barre située en haut du programme.

  2. Si vous n'avez pas encore entré votre nom d'utilisateur et votre mot de passe dans l'application, cliquez sur Configurer et entrez ces informations dans la section ID utilisateur. Cliquez ensuite sur OK.

  3. Si vous avez configuré les mises à jour, cliquez sur Suivant. Lorsque vous effectuez cette action, la mise à jour démarre immédiatement. N'oubliez pas que vous devez être connecté à Internet pour mettre à jour le programme.

En outre, est capable de se mettre à jour automatiquement. Si vous souhaitez plus d'informations sur les mises à jour automatiques du programme, reportez-vous à la section Mise à jour automatique de cette aide.


Mise à jour automatique

Dans tous les cas, si vous souhaitez que effectue pour vous une mise à jour automatique, lorsqu'il en aura besoin et qu'il détectera une connexion établie à Internet, procédez comme suit :

  1. Cliquez sur État dans la fenêtre principale de .

  2. Dans le panneau de droite, ouvrez le panneau Mises à jour et abonnement et cliquez sur Paramètres.

  3. Vérifiez que l'option Activer les mises à jour automatiques est activée dans la fenêtre qui apparaît (cette option est activée par défaut).

  4. Si vous souhaitez que vous prévienne lorsque des mises à jour automatiques sont effectuées, activez la case à cocher M'avertir lors d'une mise à jour automatique.

  5. Si vous ne l'avez pas déjà fait, entrez le nom d'utilisateur et le mot de passe que vous avez reçus par e-mail après l'enregistrement du produit.

  6. Cliquez sur Vérifier les données pour vérifier que vous avez correctement saisi le nom d'utilisateur et le mot de passe.

Remarque : l'activation de votre nom d'utilisateur et de votre mot de passe peut prendre plusieurs heures. C'est la raison pour laquelle il est possible que vous receviez un message disant que votre nom d'utilisateur et votre mot de passe ne sont pas corrects après avoir cliqué sur ce bouton. Si cela se produit, nous vous conseillons d'essayer à nouveau quelques heures plus tard.

Remarque : si vous ne vous rappelez plus vos informations, ne vous inquiétez pas. Accédez à la section de rappel du mot de passe sur le site Web.

  7. Les mises à jour s'effectuent généralement par Internet. Si c'est le cas, vérifiez que l'option Internet est sélectionnée et si vous utilisez un serveur proxy pour la connexion Internet, cliquez sur Configuration du serveur proxy... pour entrer les informations nécessaires.

Si vous envisagez d'effectuer les mises à jour par un réseau local ou à partir d'une disquette, activez l'option Disquette, CD-ROM ou Réseau local et indiquez l'emplacement à partir duquel la mise à jour sera effectuée.

Le système de mise à jour automatique fonctionnera de manière indépendante, si détecte une connexion Internet ouverte et qu'une mise à jour est nécessaire (n'oubliez pas que vous devez vous être enregistré pour effectuer les mises à jour).


Qu'est-ce que la Quarantaine ?

On trouve parfois des fichiers que l'on considère comme suspects ou qui ne peuvent pas être désinfectés.

Pour faire face à ces situations, comporte un outil très utile de gestion des fichiers suspects : Quarantaine. Cet outil a été conçu comme les hôpitaux destinés au traitement clinique des personnes. La seule différence est qu'il ne s'agit pas d'une quarantaine de prévention et de solution aux infections pour les personnes, mais pour les fichiers.

Quarantaine de est en fait un « centre de soins cliniques » qui permet de faire entrer les fichiers que l'on considère comme infectés ou suspects d'infection. La mission de Quarantaine est d'accueillir ces patients (fichiers peut-être infectés par un virus, suspects en tout cas), de surveiller l'évolution de leur état, de trouver le vaccin ou la solution à leur « maladie » et de les maintenir isolés des autres (en quarantaine) pour éviter que l'éventuelle infection ne s'étende.

De plus, dans l'onglet Actions des paramètres d'analyse, vous pouvez demander que les fichiers détectés soient envoyés en quarantaine ou qu'une copie de sauvegarde des fichiers désinfectés soit effectuée. Ces copies sont également stockées en quarantaine.

Comme nous l'avons déjà dit, on peut entreprendre différentes actions sur les fichiers qui se trouvent en Quarantaine : les désinfecter, les envoyer pour étude ou les supprimer .

Il est également possible d'effectuer les opérations suivantes à partir de la zone de Quarantaine :

  • Envoyer les fichiers suspects bloqués

  • Accéder aux copies de sauvegarde


Quarantaine

Le principal objectif de la Quarantaine, fonction incluse à , est de maintenir isolés tous les fichiers considérés comme suspects d'infection, les virus inconnus qui ont été bloqués, les copies de sauvegarde ou tout autre fichier qui y aurait été transféré.

Mettre un fichier suspect ou infecté en Quarantaine évite une éventuelle contagion à d'autres fichiers. Les fichiers qui sont en quarantaine ne peuvent pas être utilisés et, par conséquent, ne peuvent pas infecter d'autres fichiers.

Remarque : tous les fichiers mis en quarantaine disparaissent de leur emplacement d'origine et ne peuvent pas être utilisés tant qu'ils n'ont pas été remis à cet emplacement. Pour remettre un fichier à son emplacement d'origine, sélectionnez-le et cliquez sur l'option Restaurer.

En fait, lorsqu'on met un fichier dans la section Quarantaine, on le déplace de son répertoire d'origine au répertoire que utilise pour stocker les fichiers en quarantaine. Pour les autres applications, c'est comme s'ils n'existaient pas.

Suivez la procédure ci-dessous pour accéder à la zone Quarantaine :

  1. Cliquez sur Quarantaine dans la fenêtre principale du programme.

  2. A partir du panneau situé sur la droite de la fenêtre, vous pouvez accéder aux fichiers en Quarantaine, voir les virus inconnus qui ont été bloqués ou voir les copies de sauvegarde effectuées avant la désinfection des fichiers.

Lorsque la Quarantaine contient des fichiers, ceux-ci apparaissent dans une liste avec quelques-unes de leurs caractéristiques, dans les colonnes suivantes :

  • Nom d'utilisateur. Cette colonne est uniquement affichée lorsque l'utilisateur actuel est l'administrateur de l'ordinateur. Elle contient le nom des utilisateurs qui ont utilisé l'ordinateur lorsque les fichiers ont été envoyés en quarantaine.

  • Nom. C'est le nom du fichier qui se trouve en quarantaine.

  • Emplacement d'origine. Indique le répertoire ou dossier dans lequel se trouvait le fichier avant d'être mis en quarantaine. N'oubliez pas que, lorsqu'on met un fichier en quarantaine, il disparaît de ce répertoire d'origine.

  • Date de quarantaine. Indique la date et l'heure à laquelle le fichier a été ajouté ou déplacé dans la section de quarantaine.

  • Motif. Cette colonne indique la raison pour laquelle le fichier était en quarantaine (fichiers de sauvegarde, fichiers suspects ajoutés par l'utilisateur, virus inconnus, etc.).

  • Type. Indique le type de logiciel malveillant en question (virus, logiciel espion, etc.).

  • Envoyé. Indique la date et l'heure à laquelle le fichier qui se trouve en quarantaine a été envoyé pour y être étudié.

  • État. Affiche des informations sur l'« état clinique » du fichier. Il peut en effet être désinfecté ou ne pas être infecté. Son état du moment peut aussi ne pas être connu si aucune opération n'a été effectuée dessus.

  • Détails. Affiche des informations détaillées sur le fichier sélectionné dans cette liste.

Que puis-je faire avec les fichiers en Quarantaine ?

vous permet de :

  • Supprimer des fichiers en quarantaine.

  • Les remettre à leurs emplacements d'origine une fois désinfectés.

  • Les envoyer à nos experts pour analyse.

Les boutons de la partie inférieure de la fenêtre Quarantaine vous permettent d'effectuer les actions suivantes :

  • Restaurer : ce bouton vous permet de remettre les fichiers sélectionnés à leur emplacement d'origine. Si les fichiers peuvent être désinfectés, un message s'affichera pour vous inviter à les désinfecter au préalable.

  • Envoyer : si vous souhaitez nous envoyer un fichier en quarantaine, sélectionnez-le puis cliquez sur ce bouton. Un assistant apparaîtra pour vous guider tout au long du processus. Suivez les instructions qui s'affichent.

  • Supprimer : si vous souhaitez retirer un fichier de la zone Quarantaine, sélectionnez-le puis cliquez sur ce bouton. Le fichier sera supprimé de votre ordinateur et il ne vous sera pas possible de le récupérer.

Comment puis-je ajouter un fichier suspect à la zone Quarantaine ?

Si vous souhaitez ajouter un fichier suspect à la zone Quarantaine, cliquez sur le bouton Ajouter fichier et sélectionnez le fichier à ajouter. Le fichier disparaît alors de son emplacement d'origine et vous ne pouvez plus l'exécuter.

Il est possible d'effectuer plusieurs actions sur les fichiers en quarantaine en utilisant le menu contextuel qui apparaît en cliquant avec le bouton droit de la souris sur les fichiers en quarantaine. Vous pouvez consulter les actions à entreprendre sur ces fichiers dans la section

  • Actions sur les fichiers en quarantaine de cette aide.

  • Envoyer les fichiers suspects bloqués

  • Accéder aux copies de sauvegarde


Actions sur les fichiers en quarantaine

Sélectionnez les fichiers voulus et indiquez l'action à effectuer. Lorsque plusieurs fichiers ont été sélectionnés, les actions sont appliquées à chacun d'eux. Les actions peuvent être sélectionnées à l'aide du menu contextuel qui apparaît en cliquant avec le bouton droit de la souris sur les fichiers sélectionnés. Les options disponibles dans le menu contextuel varient selon la raison de la mise en quarantaine de chaque fichier. Vous trouverez ci-dessous une description des actions qui peuvent être effectuées sur les fichiers :

  • Restaurer. Les fichiers sélectionnés seront remis à leur emplacement d'origine. Si un fichier peut être désinfecté, un message s'affichera pour vous inviter à le désinfecter au préalable.

  • Voir les informations. Sélectionnez un fichier du panneau Quarantaine (cette option n'est pas active lorsque plusieurs fichiers sont sélectionnés) et consultez les informations sur le fichier sélectionné (vous serez informé s'il contient ou non un virus).

  • Supprimer fichier. Cette option supprime automatiquement les fichiers sélectionnés à la fois en Quarantaine et à leur emplacement d'origine. Vous êtes auparavant invité à confirmer cette action, car les fichiers ne pourront pas être récupérés. Cette action peut également être effectuée via le menu contextuel, en sélectionnant l'option Supprimer.

  • Envoyer. Cette option vous permet d'envoyer les fichiers sélectionnés dans la liste afin qu'ils soient examinés. Si détermine qu'il n'est plus nécessaire d'envoyer un fichier (par exemple, si le fichier peut être désinfecté après une mise à jour), celui-ci sera restauré à son emplacement d'origine. Si n'est pas à jour, vous ne pourrez pas envoyer les fichiers suspects. Cette opération peut également être effectuée en sélectionnant l'option Envoyer dans le menu contextuel.

  • Aide. Sélectionnez cette option pour obtenir des informations sur l'outil Quarantaine.


Accès aux copies de sauvegarde

peut effectuer des copies de sauvegarde des fichiers qu'il désinfecte et transfère vers la zone Quarantaine. Vous pouvez éliminer ces fichiers ou les restaurer à leur emplacement d'origine.

Pour cela, procédez comme suit :

  1. Dans la fenêtre principale de , cliquez sur Quarantaine.

  2. Une fenêtre présentant tous les fichiers mis en quarantaine apparaît. Elle inclut les copies de sauvegarde des fichiers qui ont été désinfectés. Ces copies sont repérées comme telles dans la colonne Raison. Les copies peuvent être restaurées à leur emplacement d'origine ou supprimées de votre ordinateur. Un clic avec le bouton droit de la souris sur le fichier affiche un menu contextuel avec les options suivantes : Restaurer et Supprimer.


En quoi consistent les services et comment puis-je les utiliser ?

Remarque :Seuls les utilisateurs enregistrés de peuvent accéder aux services. Ces utilisateurs possèdent un nom d'utilisateur et un mot de passe. Si vous avez acheté un nouvel ordinateur et que faisait partie des logiciels fournis ou si vous avez acheté le programme dans un magasin, enregistrez-vous en ligne par l'intermédiaire du site Web pour recevoir ce nom d'utilsiateur et ce mot de passe et bénéficier ainsi des services décrit ci-dessous.

En quoi consistent les services ? Les services peuvent donc être considérés comme un soutien supplémentaire qui vous permet d'obtenir davantage d'aide et d'avantages que n'en offre la solution de sécurité seule. En définitive, si vous utilisez les services, vous ne serez jamais seul. Vous aurez toujours à vos côtés un groupe d'experts qui vous conseilleront, répondront à vos questions à propos des virus et des autres menaces.

Qui peut utiliser les services et quand ? Pendant le processus d'installation, vous pouvez effectuer vous-même votre enregistrement en ligne. Une fois l'enregistrement effectué, vous recevrez votre Nom d'utilisateur et votre Mot de passe. C'est seulement à partir de ce moment-là que vous pourrez bénéficier des services qui accompagnent , en indiquant ces données lorsqu'on vous les demandera.

Remarque : l'option qui vous permet d'enregistrer le produit n'est pas disponible dans les versions d'abonnement ou celles achetées sur Internet..

Pour accéder aux services que comprend votre , sélectionnez l'option Services, dans la fenêtre du programme. incorpore un bon ensemble de services qui vous fourniront une aide précieuse. Vous trouverez plus d'informations sur chaque service dans la section Quels services comprend le programme ? de cette aide.


Quels services comprend le programme ?

  • Ma zone de téléchargements . Un clic sur cette option vous conduit à la zone des téléchargements sur le site Web où vous pouvez obtenir les dernières versions du produit.

  • Assistance technique en ligne . Cette option vous permet d'accéder à la zone d'assistance technique sur le site Web, où vous trouverez toutes les informations dont vous avez besoin pour répondre à vos questions éventuelles. Pour plus d'informations, consultez la section Assistance technique Internet de cette aide.

  • Assistance technique par e-mail . Si vous avez toujours une question après la lecture des FAQ, vous pouvez nous contacter par e-mail. Si vous souhaitez avoir plus d'informations, consultez la section Envoi de questions techniques par courrier électronique de cette aide.

Dans la partie inférieure de l'écran, vous trouverez les services de ressources de virus :

  • Envoyer les fichiers suspects . Si l'analyse détecte des fichiers qu'il considère comme suspects, il est possible que ces fichiers soient affectés par un nouveau virus ou une nouvelle menace. Dans ce cas, envoyez les fichiers, et nous vous enverrons rapidement une solution, ou la certification que ces fichiers ne sont pas infectés. Pour plus d'informations, consultez la section Envoyer les fichiers suspects de cette aide.

  • Zone d'information de sécurité du Web . Cette option vous permet d'obtenir des informations et des ressources en temps réel pour rester à l'abri des virus et des autres menaces : observatoire mondial des virus, virusometer, utilitaires de réparation, etc.


Assistance technique en ligne

Il est évidemment primordial de pouvoir compter sur quelqu'un qui vous aide à résoudre immédiatement tout incident concernant un virus, ou tout problème relatif à votre programme. inclut un accès direct à la section Assistance Technique du site Web .

Ce service ouvrira votre navigateur Internet et vous enverra directement sur la page de l'assistance technique. Vous pourrez lever tous vos doutes, obtenir des informations sur l'élimination des virus et menaces, accéder aux mises à jour, demander qu'on vous renvoie votre nom d'utilisateur et votre mot de passe (rappel de ces données), etc.


Envoi des fichiers suspects

C'est un des services inclus dans . Pour l'utiliser, vous devez avoir procédé au préalable à votre enregistrement comme utilisateur. Si vous vous êtes déjà enregistré, vous pourrez envoyer les fichiers considérés comme suspects ou ceux pour lesquels il n'existe pas encore de possibilité de désinfection (nouveaux virus, etc.).

Les fichiers de ce type doivent être contrôlés et isolés des autres. Ainsi, s'ils sont effectivement infectés, on évite que l'infection se propage à d'autres fichiers. C'est la raison pour laquelle la Quarantaine existe. Grâce à cette fonction, vous pourrez isoler tous les fichiers suspects. Si vous souhaitez plus d'informations sur la Quarantaine, ou sur l'ajout de fichiers à la quarantaine, nous vous conseillons de lire la section Quarantaine de cette aide.

Comment faire pour envoyer des fichiers suspects ?

  1. Avant d'envoyer des fichiers suspects, vous devez mettre à jour le programme.

  2. Dans la fenêtre principale du programme, cliquez sur Quarantaine.

  3. S'il existe déjà des fichiers que le programme considérait comme suspects, ceux-ci apparaîtront dans la liste des fichiers en quarantaine. Vous trouverez également dans cette liste les fichiers que vous aurez vous-même mis dans la Quarantaine. Si vous souhaitez mettre en quarantaine un autre fichier tout de suite, vous pouvez le faire à l'aide de l'option Ajouter fichier du panneau Quarantaine. Si vous souhaitez plus d'informations, consultez la section Actions sur les fichiers en quarantaine de cette aide.

  4. Si vous souhaitez nous envoyer un des fichiers de la liste, sélectionnez-le. Vous pouvez sélectionner plusieurs fichiers en utilisant la souris en combinaison avec les touches CTRL et SHIFT.

  5. Cliquez sur l'option Envoyer dans le panneau Quarantaine. Vous pouvez aussi le faire à l'aide de l'option Envoyer du menu contextuel (bouton droit de la souris sur les fichiers sélectionnés).

  6. Le fichier est immédiatement analysé. Qu'il soit infecté ou non, vous en serez informé par une boîte de dialogue et le programme vous demandera confirmation pour la poursuite de l'envoi.

  7. Lisez attentivement les commentaires qui s'affichent et cliquez sur le bouton Suivant.

  8. Dans le cadre Entrez votre adresse e-mail, tapez votre adresse de courrier électronique et assurez-vous qu'elle ne contient pas d'erreur. Dans la section Description du problème, dites-nous ce qui s'est passé, comment l'analyse a été effectuée, quels fichiers ont été renommés, etc. Expliquez-nous très CLAIREMENT et CONCRÈTEMENT ce qui s'est passé. Lorsque c'est fait, cliquez sur le bouton Suivant. Si vous souhaitez revenir à l'étape précédente, vous pouvez cliquer sur le bouton Précédent. Cliquez sur le bouton Suivant pour continuer.

  9. La liste des fichiers sélectionnés s'affichera. Si vous ne souhaitez pas envoyer un des fichiers de la liste, sélectionnez-le et cliquez sur le bouton Supprimer fichiers.

  10. Vous pouvez effectuer des sélections multiples de fichiers au moyen des touches CTRL et SHIFT. Lorsque vous avez terminé la sélection des fichiers que vous souhaitez nous envoyer, cliquez sur le bouton Suivant pour continuer. compresse alors les fichiers que vous souhaitez nous envoyer.

  11. Ensuite, un écran s'affiche et vous indique la taille du message qui va être envoyé. Vous avez la possibilité de l'envoyer en cliquant sur le bouton Envoyer ou de revenir à l'étape précédente avec le bouton Précédent.


Assistance technique par e-mail

C'est l'un des services inclus à . Pour l'utiliser, vous devez avoir procédé au préalable à votre enregistrement comme utilisateur. Si vous vous êtes déjà enregistré, sélectionnez l'option Services et cliquez sur l'option Assistance technique par e-mail.

Procédez ensuite de la façon suivante :

  1. Dans la fenêtre de , ouvrez le menu Services.

  2. Sélectionnez l'option Assistance technique par e-mail. Vous verrez alors apparaître un assistant qui vous guidera pas à pas pour que vous puissiez nous envoyer votre question.

  3. Le premier écran de l'assistant s'affichera et vous expliquera sa fonction. Il est conseillé de consulter les Questions les plus fréquentes avant d'envoyer votre question. Il se peut que vous y trouviez la solution à votre problème. Pour ce faire, cliquez sur l'option Réponses aux questions les plus fréquentes.

  4. Si vous avez lu les questions les plus fréquentes et que vous n'avez pas trouvé de réponse, cliquez sur le bouton Suivant.

  5. Dans le cadre Entrez votre adresse e-mail, tapez votre adresse de courrier électronique et assurez-vous qu'elle ne contient pas d'erreur.

  6. Sélectionnez le pays auquel vous souhaitez envoyer votre question.

  7. Dans la section question, expliquez votre problème ou votre question de manière claire et précise.

Par ailleurs, le bouton Joindre fichier vous permet de sélectionner tout fichier qui, selon vous, pourrait nous aider à régler votre problème. Lorsque c'est fait, cliquez sur le bouton Suivant. Si vous souhaitez revenir à l'étape précédente, vous pouvez cliquer sur le bouton Précédent. En cliquant sur l'option Avertissement légal, vous pourrez lire une note sur la loi relative à la protection des données confidentielles. Cliquez sur le bouton Suivant pour continuer.

  8. Une boîte de dialogue s'affiche et vous informe de la taille du message à envoyer avec votre question. Cliquez sur le bouton Envoyer, afin que nous recevions les questions que vous nous avez posées dans la section Question.

  9. Lorsque cet envoi est effectué, une boîte de dialogue vous informe de la progression de la remise du message. Pour revenir au menu des services, cliquez sur Retour.

  10. Vous pouvez à tout moment cliquer sur le bouton Annuler pour terminer ou interrompre le processus d'envoi de questions.


Outils

Le menu Outils contient les options suivantes :

  • Mettre à jour : Vous permet de mettre à jour le programme ou de le configurer pour qu'il se mette à jour automatiquement. Vous pouvez également accéder aux mises à jour en cliquant sur Mettre à jour dans la barre d'outils.

  • Boîte à suggestions : Votre opinion est très importante pour nous ! Cette boîte aux lettres vous met directement en contact avec nous. Envoyez-nous vos idées ou suggestions pour améliorer l'application, ses services ou tout autre aspect. Pour plus d'informations, consultez la section Boîte à suggestions.

  • Bulletins : Si vous cliquez sur cette option, une fenêtre apparaît qui vous permet de vous abonner à une série de bulletins d'informations de sécurité informatique et d'accéder aux archives d'informations, qui comprennent toutes les informations précédemment publiées.

  • Liste des virus et menaces détectables : Cet outil vous permet de trouver des informations détaillées sur toutes les menaces, dans la mesure où ces informations sont disponibles dans notre encyclopédie des virus.

  • Détection des vulnérabilités : Vous permet de savoir, à tout instant, s'il existe des vulnérabilités sur votre PC.

  • Copie de sauvegarde des paramètres d'Internet Explorer : Cet outil vous permet d'effectuer une copie des paramètres d'Internet Explorer (par exemple, enregistrer la page d'accueil ou la page de recherche), et de les récupérer facilement si un logiciel espion les a modifiés.

  • Disquettes de secours : Vous permet de créer des disquettes grâce auxquelles vous pourrez démarrer votre ordinateur dans un environnement dépourvu de virus dans des situations d'urgence où l'ordinateur ne peut pas être démarré normalement.


Boîte à suggestions

Si vous êtes enregistré, vous pouvez nous envoyer des suggestions en effectuant les étapes suivantes :

  1. Dans la fenêtre de , ouvrez le menu Outils.

  2. Sélectionnez l'option Boîte à suggestions.

  3. Le premier écran de l'assistant vous explique sa fonction. Il est conseillé de consulter les Questions les plus fréquentes avant d'envoyer une suggestion.

  4. Si vous avez lu les questions les plus fréquentes et que vous n'avez pas trouvé de réponse, cliquez sur le bouton Suivant.

  5. Dans le cadre Entrez votre adresse e-mail, tapez votre adresse de courrier électronique et assurez-vous qu'elle ne contient pas d'erreur. Dans la section Suggestion, faites vos commentaires ou donnez-nous vos idées pour améliorer tant que les services qu'il comprend. Nous en tiendrons compte et vous nous aiderez ainsi à améliorer le produit. Expliquez-vous très CLAIREMENT et CONCRÈTEMENT.

Le bouton Joindre fichier vous permet de sélectionner le fichier que vous pouvez nous envoyer si vous le jugez opportun. Lorsque c'est fait, cliquez sur le bouton Suivant. Si vous souhaitez revenir à l'étape précédente, vous pouvez cliquer sur le bouton Précédent. En cliquant sur l'option Avertissement légal, vous pourrez lire une note sur la loi relative à la protection des données confidentielles. Cliquez sur le bouton Suivant pour continuer.

  6. Cliquez sur le bouton Envoyer.

  7. Pour terminer, un message s'affiche et vous dit comment s'est passé l'envoi. Pour revenir au menu des services, cliquez sur le bouton Terminer.

Vous pouvez à tout moment cliquer sur le bouton Annuler pour terminer ou interrompre le processus d'envoi de suggestions.


Liste des virus et menaces détectables

vous permet d’obtenir des informations détaillées sur les virus et autres menaces Internet. Suivez la procédure ci-dessous pour accéder aux informations sur un virus ou une menace spécifique :

  1. Ouvrez le menu Outils.

  2. Cliquez sur Liste des virus et menaces détectables en bas de la fenêtre.

  3. Saisissez le nom de la menace au sujet de laquelle vous souhaitez des informations supplémentaires et cliquez sur Rechercher.

  4. Une liste des résultats de recherche apparaît. Cliquez sur le nom du virus ou de la menace au sujet duquel vous souhaitez obtenir des informations supplémentaires. Une fenêtre s’ouvre dans votre navigateur Internet et les informations sur la menace sélectionnée s’affichent, si elles sont disponibles dans l’Encyclopédie du site Web.

Si est incapable de trouver le virus ou la menace que vous recherchez, il vous donne la possibilité d’accéder à la zone des informations sur les virus sur le site Web.


Comment vérifier si des vulnérabilités sont présentes sur votre ordinateur

Les vulnérabilités sont des failles de sécurité dans les applications informatiques qui peuvent transformer votre ordinateur en une proie facile pour plusieurs types de logiciels malveillants et de pirates.

Pour vérifier si des vulnérabilités sont présentes sur votre PC :

  1. Cliquez sur Outils.

  2. Cliquez sur Détection de vulnérabilités.

  3. La visionneuse de vulnérabilités apparaît en vous indiquant les vulnérabilités détectées. Cliquez sur Windows Update pour corriger les vulnérabilités.

  4. Cliquez sur Plus d'information pour obtenir des informations supplémentaires sur certaines vulnérabilités, ainsi que sur les menaces susceptibles de les exploiter.


Copie de sauvegarde des paramètres d'Internet Explorer. Comment restaurer les paramètres d'origine ?

Certains types de logiciels espions sont capables de modifier les paramètres en cours de votre ordinateur sans autorisation (par exemple, la page d'accueil, etc.). Si les paramètres en cours de votre ordinateur sont corrects et que vous souhaitez effectuer une copie de sauvegarde pour les récupérer en cas de besoin, effectuez les étapes suivantes :

Dans le menu Outils, cliquez sur Copie de sauvegarde des paramètres d'Internet Explorer.

Activez la case à cocher Sélectionner tout et cliquez sur Enregistrer les valeurs.

Si vous devez restaurer les paramètres d'origine, cochez Sélectionner tout et cliquez sur Restaurer les paramètres d'origine. Toutes les valeurs de la colonne valeur enregistrée remplacent alors les valeurs de la colonne valeur en cours.

Les paramètres du navigateur ont changé, comme les restaurer ?

Si vous remarquez dans votre navigateur Internet des modifications que vous n'avez pas effectuées (par exemple, la page d'accueil a changé) et que vous souhaitez récupérer les paramètres d'origine, effectuez les étapes suivantes :

  1. Sélectionnez la case à cocher correspondant à l'option à modifier (par exemple, la page d'accueil).

  2. Cliquez sur Modifier la valeur.

  3. Dans la fenêtre qui apparaît, entrez l'URL de votre choix dans les deux zones (valeur en cours et valeur enregistrée) et cliquez sur OK.

Répétez ces étapes pour chaque option de configuration à modifier (page d'accueil, page de recherche, etc.).


Rapports

Le rapport inclut tous les événements qui se sont produits pendant l'utilisation du programme : menaces détectées, intrusions ou attaques bloquées par le firewall, mises à jour ou analyses effectuées. Vous pouvez consulter le rapport de deux manières différentes :

  • Juste après l'analyse. Si, au moment où elle se termine, vous cliquez sur le bouton Rapport qui apparaît, vous aurez accès à la fenêtre du rapport complet.

  • À tout autre moment. On peut afficher le rapport à tout moment en cliquant sur le bouton Rapport. Vous verrez apparaître le rapport de tous les incidents, à condition que son contenu n'ait pas été supprimé ou effacé.

Tous les incidents du rapport sont présentés dans une liste, avec un champ dans chaque colonne. Ces champs sont les suivants :

Evénement : indique l'action qui a été entreprise pendant l'analyse ou pendant la période durant laquelle une des protections automatiques était active.

Source : ce champ indique le type d'analyse réalisée de protection automatique, mise à jour, etc. à l'origine de l'entrée de l'incident en question dans le rapport.

Remarque : seul le superviseur de l'ordinateur est autorisé à visualiser les incidents du filtre de contenu Web.

Date-heure : enregistre la date et l'heure à laquelle l'incident s'est produit.

Résultat : indique l'action qui a été entreprise lors de l'incident en question.

Si vous souhaitez plus d'informations sur l'un des événements journalisés dans le rapport, cliquez dessus.

La fenêtre du rapport contient une barre d'outils dans sa partie supérieure. Grâce aux boutons qui s'y trouvent, on peut entreprendre plusieurs actions. Ce sont les suivantes :

Imprimer : on peut imprimer le rapport en indiquant le nom de l'imprimante, ainsi que l'intervalle et le nombre de copies souhaité.

Rechercher : permet d'effectuer des recherches dans le rapport. Tapez le mot à rechercher et le lieu (champ ou colonne du rapport) dans lequel vous souhaitez effectuer la recherche : Incidents, Notifié par, Information supplémentaire ou Résultat. On peut sélectionner tous ces champs à la fois. Une fois que vous avez fourni ces renseignements, cliquez sur le bouton OK.

Exporter : grâce à cette fonction, on peut enregistrer le rapport dans un fichier texte (TXT, au format ASCII) pour les stocker et les consulter ultérieurement, ou encore les transférer sur un autre ordinateur. Vous devez indiquer le nom du fichier, ainsi que l'unité de disque et le répertoire dans lequel il sera enregistré.

Effacer rapport : efface définitivement le contenu du rapport. Avant de le supprimer, le programme vous demande confirmation.

Filtrer : lorsque vous cliquez sur l'icône Filtrer, un écran apparaît dans lequel vous pouvez choisir le type des incidents qui devront être présentés dans le rapport. Vous pouvez également filtrer les incidents en fonction de la date à laquelle ils se sont produits.

En cliquant sur la flèche du bouton Filtrer, vous faites apparaître les options suivantes :

  • Tous les incidents : si vous sélectionnez cette option, aucun filtre n'est appliqué et, par conséquent, tous les incidents qui se sont produits apparaîtront.

  • Incidences des virus : si vous sélectionnez cette option, le rapport contiendra uniquement les incidents liés aux virus.

  • Autres incidents d'intrusion : lorsque vous sélectionnez cette option, le rapport affiche les incidents liés aux autres types de logiciels malveillants, comme les logiciels espions, le spam, les logiciels publicitaires, les numéroteurs, etc.

  • Analyse : ce sont les dernières informations concernant l'analyse effectuée, les dates auxquelles elles ont été effectuées, le type d'analyse, etc.

  • Mises à jour : affiche des informations détaillées sur les mises à jour effectuées : date, nombre de nouvelles signatures de virus, résultat de la mise à jour, etc.

  • Plus de filtres : si vous sélectionnez cette option, un écran apparaît pour vous permettre de choisir le type des incidents destinés à apparaître dans le rapport. Vous pouvez également filtrer les incidents en fonction de la date à laquelle ils se sont produits.

En outre, on peut classer la liste du rapport (dans l'ordre croissant ou décroissant) à partir de n'importe quelle colonne. Il suffit pour cela de cliquer sur le titre de la colonne choisie.

Inclure les incidents Web : ce bouton permet d'insérer les incidents du filtre d’accès au Web dans le rapport : les adresses des sites Web qui ont été bloquées, le nom des utilisateurs qui ont tenté d'accéder à ces sites Web, etc. Le seul utilisateur autorisé à visualiser ces incidents est le superviseur de l'ordinateur, qui doit s'identifier au préalable à l'aide d'un mot de passe.

Remarque : le bouton Visualiser les incidents Web ne sera pas affiché si le filtre de contenu Web n'est pas installé.


Statistiques

Les statistiques affichent des informations graphiques sur l'action entreprise par le programme : nombre de menaces ou d'attaques bloquées, nombre de messages de spam détectés, vulnérabilités détectées et nombre de pages Web bloquées par le filtre d'accès au Web.

Pour consulter les statistiques, effectuez les étapes suivantes :

  1. Sur l'écran principal du programme, cliquez sur Rapports.

  2. Sélectionnez l'onglet Statistiques.

  3. Le menu déroulant Affichage vous permet de sélectionner la période pour laquelle vous souhaitez voir les informations statistiques : dernier mois, dernière semaine, aujourd'hui, dates sélectionnées ou tout.

Si vous sélectionnez l'onglet Statistiques avancées, en plus des informations graphiques détaillées sur le nombre de menaces détectées, vous pourrez également voir si ces menaces ont été trouvées dans des fichiers ou des e-mails.


Informations sur les analyses en cours

Une boîte de dialogue accompagnée d’une barre de progression s’affichera et indiquera le pourcentage de l’analyse effectuée, ainsi que les éléments en cours d’analyse.

Au cours du processus, la barre d'état progresse et affiche le nombre d'éléments qui ont été analysés, infectés, désinfectés, placés en quarantaine, effacés et signalés comme suspects, dans chaque section analysée.

Dans la partie inférieure de l'écran, vous trouverez des informations sur les incidents survenus pendant l'analyse. Examinez soigneusement ces informations, qui vous renseigneront sur les menaces détectées en vous donnant le nom, l'emplacement, etc.

Pour plus d'informations lorsque l'analyse est terminée, cliquez sur Rapport.


Réponses aux questions les plus fréquentes

Dans cette section vous trouverez les réponses à beaucoup des questions que vous pouvez vous poser concernant le fonctionnement, la configuration, l'installation et la désinstallation de . Vous y trouverez également des réponses à vos questions sur les virus et les autres menaces. Si vous souhaitez consulter la réponse à l'une des questions de cette liste, cliquez simplement sur son intitulé.

  1. J'ai déjà un autre antivirus, puis-je installer le programme ?

  2. Comment puis-je démarrer un diagnostic ?

  3. Qu'est-ce que la protection firewall ? Comment puis-je la configurer ?

  4. Est-ce que me protège contre les vulnérabilités ?

  5. Qu'est-ce que la protection anti-spam ?

  6. Qu'est-ce que l'analyse au démarrage du système ?

  7. Est-il nécessaire de créer les disquettes de secours ?

  8. Qu'est-ce que les disquettes de secours ?

  9. Qu'est-ce que l'enregistrement en ligne et pourquoi dois-je m'enregistrer ?

  10. Qu'est-ce que le filtre d'accès au Web ?

  11. Comment puis-je analyser un seul dossier ou un seul fichier ?

  12. Comment puis-je effectuer une analyse complète de l'ordinateur ?

  13. Je veux des informations sur un virus : où puis-je les obtenir ?

  14. Que dois-je faire si un fichier est considéré comme suspect ?

  15. Comment puis-je envoyer un fichier au laboratoire des virus ?

  16. J'ai éliminé un virus, pourquoi son nom apparaît-il toujours dans le rapport ?

  17. Que se passe-t-il si je désactive la protection automatique ?

  18. Comment puis-je savoir si le programme est à jour ?

  19. Comment puis-je configurer les mises à jour ?

  20. Comment configurer le programme pour qu'il se mette à jour automatiquement ?

  21. Quelle est la bonne fréquence de mises à jour ?

  22. Comment puis-je désinstaller le programme ?

  23. Comment puis-je connaître la version de mon programme ?

  24. Plus d'informations sur l'accès aux Fichiers partagés

  25. Est-ce que dispose d'un système d'autoprotection ?


Question 1 : J'ai déjà un antivirus, puis-je installer le programme ?

Si une autre solution de sécurité informatique est déjà installée, il est nécessaire de la désinstaller complètement avant d'installer . En effet, les protections automatiques (résidantes), des fichiers et du courrier, de plusieurs solutions de sécurité pourraient entrer en conflit.


Question 2 : Comment puis-je démarrer un diagnostic ?

vous tient constamment informé du niveau de protection du programme (élevé, moyen ou faible). Il utilise pour cela un système de diagnostic intégré. Le niveau de protection résultant repose sur la manière dont le programme est mis à jour, et sur l'état des protections automatiques.

Si le niveau de protection est moyen ou faible, suggérera les actions à entreprendre pour assurer un niveau de protection optimal (mettre à jour le programme, activer les protections automatiques, etc.)

peut effectuer automatiquement le diagnostic à certains moments (approximativement toutes les quinze minutes). Pour activer cette option, effectuez les étapes suivantes :

  1. Cliquez sur le bouton Préférences dans la fenêtre principale de .

  2. Dans l'onglet Général, activez la case à cocher Activer le diagnostic automatique.

Si vous souhaitez connaître le niveau de protection à un instant donné, vous pouvez le faire à partir de l'icône de dans la barre des tâches de Windows, comme indiqué ci-dessous :

  1. Cliquez avec le bouton droit de la souris sur l'icône de sur la barre des tâches de Windows (à côté de l'horloge système).

  2. Sélectionnez l'option Démarrer le diagnostic.

Lorsque cette option est sélectionnée, le diagnostic démarre et un message d'alerte apparaît pour vous informer du niveau de protection en cours. Si le niveau de protection est moyen ou faible, le programme vous suggérera les actions à entreprendre pour assurer un niveau de protection optimal.


Question 3 : Qu'est-ce que la protection firewall ? Comment puis-je la configurer ?

Lorsque détecte que votre ordinateur est connecté à un réseau, il affiche un message d'alerte qui vous permettra d'associer ce réseau à un profil prédéfini, en fonction de l'emplacement de votre ordinateur : domicile, bureau ou aéroport. Cliquez sur Sélectionner un profil et sélectionnez le profil qui décrit le mieux l'emplacement de votre ordinateur.

Une fois le profil sélectionné, le firewall permettra aux programmes courants de se connecter normalement à Internet. Toutefois, si une tentative de connexion à Internet à partir d'un autre programme est détectée, il vous sera demandé, à travers un message, si vous souhaitez autoriser ou refuser la connexion. Regardez de près le nom du programme et la description de l'alerte, et affectez la permission voulue en fonction de votre conviction sur sa fiabilité.

De cette manière, comme vous attribuez des permissions aux différents programmes installés, vous contrôlez totalement les connexions à Internet effectuées par votre ordinateur (et vice versa), et vous pouvez toujours, si vous le souhaitez, refuser les connexions des applications.

Comment configurer les permissions des programmes qui tentent de se connecter à Internet


Question 4 : Suis-je protégé contre les vulnérabilités ?

Les vulnérabilités sont les failles de sécurité des applications qui sont susceptibles de laisser votre ordinateur à la merci de différents types de logiciels malveillants et de pirates.

Pour que votre ordinateur ne soit pas exposé ainsi aux menaces, vérifie s'il héberge des applications comportant un type quelconque de faille de sécurité. Si c'est le cas, corrige immédiatement la vulnérabilité découverte, et un message apparaît pour vous en informer. En outre, s’il est nécessaire de mettre à jour Windows pour corriger la vulnérabilité, une alerte contextuelle vous permet d’accéder à la page Windows Update.

Si plusieurs vulnérabilités sont détectées, une alerte contextuelle vous permettra d’accéder à des informations plus détaillées en cliquant sur Liste des vulnérabilités détectées. Cette action ouvre la Visionneuse de vulnérabilité, qui vous informe du niveau de gravité et affiche les noms des menaces qui pourraient tirer parti de la vulnérabilité. Cliquez sur Windows update pour corriger les vulnérabilités.


Question 5 : En quoi consiste la protection antispam ?

Le spam est un e-mail non sollicité, généralement publicitaire, envoyé à un grand nombre d'utilisateurs. Ces types de messages peuvent causer une perte de temps et de ressources. La protection antispam vous aide à garder la boîte de réception de votre courrier électronique exempte de ce type de messages.

Il est possible d'activer et de configurer cette protection à partir de la zone État dans la fenêtre principale du programme ou en cliquant sur l'icône de dans la barre des tâches de Windows (à côté de l'horloge système).

  • Comment puis-je activer / configurer la protection antispam ?

  • Comment fonctionne la protection antispam ?


Question 6 : Qu'est-ce que l'analyse au démarrage de l'application ?

Si l'analyse au démarrage du système est active, analysera votre ordinateur chaque fois que vous l'allumerez. Ce type d'analyse est disponible uniquement sous Windows 98 et Windows Me. Dans les autres systèmes d'exploitation Windows, vous pouvez programmer une analyse au démarrage de Windows.

Pour activer ce type d'analyse, effectuez ces étapes :

  1. Sur l'écran principal de , cliquez sur Analyse.

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Sélectionnez Analyse au démarrage de Windows ou Analyse au démarrage de l'application.

  4. Cliquez sur Configuration de l'analyse.

  5. Cliquez sur Planification.

  6. Indiquez la fréquence à laquelle effectuer ce type d'analyse.

  7. Cliquez sur OK.


Question 7 : Est-il nécessaire de créer des disquettes de secours ?

Bien que ce ne soit pas nécessaire, il est VIVEMENT RECOMMANDÉ de le faire.

Vous pourrez aussi créer les disquettes et les CD de secours à partir de l'option disponible dans le menu Démarrer de Windows©.

  1. Cliquez sur le bouton Démarrer de Windows.

  2. Sélectionnez Tous les programmes.

  3. Cliquez sur le groupe .

  4. Sélectionnez l'option Disquettes de secours.

Il est également possible de créer une disquette ou un CD de secours à partir du menu Outils de .


Question 8 : Qu'est-ce que les disquettes de secours ?

Les disquettes et les CD de secours vous permettent de démarrer l'ordinateur, en cas d'urgence, dans un environnement dépourvu de virus. Si, pour une raison quelconque, il est impossible de démarrer l'ordinateur dans des conditions normales, vous pourrez toujours le démarrer au moyen des disquettes ou des CD de secours, que vous pouvez créer à partir du menu Outils de .

Si vous souhaitez davantage d'informations sur ces disquettes, consultez la section Disquettes de secours de l'aide.


Question 9 : Qu'est-ce que l'enregistrement en ligne et pourquoi dois-je m'enregistrer ?

Vous ne pouvez utiliser les services qu'après avoir enregistré le produit.

Remarque : vous devez vous enregistrer uniquement dans les cas suivants : si vous avez acheté dans un magasin ou si vous avez acheté un nouvel ordinateur et que l'antivirus était installé avec les logiciels fournis.

Par conséquent, vous devez procéder à cet enregistrement pour pouvoir bénéficier de tous les services qui accompagnent votre programme. Pour cela, ouvrez la page d'enregistrement en ligne sur le site Web . Vous pouvez aussi accéder au site Web de l'enregistrement en ligne à partir du groupe de programmes de . Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur le bouton Windows Démarrer.

  2. Cliquez sur l'option Tous les programmes.

  3. Sélectionnez Platinum 2006.

  4. Cliquez sur l'option Enregistrement en ligne. Cela vous amène à la page Web d'enregistrement en ligne, où vous pouvez enregistrer le programme.

Vous devrez y remplir un formulaire dans lequel on vous demandera certains renseignements. Dès que vous l'aurez rempli, vous recevrez votre nom d'utilisateur et votre mot de passe par e-mail. La saisie de ces informations dans la section ID utilisateur du programme (Mise à jour > Configurer les mises à jour) vous permettra de bénéficier des services inclus.

Remarque : si votre navigateur Internet est configuré pour accepter les cookies et si vous avez installé le programme sur l'ordinateur à partir duquel vous vous êtes enregistré, votre nom d'utilisateur et votre mot de passe seront entrés automatiquement dans l'application.

L'enregistrement en ligne peut s'effectuer au cours du processus d'installation ou à tout autre moment après avoir installé l'antivirus. Si vous ne vous enregistrez pas, vous ne pourrez pas utiliser les services inclus avec .


Question 10 : En quoi consiste la restriction de l'accès aux sites Web ?

Le filtre d’accès au Web vous permet, en tant que superviseur de l'ordinateur, d'empêcher d'autres utilisateurs de l'ordinateur d'accéder à un contenu Internet non approprié. Pour cela, des filtres sont appliqués à chaque utilisateur de l'ordinateur (filtre enfants, filtre adolescents, filtre employés, etc.)

Le superviseur de l'ordinateur peut appliquer un filtre différent à chacun des utilisateurs de l'ordinateur. Il peut également définir une liste de pages Web auxquelles les utilisateurs auront (ou non) accès indépendamment du filtre qui leur est appliqué.

Comment puis-je accéder au filtre d'accès au Web ?


Question 11 : Comment puis-je analyser un seul dossier ou un seul fichier ?

Vous pouvez analyser un seul dossier ou un seul fichier de deux façons :

À l'aide de l'analyse contextuelle dans l'Explorateur Windows©

  1. Ouvrez l'Explorateur Windows©, par le menu Démarrer de Windows© ou par d'éventuels raccourcis dont vous disposeriez.

  2. Sélectionnez le fichier ou dossier (ou plusieurs fichiers ou dossiers) que vous souhaitez analyser.

  3. Cliquez sur le(s) fichier(s) ou dossier(s) sélectionné(s) à l'aide du bouton droit de la souris (menu contextuel).

  4. Sélectionnez l'option Analyser avec .

À partir de la fenêtre de

  1. Dans la fenêtre du programme, sélectionnez Analyse.

  2. Que vous souhaitiez analyser un répertoire donné ou un fichier donné, vous devez d'abord le localiser. Pour ce faire, procédez de la façon suivante :

  • Cliquez sur Analyser d'autres éléments.

  • Sélectionnez l'unité de disque incluant le répertoire ou les dossiers à analyser.

  • Ouvrez sa structure de répertoires en cliquant sur le signe + qui apparaît à gauche.

  • Descendez la branche ou le chemin des répertoires en question jusqu'à ce que vous parveniez au répertoire ou fichier que vous souhaitez analyser. Utilisez pour cela le signe + que vous trouverez à gauche de tous les répertoires.

  3. Lorsque vous êtes arrivé au répertoire (dossier) ou au fichier que vous souhaitez analyser, cliquez dessus à l'aide du bouton de la souris.

  4. Enfin, cliquez sur Analyser.


Question 12 : Comment puis-je effectuer une analyse complète de l'ordinateur ?

L'analyse de tout le PC implique l'analyse de tous les éléments de votre ordinateur (mémoire, disques, courrier...) susceptibles de contenir des virus. Pour effectuer l'analyse de tout le système, procédez comme suit :

  1. Dans la fenêtre du programme, sélectionnez l'option Analyse.

  2. Sélectionnez Analyser tout mon ordinateur.


Question 13 : Je veux des informations sur un virus : où puis-je les obtenir ?

Effectuez ces étapes pour obtenir plus d'informations sur les menaces :

  1. Ouvrez le menu Outils.

  2. Cliquez sur Liste des virus et menaces détectables.

  3. Saisissez le nom de la menace au sujet de laquelle vous souhaitez des informations supplémentaires.

  4. Cliquez sur Rechercher.

  5. Une liste des résultats de recherche apparaît. Cliquez sur le nom du virus ou de la menace au sujet duquel vous souhaitez obtenir des informations supplémentaires. Une fenêtre s’ouvre dans votre navigateur Internet et les informations sur la menace sélectionnée s’affichent.

Si est incapable de trouver le virus ou la menace que vous recherchez, il vous donne la possibilité d’accéder à la zone des informations sur les virus sur le site Web.


Question 14 : Que dois-je faire si un fichier est considéré comme suspect ?

Comme mesure préventive et en prévision d'une éventuelle infection, vous pouvez le mettre en quarantaine. Cela signifie que vous ne pourrez plus l'utiliser et que les autres fichiers n'auront plus aucune relation avec lui. On évite ainsi, s'il est effectivement infecté, que l'infection ne se propage.

Pour mettre un fichier en quarantaine, effectuez les étapes suivantes :

  1. Sélectionnez l'option Quarantaine.

  2. Cliquez sur l'option Ajouter fichier, dans le panneau Quarantaine.

  3. Sélectionnez le fichier et cliquez sur Ouvrir.

  4. Le programme vous prévient que le fichier va être mis en quarantaine et qu'il disparaîtra donc de son emplacement d'origine pour être déplacé vers le dossier des fichiers en quarantaine. Si vous êtes d'accord, cliquez sur le bouton Oui.

Lorsque le fichier est en Quarantaine, vous pourrez effectuer certaines actions sur ce fichier :

  • Désinfection.

  • Envoi à nos experts.

  • Suppression ou affichage d'informations sur ce fichier.

Vous pouvez envoyer au Laboratoire de virus les fichiers qui se trouvent en quarantaine, afin que nous les analysions et les étudiions. Nous vous remettrons la solution correspondante ou vous donnerons l'assurance que les fichiers ne sont pas infectés ! Pour cela, procédez de la façon suivante :

  1. Sélectionnez l'option Quarantaine.

  2. Sélectionnez le fichier que vous souhaitez nous envoyer.

  3. Sélectionnez l'option Envoyer dans le panneau Quarantaine. Vous pouvez aussi cliquer dessus à l'aide du bouton droit de la souris et sélectionner l'option Envoyer.

Un autre moyen de mettre en quarantaine des fichiers suspects, et indirectement de les envoyer pour étude, est de le faire au cours des analyses. Lorsqu'une analyse est effectuée, il se peut que des fichiers suspects soient détectés. Si les actions de l'analyse en question sont configurées pour que les fichiers soient déplacés en quarantaine, ces fichiers suspects seront alors mis en quarantaine et donc isolés des autres.

Pour plus d'informations, consultez la section Quarantaine de l'aide.


Question 15 : Comment puis-je envoyer un fichier ?

Question 15 : Comment puis-je envoyer un fichier au laboratoire des virus ?

Vous pouvez le demander de deux façons :

À partir de la quarantaine

  1. Dans la fenêtre du programme, sélectionnez l'option Quarantaine du Menu.

  2. Sélectionnez les fichiers en quarantaine que vous souhaitez nous envoyer.

  3. Dans le panneau Quarantaine, sélectionnez l'option Envoyer. Vous pouvez aussi effectuer cette opération à l'aide de l'option Envoyer du menu contextuel (bouton droit de la souris sur les fichiers sélectionnés).

  4. Chacun des fichiers sélectionnés sera analysé et, s'ils ne sont pas infectés, un message vous en avisera. Dans ce message, le programme vous demandera confirmation pour envoyer le fichier concerné. Cliquez sur le bouton Oui.

  5. L'assistant pour l'envoi de fichiers suspects s'ouvre et précise qu'une connexion à Internet doit être établie. Cliquez sur le bouton Suivant.

  6. Dans la section Entrez votre adresse e-mail, tapez correctement votre adresse. Dans la section Description du problème, expliquez-nous CLAIREMENT et DE MANIÈRE COMPLÈTE quel problème vous rencontrez avec ces fichiers et dans quelles circonstances il est apparu. Ensuite, cliquez sur le bouton Suivant.

  7. La liste des fichiers que vous avez sélectionnés s'affiche. Ils seront tous envoyés pour étude. À cette étape, vous pouvez encore enlever n'importe quel fichier de la liste pour qu'il ne soit pas envoyé. Pour cela, sélectionnez-le et cliquez sur le bouton Supprimer fichiers. Lorsque la liste des fichiers que vous souhaitez envoyer est prête, cliquez sur le bouton Suivant.

  8. La taille du message en instance d'envoi vous est communiquée. Cliquez sur le bouton Envoyer.

À partir du menu Services

  1. Dans la fenêtre principale du programme, sélectionnez l'option Services.

  2. Sélectionnez ensuite l'option Envoyer les fichiers suspects (SOS Virus).

  3. Les instructions qui vous permettront d'envoyer les fichiers suspects s'affichent.

  4. Suivez les instructions qui vous sont données.


Question 16 : J'ai éliminé un virus, pourquoi son nom apparaît-il toujours dans le rapport ?

À la fin d'une analyse, votre affiche un résumé de ce qui s'est passé. Vous pouvez alors cliquer sur l'option Rapport pour voir les incidents qui ont pu se produire au cours de cette analyse.

En outre, tient un registre dans lequel il consigne les incidents survenus dans TOUTES les analyses qui ont été effectuées. C'est ce que l'on appelle le Rapport de toutes les analyses effectuées. Pour le consulter, vous devez cliquer sur le bouton Rapport qui se trouve dans la barre d'outils du programme. Vous y trouverez tous les incidents survenus au cours des analyses effectuées (début d'analyse, fin d'analyse, nom des menaces détectées…).

Il se peut que, dans une de ces analyses (ou dans plusieurs), un ou plusieurs virus aient été détectés. Il ont sans doute été éliminés par . Le fait qu'ils aient été détectés et éliminés ne veut pas dire que l'incident n'est pas mentionné dans le rapport. Si vous souhaitez, malgré tout, que cet incident n'apparaisse plus, il vous suffit de cliquer sur le bouton Effacer rapport. Tout le contenu du rapport sera alors effacé. Vous n'y trouverez plus désormais que les incidents qui surviendront dans les analyses que vous effectuerez par la suite. Par conséquent, le nom de ce virus aura disparu du rapport.

Pour plus d'informations, consultez la section Le rapport des analyses de l'aide.


Question 17 : Que se passe-t-il si je désactive la protection automatique ?

La protection automatique contre les menaces connues (des fichiers et du courrier) vous protège à tout moment (si elle reste activée en permanence). Elle analyse continuellement tous les fichiers impliqués dans les opérations effectuées (les opérations du système et les vôtres), ainsi que les fichiers transmis par courrier électronique. Il est donc VIVEMENT CONSEILLÉ de l'activer. Si vous désactivez les deux protections ou seulement l'une d'elles, vous ne serez plus aussi bien protégé. Après l'installation du programme, la protection automatique des fichiers et du courrier est activée par défaut.

De plus (si le firewall est installé et activé), vous disposez d'un autre type de protection automatique très intéressante : la protection firewall. Ce type de protection agit comme une barrière entre votre ordinateur et l'extérieur. Il s'agit d'une protection complémentaire de l'antivirus, qui permet aux données envoyées et reçues par votre système de rester protégées quand votre ordinateur se connecte à d'autres réseaux comme Internet.

inclut en outre les protections suivantes : la protection contre les menaces inconnues, le contrôle de sécurité pour l'accès à Internet et la protection contre la fraude en ligne. Pour un niveau de sécurité optimal, il est conseillé de garder ces protections activées à tout moment.


Question 18 : Comment puis-je savoir si le programme est à jour ?

Les mises à jour de sont en fait une mise à jour du fichier appelé Fichier de Définitions de Virus, chargé de détecter les virus (45 nouveaux virus et nouvelles menaces apparaissent tous les jours), et du programme lui-même.

Elles peuvent être effectuées tous les jours, automatiquement ou manuellement. Si vous avez configuré le programme pour qu'il se mette à jour lui-même lorsqu'il en a besoin (mise à jour automatique), vous serez constamment à jour. Le programme se mettra à jour lorsqu'il détectera une connexion établie à Internet et qu'il estimera avoir besoin de le faire.

Pour savoir si le programme est à jour, cliquez sur l'option À propos de du menu Aide.

Par ailleurs, vous pouvez aussi savoir si votre programme est à jour grâce à l'icône qui apparaît dans la Barre des Tâches de Windows© (à côté de l'horloge système). Si cette icône est visible et que vous placez le pointeur de la souris dessus, vous verrez apparaître la date de la dernière mise à jour du programme.

Pour plus d'informations, consultez la section Qu'est-ce qu'une mise à jour ? de l'aide.


Question 19 : Comment puis-je configurer les mises à jour ?

Pour définir les mises à jour, procédez comme suit :

  1. Cliquez sur État dans la fenêtre principale de .

  2. Développez le panneau Mises à jour et abonnement puis cliquez sur le bouton Configuration.

  3. Vérifiez que l'option Activer les mises à jour automatiques est activée dans la fenêtre qui apparaît (cette option est activée par défaut).

  4. Si vous souhaitez être averti lorsqu'une mise à jour automatique est effectuée, activez la case à cocher M'avertir lors d'une mise à jour automatique.

  5. Dans la section ID utilisateur, entrez le nom d'utilisateur et le mot de passe que vous avez reçus lorsque vous avez enregistré le produit.

  6. Cliquez sur Vérifier les données pour vérifier que vous avez correctement saisi le nom d'utilisateur et le mot de passe.

Remarque : l'activation de votre nom d'utilisateur et de votre mot de passe peut prendre plusieurs minutes. C'est la raison pour laquelle il est possible que vous receviez un message disant que votre nom d'utilisateur et votre mot de passe ne sont pas corrects après avoir cliqué sur ce bouton. Si cela se produit, nous vous conseillons d'essayer à nouveau quelques minutes plus tard.

  7. Les mises à jour s'effectuent généralement par Internet. Si c'est le cas, vérifiez que l'option Internet est sélectionnée et si vous utilisez un serveur proxy pour la connexion Internet, cliquez sur Configuration du serveur proxy... pour entrer les informations nécessaires.

Si vous effectuez les mises à jour via un réseau local ou à partir d'une disquette, activez l'option Disquette, CD-ROM ou Réseau local et indiquez l'emplacement à partir duquel vous souhaitez que la mise à jour soit effectuée.


Question 20 : Comment configurer le programme pour qu'il se mette à jour automatiquement ?

Vous pouvez mettre à jour l'application quand vous le souhaiter ou la configurer pour qu'elle se mette à jour automatiquement lorsque vous vous connectez à Internet. Il est conseillé de configurer et d'activer les mises à jour automatiques.

Pour effectuer une mise à jour manuelle, procédez de la façon suivante :

  1. Cliquez sur le bouton Mettre à jour dans la barre d'outils du programme.

  2. Si ce n'est pas déjà fait, entrez le nom d'utilisateur et le mot de passe que vous avez reçus par e-mail lorsque vous avez enregistré le produit. Pour cela, cliquez sur Configurer les mises à jour et entrez ces données dans la section d'identification de l'utilisateur.

  3. Cliquez sur le bouton Suivant et le programme se mettra à jour.

Remarque : vous pouvez aussi effectuer une mise à jour en sélectionnant l'option Mise à jour de l'anti-virus dans le menu Outils.

Pour effectuer une mise à jour automatique ou déterminer quand elle devra avoir lieu, procédez de la façon suivante :

  1. Cliquez sur le bouton Mettre à jour dans la barre d'outils du programme.

  2. Si vous souhaitez définir les caractéristiques de la mise à jour, cliquez sur l'option Configurer les mises à jour, qui s'affichera à la première étape de l'assistant de mise à jour.
    Si ce n'est pas déjà fait, entrez dans la section Identification de l'utilisateur le nom d'utilisateur et le mot de passe que vous avez reçus par e-mail lorsque vous avez enregistré le produit.

  3. Pour indiquer que les mises à jour doivent se faire automatiquement, cochez la case Activer les mises à jour automatiques. Si vous souhaitez en outre être informé lorsqu'une de ces mises à jour a été effectuée, cochez la case M’avertir lors d’une mise à jour automatique.


Question 21 : Quelle est la bonne fréquence de mises à jour ?

Il est conseillé d'activer et de configurer les mises à jour automatiques quotidiennes. Le programme se met alors automatiquement à jour chaque fois que c'est nécessaire, tant que l'ordinateur est connecté à Internet. Si les mises à jour automatiques sont activées, vous n'aurez pas à vous préoccuper de la mise à jour de .


Question 22 : Comment puis-je désinstaller le programme ?

Vous pouvez procéder à la désinstallation de votre programme de deux manières :

À partir de la liste des programmes installés.

  1. Cliquez sur le bouton Démarrer de Windows©.

  2. Sélectionnez Programmes (ou Tous les programmes).

  3. Sélectionnez le groupe de programmes .

  4. Sélectionnez l'option Désinstaller.

  5. Un écran s'affiche en vous demandant de confirmer. Puis le processus de désinstallation démarre.

À partir du Panneau de configuration de Windows©.

  1. Cliquez sur le bouton Démarrer de Windows©.

  2. Sélectionnez le groupe de programmes Panneau de configuration.

  3. Double-cliquez sur l'icône Ajouter ou supprimer des programmes.

  4. Dans la liste des programmes installés, sélectionnez .

  5. Cliquez sur le bouton Supprimer. La désinstallation de commence.


Question 23 : Comment puis-je connaître la version de mon programme ?

Pour connaître la version de dont vous disposez, procédez de la façon suivante :

  1. Dans la fenêtre du programme, cliquez sur le bouton Aide de la barre d'outils.

  2. Sélectionnez l'option À propos de .

  3. Une boîte de dialogue s'affichera. Dans la partie supérieure de cette boîte de dialogue, vous verrez un numéro. Ce numéro désigne la version de qui est installée sur votre ordinateur.

  4. Pour fermer la boîte de dialogue, cliquez sur le bouton OK.

Remarque : la barre d'outils de la fenêtre principale du programme indique également le numéro correspondant à la version du programme.


Question 24 : Plus d'Informations Sur l'Accès aux Fichiers Partagés

Le firewall protège votre ordinateur des intrusions et des attaques éventuelles à partir d'Internet. Il vous permet également de partager des fichiers et des imprimantes avec d'autres ordinateurs sur le réseau local.

Le firewall détecte automatiquement le type de réseau auquel vous êtes connecté et vous permet de sélectionner un profil correspondant à l'emplacement de votre ordinateur. Selon le profil sélectionné, le firewall appliquera une configuration différente aux adaptateurs réseau que vous avez installés. Par exemple, si votre ordinateur est connecté à un réseau de confiance (un réseau local), le firewall ajoutera l'adaptateur réseau que vous avez utilisé à la zone sécurisée, en permettant ainsi d'accéder aux ressources partagées par d'autres ordinateurs locaux.

Si, par contre, l'adaptateur réseau que vous utilisez est connecté à une zone restreinte (par exemple, une connexion Internet directe), le firewall n'autorisera pas l'accès aux ressources partagées au travers de cet adaptateur.

Bien que les profils du firewall attribuent des configurations prédéfinies aux adaptateurs réseau, vous pouvez modifier ces configurations ou créer de nouveaux profils avec les configurations que vous souhaitez. Pour plus d'informations, reportez-vous à la section Que sont les profils ? Comment créer de nouveaux profils et configurer ceux qui existent ?


Question 25 : Est-ce que le programme dispose d'un système d'autoprotection ?

Il peut arriver que certains types de logiciels malveillants tentent de désactiver des programmes de sécurité sur votre ordinateur, en modifiant des fichiers ou des entrées du Registre Windows. Pour empêcher cela, est doté d'un système de protection de ses fichiers et entrées du Registre afin qu'ils ne soient pas altérés.

Lorsqu'une telle attaque a lieu, un message apparaît pour vous indiquer qu'elle a été bloquée.


Imprimer Cette Aide

Ce fichier d'aide vous permet de répondre à toutes les questions qui peuvent se poser lorsque vous utilisez le programme. Vous pouvez également imprimer certaines sections spécifiques ou le fichier d'aide dans son ensemble comme suit :

  • Si vous souhaitez imprimer une section particulière, placez-y le curseur et cliquez sur le bouton Imprimer dans la barre d’outils.

  • Si vous souhaitez imprimer un chapitre complet (toutes les pages d’un livre), cliquez sur le bouton Sections d’aide et sélectionnez ce livre dans l’onglet principal de l’aide (Sommaire). Cliquez ensuite sur le bouton Imprimer…


Catégories de filtre d'accès au Web

Le filtre d’accès au Web de intègre quatre filtres par défaut (filtre employés, filtre adolescents, filtre enfants et filtre par défaut), associés chacun à plusieurs catégories de contenu. Lorsqu'un de ces filtres est actif, l'accès est limité aux pages Web dont la catégorie de contenu est associée au filtre en question.

vous permet d'adapter les filtres par défaut à vos besoins particuliers, ou même de créer de nouveaux filtres. Dans les deux cas, vous devrez indiquer les catégories de contenu à associer au filtre en question.

Vous trouverez dans cette section des informations détaillées sur les catégories de contenu qui peuvent être associées au filtre de contenu Web :

  1. Nudité : cette catégorie inclut les sites Web montrant une activité sexuelle explicite et un contenu érotique, non adaptés aux utilisateurs âgés de moins de 18 ans (pornographie), les sites Web avec un contenu érotique (érotique / sexe) et les sites Web contenant de la nudité mais pas de référence sexuelle (maillots de bain / lingerie).

  2. Tri : cette catégorie de contenu vous permet de limiter l'accès aux boutiques en ligne (achat en ligne), ainsi qu'aux sites de vente aux enchères et aux publicités en ligne/hors ligne (enchères / petites publicités).

  3. Société / Education / Religion : vous permet de limiter l'accès aux sites Web dont le contenu est sous la responsabilité d'organismes officiels (administrations), organisations non gouvernementales (organisations non gouvernementales), aux pages avec des informations sur des villes, des régions, des pays et des cartes (villes / régions / pays), aux sites Web des universités, des écoles, des dictionnaires et des encyclopédies (éducation et instructions), aux sites Web des partis politiques (partis politiques) et aux pages avec un contenu religieux et spirituel (religion et spiritualité ).

  4. Activités criminelles : vous permet de restreindre l'accès aux sites Web décrivant des activités illégales, comme des instructions meurtrières, des manuels de construction de bombes ou des pages contenant de la pornographie infantile (activités criminelles).

Il vous permet en outre de restreindre l'accès aux sites Web contenant des instructions pour la manipulation d'appareils électroniques, de réseaux de données, de cryptage de mots de passe, ainsi que des manuels pour la programmation de virus (criminalité informatique).

Enfin, à partir de cette catégorie de contenu, vous pouvez également bloquer l'accès aux sites Web de contenu discriminatoire ou aux sites d'extrême-droite ou d'extrême-gauche (haine et discrimination). Vous pouvez aussi restreindre l'accès aux sites Web contenant des craquages de logiciels et des générateurs de clés de licences (piratage).

  5. Jeux / Paris : vous permet de bloquer l'accès aux sites Web de bureaux de pari, de jeux vidéo, ainsi qu'aux sites Web avec des informations sur des jouets.

  6. Distraction / Culture : cette catégorie de contenu vous permet de restreindre l'accès aux sites Web culturels ou de divertissement : cinéma et télévision, parcs d'attraction et parcs à thèmes, théâtres et musées, musique (stations radio en ligne, sites de groupes, maisons de disques, etc.), littérature en général et sites Web de contenu humoristique.

  7. Information / Communication : cette catégorie de contenu inclut les sites Web qui informent sur des sujets généraux (informations, journaux et magazines), les sites Web permettant aux utilisateurs d'envoyer et de recevoir des e-mails (e-mail Web), les conversations en temps réel avec d'autres utilisateurs (chat), le partage d'informations sur différents sujets avec d'autres utilisateurs (groupes de discussion, bulletins d'informations, sites de discussion), l'envoi de courts messages vers des téléphones mobiles, le téléchargement de morceaux et de logos (applications de loisir SMS, mobiles), l'envoi de cartes postales numériques et la recherche d'informations sur Internet (moteurs de recherche / catalogues Web / portails).

  8. Informatique : l'ajout de cette catégorie au filtre de contenu Web vous permet de bloquer l'accès aux sites Web de fabricants de matériels et d'éditeurs de logiciels (fournisseurs logiciels et matériels / distributeurs), fournisseurs d'hébergement Web et d'accès Internet (hébergement Web), sites Web avec des informations sur la sécurité, la confidentialité et la protection des données (sites de sécurité des informations), sites Web permettant aux utilisateurs de traduire tout le contenu d'un site dans une autre langue (sites de traduction d'URL) et sites permettant aux utilisateurs de consulter d'autres sites Web de façon anonyme (proxies anonymes).

  9. Drogues : avec cette catégorie, vous pourrez bloquer l'accès aux sites Web contenant des informations sur les drogues illégales (drogues illégales), aux pages présentant l'alcool comme une activité plaisante (alcool), ainsi qu'aux sites Web liés au tabac et au fait de fumer. Enfin, cette catégorie de contenu vous permet également de restreindre l'accès aux sites Web des groupes d'amélioration personnelles et d'aide pour les problèmes de dépendance (amélioration personnelle / dépendance).

  10. Styles de vie : en ajoutant cette catégorie au filtre de contenu Web, vous pourrez restreindre l'accès aux sites Web favorisant les relations entre individus (rencontres / relations), aux sites Web sur les bars, les restaurants, les discothèques et les lieux de restauration rapide (restaurants / bars), aux sites Web des agences de voyage, des hôtels, des résidences de vacances, des compagnies aériennes, des compagnies ferroviaires, des agences de location de voitures (voyage), aux sites Web sur les agences de top-models, la mode, les cosmétiques et la bijouterie, aux sites Web sur les compétitions sportives, les équipes et les fédérations (sports), aux sites Web sur le marché immobilier, les meubles et les habitations préfabriquées (bâtiment / résidence / mobilier) et enfin, aux sites Web sur la protection de l'environnement, les animaux domestiques, etc. (nature / environnement).

  11. Pages d'accueil privées : cette catégorie inclut les sites Web et les serveurs de pages d'accueil privés.

  12. Recherche de tâche : en ajoutant cette catégorie de contenu au filtre de contenu Web, pour pourrez restreindre l'accès aux sites Web des sociétés de services, des échanges de travaux, du travail temporaire, etc.

  13. Finance / Investissements : cette catégorie de contenu inclut les sites Web affichant des cours de Bourse (courtage) les sites Web d'immobilier, d'assurance et de financement immobilier (investissements), et la banque en ligne (banque).

  14. Armes : cette catégorie inclut les sites Web traitant de tous les types d'armes à feu, d'armes de tir à blanc et d'armes blanches.

  15. Médecine : cette catégorie vous permet de restreindre l'accès aux sites Web d'hôpitaux, de docteurs, de pharmacies, de psychologie, d'infirmeries, de magasins de produits diététiques et de médecine en général (santé, loisirs et nutrition).


Comment activer ou désactiver la détection des outils de piratage

Effectuez la procédure suivante pour activer ou désactiver la détection des outils de piratage dans les analyses à la demande et/ou les analyses programmées :

  1. Cliquez sur Analyse dans la fenêtre principale de .

  2. Cliquez avec le bouton droit de la souris sur l’analyse à la demande que vous voulez configurer (par exemple, Analyser tout mon ordinateur), puis cliquez sur Configurer.

  3. Si vous souhaitez activer la détection des outils de piratage, activez la case à cocher Outils de piratage. Pour la désactiver, désactivez cette case à cocher.

Pour activer ou désactiver la détection des outils de piratage dans la protection automatique, effectuez la procédure suivante :

  1. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  2. Une fenêtre apparaît avec laquelle vous pouvez accéder à la configuration de la protection. Cliquez sur Menaces connues.

  3. La section Détection en bas de la fenêtre vous permet d'indiquer quels sont les types de menaces à détecter. Cliquez sur l'option Configurer qui apparaît dans cette section.

  4. Cette fenêtre inclut l'option Outils de piratage. Si vous souhaitez activer la détection de ce type de programme dans la protection automatique, cochez cette option (elle est activée par défaut). Pour la désactiver, décochez l'option.

Remarque : si vous souhaitez que ne neutralise pas les outils de piratage, vous pouvez les exclure des analyses ou même désactiver leur détection.


Comment activer ou désactiver la détection des canulars

vous permet d’activer ou de désactiver la détection des canulars (programmes qui simulent les actions destructives des virus) dans les analyses à la demande et les analyses programmées, ainsi que dans la protection automatique contre les menaces connues.

Pour activer ou désactiver la détection des canulars dans les analyses à la demande et les analyses programmées :

  1. Cliquez sur Analyse dans la fenêtre principale de .

  2. Cliquez sur Configurer.

  3. Si vous souhaitez activer la détection des canulars, activez la case à cocher Canulars. Pour la désactiver, désactivez cette case à cocher.

Pour activer ou désactiver la détection des canulars dans la protection contre les menaces connues :

  1. Cliquez sur l'option Etat dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. A gauche de la fenêtre, cliquez sur Menaces connues.

  4. Cliquez sur Configurer dans la section Détection.

  5. Si vous souhaitez activer la détection des canulars, cochez la case Canulars. Décochez-la si vous voulez désactiver l'option.


Comment activer ou désactiver la détection des numéroteurs dans les analyses à la demande et les analyses programmées

vous permet d’activer ou de désactiver la détection des numéroteurs dans les analyses à la demande et les analyses programmées. Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur l’option Analyse dans la fenêtre principale de .

  2. Cliquez sur Configurer.

  3. Si vous souhaitez activer la détection des numéroteurs, activez la case à cocher Numéroteurs. Pour la désactiver, désactivez cette case à cocher.


Alertes - Nouveau réseau détecté

Un nouveau réseau a été détecté pour lequel vous devez sélectionner un profil. Les profils vous permettent d'appliquer différentes stratégies de sécurité, selon l'emplacement de l'ordinateur. Choisissez le profil le mieux adapté à l'emplacement actuel de votre ordinateur. Vous pouvez sélectionner un des profils par défaut (domicile, bureau, aéroport), ou créer un nouveau profil mieux adapté à l'emplacement actuel de votre ordinateur.

Comment sélectionner un profil par défaut

Effectuez les étapes ci-dessous pour sélectionner un des profils par défaut :

  1. Cliquez sur l'option Sélectionner un profil qui apparaît dans la partie inférieure de l'alerte.

  2. Sélectionnez le profil par défaut le mieux adapté à l'emplacement actuel de votre ordinateur (domicile, bureau, aéroport) et cliquez sur Activer.

  3. Cliquez sur Fermer.

Comment créer un nouveau profil

Si les profils par défaut ne conviennent pas à l'emplacement actuel de votre ordinateur, vous pouvez créer un nouveau profil en effectuant les étapes suivantes :

  1. Cliquez sur l'option Sélectionner un profil qui apparaît dans la partie inférieure de l'alerte.

  2. Saisissez un nom décrivant l'emplacement en cours de votre ordinateur et cliquez sur Ajouter nouveau profil.

  3. Choisissez la zone dans laquelle vous souhaitez inclure les adaptateurs réseau de votre ordinateur. Si l'adaptateur se connectera à un réseau local, sélectionnez Zone sécurisée dans le menu déroulant. Si l'adaptateur se connectera directement à Internet (par exemple, un modem par numérotation), sélectionnez Zone restreinte.

  4. Sélectionnez le profil que vous avez créé et cliquez sur Activer.

  5. Cliquez sur Fermer.


Alertes - Intrus détecté dans un réseau WiFi

a détecté une intrusion sur le réseau sans fil. Cliquez sur Bloquer les communications avec l'ordinateur de l'intrus pour arrêter la tentative d'intrusion.

Ce type d'intrusion peut être dû au fait que le réseau WiFi n'est pas correctement crypté. Pour empêcher ce type d'intrusion, nous vous recommandons de crypter votre réseau local de manière adéquate. Pour plus d'informations, consultez la documentation des composants matériels de votre réseau WiFi.


Alertes - Tentative d'intrusion bloquée (attaque de type piratage)

Une tentative de modification des paramètres de votre navigateur Internet a été détectée. L'attaque a été arrêtée avec succès et les paramètres n'ont pas été modifiés.

Pour plus d'informations sur la manière de protéger les paramètres de votre navigateur, consultez la section Copie de sauvegarde des paramètres d'Internet Explorer. Comment restaurer les paramètres d'origine ?


Alertes - Transmission d'informations confidentielles détectée

Une tentative d'envoi d'informations confidentielles a été détectée. Indiquez si vous souhaitez autoriser l'envoi des données en sélectionnant l'option correspondante : Autoriser la transmission ou Refuser la transmission.

Pour plus d'informations, reportez-vous à la section Configuration de la protection des informations confidentielles.


Alertes - Virus inconnu neutralisé

a détecté un virus inconnu et l'a envoyé en quarantaine pour assurer la protection de votre PC.

Cliquez sur Envoyer pour nous envoyer le virus inconnu, afin qu'il puisse être analysé par nos experts. Suivez ensuite les instructions affichées à l'écran.


Alertes - Protection antispam activée

Du courrier intempestif a été détecté sur votre PC. Le message vous rappelle que la protection antispam est activée et il ne sera plus affiché ensuite.

Dans la section inférieure, les options suivantes sont disponibles :

  • Fermer : cliquez sur cette option pour fermer la fenêtre principale.

  • Voir l'aide : cliquez sur cette option afin d'obtenir des explications sur l'alerte (affiche la présente rubrique).


Alertes - Diagnostic

Alertes - Diagnostic de

Ce message vous informe du niveau de protection en cours (élevé, moyen ou faible).

Raison : cette alerte apparaît lorsqu'un diagnostic a été lancé à partir de l'icône du programme dans la barre des tâches de Windows (à côté de l'horloge système). Lorsque le niveau de protection est moyen ou faible, ou lorsque certaines des protections automatiques ne sont pas activées ou ne fonctionnent pas correctement, le programme affiche les actions à effectuer pour garantir un niveau de sécurité approprié (par exemple, vérifier les protections automatiques, mettre à jour le programme, etc.)

Dans la section inférieure, plusieurs options sont affichées pour vous permettre de vérifier les protections automatiques, de mettre à jour le programme, etc.

Remarque : nous vous rappelons que la recherche du niveau de protection en cours est très facile : cliquez avec le bouton droit de la souris sur l'icône du programme dans la barre des tâches (près de l'horloge) et sélectionnez Démarrer le diagnostic.


Alertes - Disquettes de secours

a détecté que vous n'avez pas encore créé de disquettes de secours. Il est important de créer ces disquettes pour pouvoir démarrer l'ordinateur dans un environnement dépourvu de virus, en cas d'urgence. Sélectionnez une option :

  • Créer des disquettes de secours : cliquez sur cette option pour créer les disquettes de secours. L'assistant vous permettra de créer des disquettes de secours (environ 4) ou un CD de secours. Ayez ces disquettes à portée de main avant de démarrer.

  • Me rappeler plus tard : cliquez sur cette option pour fermer l'alerte. Cette alerte apparaîtra alors périodiquement jusqu'à ce que vous ayez créé les disquettes.

  • Ne plus me rappeler : si vous cliquez sur cette option, l'alerte se referme et ne réapparaît plus par la suite.

  • Informations supplémentaires sur les disquettes de secours : un clic sur cette option affiche des informations détaillées sur les disquettes.


Alertes - Vulnérabilité éliminée !

Alerte : cette alerte vous informe qu'une vulnérabilité a été détectée et corrigée sur votre ordinateur. Les vulnérabilités sont des failles de sécurité dans les programmes, qui peuvent facilement mettre les ordinateurs à la merci de virus et de pirates.

Raison : a détecté et corrigé une faille de sécurité dans une application installée sur votre ordinateur.

Dans la section inférieure, les options suivantes sont disponibles :

  • Fermer : cliquez sur cette option pour fermer la fenêtre principale.

  • Informations supplémentaires sur la vulnérabilité : cliquez sur cette option pour plus d'informations sur la vulnérabilité corrigée.


Comment puis-je ajouter un utilisateur au filtre d'accès au Web ?

Suivez les étapes ci-dessous pour ajouter un nouvel utilisateur au filtre d’accès au Web :

  1. Sélectionnez l'option État dans la fenêtre principale de .

  2. Développez le panneau Filtre de contenu indésirable et cliquez sur Configuration.

  3. Sélectionnez l'option Filtre Web à gauche de la fenêtre et cliquez sur Nouveau….

Une fenêtre apparaît, pour vous permettre d'indiquer les informations suivantes :

  • Nom : indiquez le nom de l'utilisateur que vous souhaitez ajouter au filtre d’accès au Web.

  • Mot de passe : tapez le mot de passe dont les utilisateurs devront se servir pour s'identifier dans le filtre.

  • Confirmer le mot de passe. Tapez à nouveau le mot de passe. Celui-ci devrait être identique au mot de passe que vous avez saisi plus haut, pour confirmer qu'il avait été correctement saisi.

  • Utiliser le filtre : développez cette liste pour sélectionner le filtre à appliquer à l'utilisateur.

Remarque : pour permettre à l'un des utilisateurs de parcourir Internet sans restrictions, sélectionnez l'option Sans filtre dans le menu déroulant.

  • Autres paramètres : un clic sur ce bouton fait apparaître une fenêtre dans laquelle vous pouvez définir les listes blanches (pages Web auxquelles l'utilisateur pourra accéder indépendamment du filtre affecté) et les listes noires (pages Web auxquelles l'utilisateur ne pourra pas accéder indépendamment du filtre affecté). Pour de plus amples informations, consultez la section Comment puis-je définir des listes blanches et des listes noires ?


Comment puis-je définir des listes blanches et des listes noires ?

Le filtre d’accès au Web vous permet de définir une liste de pages Web auxquelles les utilisateurs pourront (ou ne pourront pas) accéder, indépendamment du filtre qui leur est appliqué. Pour cela, effectuez les étapes suivantes :

  1. Sélectionnez l'option État dans la fenêtre principale de .

  2. Développez le panneau Filtre de contenu indésirable et cliquez sur Configuration.

  3. Sélectionnez l'option Filtre Web à gauche de la fenêtre et cliquez sur Autres options pour définir la liste des pages Web auxquelles l'utilisateur peut accéder.

La fenêtre qui apparaît possède deux sections différentes : Liste noire des sites Web et Liste blanche des sites Web. Ajoutez les sites Web que vous voulez bloquer à la liste noire des sites Web. N'oubliez pas que les sites Web que vous ajoutez à cette liste seront bloqués, indépendamment du filtre appliqué à l'utilisateur. De même, pour autoriser des utilisateurs à accéder à certains sites Web, vous pouvez les ajouter à la Liste blanche des sites Web. Comme dans le cas précédent, les sites Web ajoutés à la liste blanche seront autorisés indépendamment du filtre de contenu appliqué à l'utilisateur.

Les options suivantes sont disponibles :

  • Ajouter un site Web aux listes : cliquez sur Nouveau… pour ajouter un nouveau site Web à l'une quelconque des listes que vous souhaitez modifier (liste blanche ou liste noire), et tapez l'adresse du site Web.

  • Retirer un site Web de la liste : pour retirer l'adresse d'un site Web de la liste, sélectionnez-le et cliquez sur Supprimer.

  • Modifier l'adresse d'un site Web : pour cela, sélectionnez l'adresse de site Web que vous souhaitez modifier et cliquez sur Editer.

Une fois cette configuration effectuée, lorsqu'un utilisateur tentera de consulter un site Web sur sa liste noire, un message apparaîtra pour indiquer que l'accès au site Web n'est pas autorisé.


Comment puis-je configurer les filtres ?

Le filtre d’accès au Web intégré à vous permet de spécifier les caractéristiques des filtres qui seront appliqués à chacun des utilisateurs. Pour cela, effectuez les étapes suivantes :

  1. Sélectionnez l'option État dans la fenêtre principale.

  2. Développez le panneau Filtre de contenu indésirable et cliquez sur Configuration.

  3. Sélectionnez l'option Filtre Web sur la gauche de la fenêtre et cliquez sur Filtres...

  4. Sélectionnez le filtre que vous souhaitez configurer, puis cliquez sur Editer…

  5. La fenêtre qui apparaît vous permet d'indiquer les catégories de contenu auxquelles l'accès sera autorisé ou interdit. La liste déroulante vous permet de procéder à cette configuration de deux manières différentes.

  • Impossible d'accéder aux catégories sélectionnées. Si cette option est sélectionnée dans la zone de liste déroulante, les utilisateurs qui se connectent à Internet via le filtre configuré pourront accéder à toutes les catégories, à l'exception de celles sélectionnées dans l'arborescence.

  • Accès limité aux catégories sélectionnées. Si cette option est sélectionnée dans la zone de liste déroulante, les utilisateurs qui se connectent à Internet via le filtre configuré pourront accéder uniquement aux catégories de contenu sélectionnées dans l'arborescence. Aucun accès à d'autres catégories ne sera autorisé.


Comment puis-je créer un nouveau filtre d'accès au Web ?

Bien que intègre plusieurs filtres de contenu Web par défaut, il peut, dans certains cas, être très utile de personnaliser ses propres filtres. La création de nouveaux filtres et leur configuration sont extrêmement aisées. Effectuez la procédure suivante :

  1. Sélectionnez l'option État dans la fenêtre principale du programme.

  2. Développez le panneau Filtre de contenu indésirable et cliquez sur Configuration.

  3. Sélectionnez l'option Filtre Web sur la gauche de la fenêtre et cliquez sur Filtres...

  4. Cliquez sur Nouveau...

  5. Une fenêtre s'affiche, dans laquelle vous pouvez spécifier les catégories de contenu

dont l'accès est autorisé ou soumis à des restrictions. La liste déroulante qui s'affichepermet de configurer ces aspects de deux manières :

  • Impossible d'accéder aux catégories sélectionnées. Si cette option est sélectionnée dans la zone de liste déroulante, les utilisateurs qui se connectent à Internet via le filtre configuré pourront accéder à toutes les catégories, à l'exception de celles sélectionnées dans l'arborescence.

  • Accès limité aux catégories sélectionnées. Si cette option est sélectionnée dans la zone de liste déroulante, les utilisateurs qui se connectent à Internet via le filtre configuré pourront accéder uniquement aux catégories de contenu sélectionnées dans l'arborescence. Aucun accès à d'autres catégories ne sera autorisé.

Si vous souhaitez restaurer les filtres par défaut, cliquez sur Restaurer le filtre.


Comment puis-je exporter et importer des filtres ?

permet d'exporter des filtres de contenu Web vers d'autres emplacements. Par ailleurs, il offre également la possibilité d'importer des filtres à partir d'emplacements spécifiés. Pour importer, exporter ou supprimer des filtres, effectuez la procédure suivante :

  1. Sélectionnez l'option État dans la fenêtre principale.

  2. Développez le panneau Filtre de contenu indésirable et cliquez sur Configuration.

  3. Sélectionnez l'option Filtre Web sur la gauche de la fenêtre et cliquez sur Filtres...

  • Exporter le filtre : sélectionnez le filtre à exporter et cliquez sur Exporter le filtre... Dans la boîte de dialogue qui s'affiche, indiquez l'emplacement cible du fichier à exporter.

  • Importer le filtre : cliquez sur le bouton Importer le filtre... et accédez à l'emplacement du filtre à importer.

  • Supprimer : pour supprimer un des filtres, sélectionnez-le et cliquez sur Supprimer.


Qu'est-ce qu'un cookie malveillant ?

Les cookies sont des fichiers texte placés sur votre ordinateur lorsque vous visitez un site Web, afin de stocker certaines informations qui, généralement, ne portent pas atteinte à votre vie privée. Ils peuvent notamment servir à personnaliser les pages que vous visitez, voire à se rappeler du nom d’utilisateur et du mot de passe exigés par certaines pages.

Toutefois, l’utilisation de cookies malveillants sur Internet est de plus en plus fréquente. Ces types de cookies peuvent être employés pour suivre votre activité en ligne, soi-disant à des fins publicitaires ciblées.

protège votre vie privée en supprimant les cookies susceptibles de constituer une menace.


Comment puis-je activer / désactiver la protection automatique contre les menaces connues?

La protection contre les menaces connues, au même titre que les autres protections, peut être activée ou désactivée à partir de la fenêtre principale. Gardez à l'esprit que si cette protection est désactivée, votre ordinateur ne sera pas à l'abri des virus et autres menaces.

Pour activer ou désactiver la protection contre les menaces connues à partir de la fenêtre du programme, effectuez la procédure suivante :

  1. Cliquez sur État dans la fenêtre principale du programme.

  2. Développez le panneau Protection de sécurité et cliquez su Configuration.

  3. Si vous souhaitez activer la protection contre les menaces connues, assurez-vous que la case à cocher Activer la protection contre les menaces connues est activée. Décochez-la pour la désactiver.

Pour plus d'informations sur la configuration de la protection contre les menaces connues, reportez-vous à la section Configuration de la protection contre les menaces connues (protection contre les menaces connues).


Détection des virus inconnus

intègre les Technologies TruPrevent™ révolutionnaires qui complètent les techniques traditionnelles d'analyse heuristique pour offrir une plus grande protection contre les virus et les autres menaces.

Les Technologies TruPrevent™ représentent un bond en avant dans la lutte contre les virus et autres codes malveillants, car elles sont capables d'anticiper le problème en surveillant le comportement de tous les processus présents sur l'ordinateur afin de détecter et de neutraliser les menaces inconnues.

Grâce aux Technologies TruPrevent™, n'est pas seulement capable de détecter des virus inconnus, mais il neutralise également les virus qui tentent de pénétrer dans les ordinateurs à partir d'Internet ou du réseau.

Activation de l'analyse du comportement :

Pour activer cette protection, effectuez les étapes suivantes :

  1. Cliquez sur l'option État dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. A gauche de la fenêtre, cliquez sur Menaces inconnues.

  4. Assurez-vous que l’option Détecter les virus inconnus est activée et cliquez sur Configuration.

  5. Pour activer cette option, assurez-vous que la case à cocher Activer l'analyse comportementale est activée (elle est activée par défaut). Si vous souhaitez la désactiver, vérifiez que cette case à cocher est désactivée.

Si vous souhaitez que vous informe s'il détecte des virus inconnus ou des virus réseau, sélectionnez l'onglet Alertes et activez les options Avertir en cas de virus réseau et Avertir de la détection de virus inconnus (non cataloqués).

Remarque : les technologies spécialisées dans la détection des logiciels malveillants utilisant l'analyse comportementale des processus peuvent bloquer certaines applications ayant un comportement suspect. Si vous pensez que cela est nécessaire, vous pouvez désactiver cette action à tout moment.

Activation de l'analyse heuristique :

  1. Cliquez sur l'option État dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. A gauche de la fenêtre, cliquez sur Menaces inconnues.

  4. Assurez-vous que l’option Détecter les virus inconnus est activée et cliquez sur Configurer.

  5. Pour activer l’analyse heuristique pour les fichiers, le courrier électronique et la messagerie instantanée, assurez-vous que les cases à cocher sont activées (l’analyse heuristique du courrier électronique et de la messagerie instantanée sera activée par défaut). En cliquant sur les boutons Configurer, vous pouvez choisir entre trois niveaux de sensibilité : Sensibilité maximale, Sensibilité moyenne (recommandée) ou Sensibilité minimale.

Si ces options sont activées, restera en alerte pour détecter toute menace inconnue susceptible d'endommager votre ordinateur.

Comment envoyer les fichiers suspects bloqués


Activation du blocage des pièces jointes dangereuses

Lorsque détecte un fichier avec des caractéristiques potentiellement dangereuses, il l'envoie en quarantaine pour garantir la sécurité de votre ordinateur.

Suivez les instructions ci-dessous pour activer cette option :

  1. Cliquez sur l'option État dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur Menaces inconnues et cochez l'option Mettre les pièces jointes potentiellement dangereuses en quarantaine.

Pour spécifier les types de pièces jointes qui seront considérés comme suspects, cliquez sur Configurer et choisissez une option : Fichiers avec un type MIME incorrect, Fichiers avec une double extension ou Fichiers avec les extensions suivantes. Ces trois options sont activées par défaut.


Activation du blocage des scripts

Le blocage des scripts vous permet d'empêcher les fichiers écrits dans un langage de script (VBScript ou JScript) de s'exécuter lorsqu'ils peuvent représenter une menace pour votre ordinateur.

Suivez cette procédure pour activer cette protection :

  1. Cliquez sur État dans la fenêtre principale.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur Menaces inconnues et cochez la case Empêcher l'exécution des scripts.


Paramètres du serveur proxy

Si vous vous connectez à Internet par l'intermédiaire d'un serveur proxy, vous devrez indiquer l'adresse IP de ce serveur et le port qu'il utilise.

En outre, si le serveur proxy requiert une authentification (s'il vous demande un nom d'utilisateur et un mot de passe), vous devrez aussi spécifier ces informations.

Si ces informations ne sont pas entrées correctement, ne pourra pas accéder à Internet pour se mettre à jour automatiquement.

Suivez cette procédure pour configurer pour l'accès à Internet (si vous vous connectez via un serveur proxy) :

  1. Dans la fenêtre principale de , cliquez sur Préférences.

  2. Sélectionnez l'onglet Internet.

  3. Indiquez l'adresse IP et le port du serveur proxy.

  4. Si le serveur proxy requiert une authentification (s’il vous demande un nom d’utilisateur et un mot de passe), vous devez également indiquer ces informations dans la section correspondante.

  5. Cliquez sur OK.


Alertes - Protection insuffisante pour Internet

Alertes – Protection insuffisante pour Internet

Vos niveaux de sécurité ne sont pas adaptés à l'utilisation d'Internet. Suivez les conseils qui sont donnés (mettre à jour , activer le firewall, etc.).

Les options suivantes peuvent apparaître :

  • Activer la protection firewall. La protection firewall sera activée pour vous protéger contre les intrus.

  • Se connecter à Internet avec les paramètres actuels. Votre ordinateur se connectera à Internet sans aucune modification des paramètres.

  • Appliquer les recommandations. Cliquez sur cette option si vous souhaitez suivre les conseils données par cette alerte.

  • Aide. Cliquez sur cette option pour une explication de cette alerte (l'explication que vous êtes en train de lire !).


Alertes - Logiciel publicitaire détecté, éliminé ou neutralisé

Un logiciel publicitaire a été détecté, éliminé ou neutralisé sur votre ordinateur. Sélectionnez une action à entreprendre :

  • Annuler l'installation. Si le logiciel publicitaire a été détecté pendant que vous installiez un programme et que vous cliquez sur cette option, l'installation s'arrêtera.

  • Fermer. Cliquez sur cette option pour faire disparaître l'alerte.

  • Informations sur le logiciel publicitaire. Cliquez sur cette option pour que vous donne des informations sur le logiciel publicitaire détecté (dans la mesure où il en a).

  • Aide. Cliquez sur cette option pour une explication de cette alerte (l'explication que vous êtes en train de lire !).


Préférences - Profil de courrier

Dans cet onglet, sélectionnez les profils d'Outlook et Outlook Express à analyser.

Les options disponibles sont les suivantes : Profils de Microsoft Outlook© et Identités de Outlook Express©.

  • Profil par défaut. Cette option demande au programme d'ouvrir le profil ou l'identité par défaut définie dans la configuration du programme de messagerie, respectivement Outlook© ou Outlook Express©.

  • Demander a l'entrée. Avec cette option, demande le profil ou l'identité qu'il doit ouvrir, en proposant une liste de tous les profils et identités définis dans les programmes de messagerie Outlook© et Outlook Express©.

  • Profil spécifié. Cette option permet d'indiquer un profil ou une identité que le programme devra toujours utiliser.

La liste déroulante qui apparaît dans chacune des sections (Profils de Microsoft Outlook© et Identités de Outlook Express©) permet d'indiquer le profil ou l'identité à analyser (lorsqu'on a coché la case Profil spécifié).

  • Cliquez sur OK pour enregistrer les modifications de la configuration.

  • Cliquez sur Restaurer pour restaurer les valeurs par défaut d'installation du programme.

  • Cliquez sur Annuler pour que les modifications de la configuration ne soient ni enregistrées ni appliquées.


Préférences - Général

Cet onglet vous permet de configurer plusieurs aspects généraux. Les options disponibles sont les suivantes.

Diagnostic.

En sélectionnant l'option Activer le diagnostic automatique, vous disposerez toujours d'informations à jour sur l'état en cours de la protection. Pour configurer le diagnostic, cliquez sur Configurer… Une fenêtre apparaît avec les options suivantes :

  • Activer le diagnostic automatique au démarrage de Windows. Lorsque cette option est activée, un diagnostic est effectué à chaque démarrage de l'ordinateur. Si le niveau de protection est moyen ou faible, un message d'alerte s'affiche pour indiquer l'action qui doit être entreprise pour définir un niveau de protection optimal. Si vous souhaitez être averti à chaque exécution du diagnostic, activez l'option Toujours montrer le résultat.

  • Activer les diagnostics périodiques. Lorsque cette option est activée, un diagnostic est automatiquement effectué à intervalles réguliers. De cette façon, vous aurez toujours des informations à jour sur l'état de la protection.

  • Avertir lorsque la protection firewall est désactivée. Décochez cette option si la protection firewall de est désactivée et que vous ne souhaitez pas voir s'afficher des messages d'alerte.

De même, vous pouvez également spécifier que les alertes de diagnostic automatique soient affichées en fonction de la situation virale en cours : niveau d'avertissement, niveau d'alerte ou niveau de danger. Par exemple, si vous sélectionnez niveau de danger, le diagnostic automatique ne s'effectuera que s'il existe un risque imminent d'infection et que la protection de votre PC nécessite votre attention.

Contrôle de charge de l'UC.

Si la case Activer le contrôle de la charge de l'unité centrale est cochée, l'analyse est momentanément interrompue lorsque la charge processeur excède 90%, de manière à faciliter l'exécution d'autres tâches pendant l'analyse.

Analyse des unités amovibles au redémarrage (disquettes, etc.)

Si vous activez Analyser le secteur d'amorçage des unités amovibles au démarrage, le programme analysera la secteur d'amorçagedes unités amovibles lorsque l'ordinateur sera arrêté ou redémarré.

Dans la partie inférieure de cet onglet, on trouve plusieurs boutons. Si vous cliquez sur le bouton OK, les modifications apportées dans la boîte de dialogue seront enregistrées. Si vous cliquez sur le bouton Restaurer, les valeurs établies par défaut après l'installation du programme seront de nouveau chargées. Si vous cliquez sur le bouton Annuler, aucune des modifications apportées dans la boîte de dialogue ne sera enregistrée ni prise en compte.

Envoi d'informations

Si vous avez accepté d'installer le programme, enverra des informations sur la détection des logiciels malveillants.

Ces informations seront totalement anonymes, et elles seront utilisées pour mettre à jour les informations sur l'impact des virus dans le monde.

Si vous ne souhaitez pas que envoie ces informations, désactivez la case Permettre l'envoi d'informations.

  • Cliquez sur OK pour enregistrer les modifications des paramètres.

  • Cliquez sur Restaurer pour restaurer les valeurs par défaut.

  • Si vous cliquez sur Annuler, les modifications ne seront pas appliquées.


Préférences - Restrictions

Cette section permet au superviseur de l'ordinateur (généralement la personne qui a installé le programme) de limiter l'accès à certaines sections ou certains éléments du programme, pour s'assurer que personne ne modifie ces sections sans sa permission. Pour définir des mots de passe pour certaines sections du programme (analyses programmées, filtre de contenu Web, mises à jour, etc.), ouvrez la section Restrictions, en cliquant sur le bouton Options dans la fenêtre principale du programme. L'écran suivant apparaît :

  1. Cliquez sur Préférences.

  2. Accédez à la section Restrictions.

Sections à restreindre.

Présente les différentes sections du programme que l'on va protéger par un mot de passe. On peut les sélectionner en cochant la case qui leur correspond, à gauche du nom.

Lorsque l'accès est restreint, seul le superviseur de l'ordinateur peut accéder aux paramètres des zones listées ci-dessus, en entrant un mot de passe valide.

Mot de passe superviseur.

Permet au superviseur de l'ordinateur d'entrer un mot de passe, pour empêcher d'autres utilisateurs de l'ordinateur d'accéder aux paramètres des zones restreintes.

  • Mot de passe : écrivez le mot de passe que vous souhaitez attribuer ou qui est déjà attribué.

  • Confirmer mot de passe : répétez le mot de passe que vous avez écrit dans le cadre mot de passe.

  • Si vous désirez attribuer un nouveau mot de passe, cliquez sur Changer Mot de Passe. Les options suivantes s'afficheront alors :

  • Saisissez le mot de passe courant : si vous aviez déjà établi un mot de passe, vous pouvez le changer, mais vous devez d'abord taper l'ancien mot de passe dans ce cadre.

  • Nouveau mot de passe : vous devez taper ici le mot de passe que vous souhaitez utiliser pour protéger l'accès à certaines sections du programme (celles que vous avez sélectionnées précédemment dans la liste).

  • Confirmer le nouveau mot de passe : tapez à nouveau le mot de passe ici, pour confirmer qu'il est correct.

Dans la partie inférieure de cet onglet, on trouve plusieurs boutons. Si vous cliquez sur le bouton OK, les modifications apportées dans la boîte de dialogue seront enregistrées. Si vous cliquez sur le bouton Restaurer, les valeurs établies par défaut après l'installation du programme seront de nouveau chargées. Si vous cliquez sur le bouton Annuler, aucune des modifications apportées dans la boîte de dialogue ne sera enregistrée ni prise en compte.

  • Cliquez sur OK pour enregistrer les modifications des paramètres.

  • Cliquez sur Restaurer pour restaurer les paramètres par défaut.

  • Si vous cliquez sur Annuler, les modifications ne seront pas appliquées.


Alertes - Programme de surveillance détecté

Un programme capable de surveiller les opérations que vous effectuez sur votre ordinateur a été détecté. Sélectionnez l'une des actions suivantes :

  • Supprimer : cliquez sur cette option si vous souhaitez éliminer le programme de surveillance.

  • Ignorer : cliquez sur cette option si vous ne souhaitez pas éliminer le programme de surveillance.

  • Afficher informations : cliquez sur cette option pour des informations supplémentaires sur d'autres possibilités.

Si vous ne souhaitez pas que ce programme soit à nouveau détecté, ajoutez-le à la liste des exclusions en suivant les instructions de Comment exclure des menaces des analyses permanentes


Alertes - Désinfection du virus en progression

Cette alerte vous informe qu'un fichier infecté a été détecté et que pour le nettoyer, un redémarrage de l'ordinateur est nécessaire.

Motif : un fichier infecté peut être détecté alors qu'il est en train d'être utilisé par le système. Dans ce cas, ce fichier ne sera désinfecté qu'au redémarrage de l'ordinateur affecté. vous en informe et vous donne la possibilité de redémarrer l'ordinateur immédiatement ou plus tard.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Redémarrer maintenant : si vous cliquez ici, l'ordinateur redémarre immédiatement. Fermez tous les programmes avant de cliquer sur cette option. Après le redémarrage de l'ordinateur, désinfectere automatiquement le fichier infecté.

  • Attendre jusqu'au prochain redémarrage : cliquez ici pour redémarrer l'ordinateur ultérieurement. Après le redémarrage de l'ordinateur, désinfectera automatiquement le fichier infecté.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).

  • Informations relatives au virus : cliquez ici pour obtenir des informations sur le virus détecté par (si des informations sur ce virus sont disponibles dans l'Encyclopédie des virus sur le site Web).


Alertes - Le virus est effacé

Cette alerte vous informe qu'un fichier infecté a été détecté et que pour le nettoyer, un redémarrage de l'ordinateur est nécessaire.

Motif : un fichier infecté peut être détecté alors qu'il est en train d'être utilisé par le système. Dans ce cas, ce fichier ne sera supprimé qu'au redémarrage de l'ordinateur affecté. vous en informe et vous donne la possibilité de redémarrer l'ordinateur immédiatement ou plus tard.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Redémarrer maintenant : si vous cliquez ici, l'ordinateur redémarre immédiatement. Fermez tous les programmes avant de cliquer sur cette option. Après le redémarrage de l'ordinateur, désinfectera automatiquement le fichier infecté.

  • Attendre jusqu'au prochain redémarrage : cliquez ici pour redémarrer l'ordinateur ultérieurement. Après le redémarrage de l'ordinateur, désinfectera automatiquement le fichier infecté.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).

  • Informations relative au virus : cliquez ici pour obtenir des informations sur le virus détecté par (si des informations sur ce virus sont disponibles dans l'Encyclopédie des virus).


Alertes - Envoi en quarantaine en progression

Cette alerte vous informe qu'un fichier infecté a été détecté mais que ce fichier est en cours d'utilisation par le système et ne peut donc pas être mis en quarantaine.

Motif : un fichier infecté peut être détecté alors qu'il est en train d'être utilisé par le système. Dans ce cas, ce fichier ne sera déplacé qu'au redémarrage de l'ordinateur affecté. vous en informe et vous donne la possibilité de redémarrer l'ordinateur immédiatement ou plus tard.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Redémarrer maintenant : si vous cliquez ici, l'ordinateur redémarre immédiatement. Fermez tous les programmes avant de cliquer sur cette option. Après le redémarrage de l'ordinateur, mettra automatiquement le fichier en quarantaine.

  • Attendre jusqu'au prochain redémarrage : cliquez ici pour redémarrer l'ordinateur ultérieurement. Après le redémarrage de l'ordinateur, mettra automatiquement le fichier en quarantaine.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).

  • Informations relatives au virus : cliquez ici pour obtenir des informations sur le virus détecté par (si des informations sur ce virus sont disponibles dans l'Encyclopédie des virus).


Alertes - Nom d'utilisateur incorrect

Cette alerte vous informe que le nom d'utilisateur et le mot de passe que vous avez entrés sont incorrects. Vérifiez que le nom d'utilisateur et le mot de passe que vous avez saisis sont exactement les mêmes que ceux fournis par e-mail. Si ce n'est pas le cas, vous ne pourrez pas continuer à bénéficier des mises à jour.

Motif : si vous ne vous êtes pas enregistré, vous ne pourrez pas utiliser les services fournis avec (par exemple, les mises à jour). Lorsque vous vous enregistrez, vous recevez un nom d'Utilisateur et un Mot de passe qui vous identifient et vous permettent d'utiliser les services de . Par conséquent, si vous ne vous êtes pas enregistré ou si vous n'avez pas entré correctement ces données dans les paramètres, vous ne pourrez pas mettre à jour (ou utiliser les autres services inclus).

Remarque : vous devez vous enregistrer uniquement dans les cas suivants : 1-si vous avez acheté dans un magasin ou 2-si vous avez acheté un nouvel ordinateur et que le programme faisait partie des logiciels fournis avec cet ordinateur.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Configurer les mises à jour : cliquez ici pour vérifier que vos nom d'Utilisateur et Mot de passe saisis dans la section de configuration des actualisations sont corrects. Si ce n'est pas le cas, veuillez saisir les données valides pour effectuer la mise à jour.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).

  • Recevoir mon nom utilisateur de nouveau : cliquez ici pour accéder au site Web, où vous pourrez nous demander de vous envoyer à nouveau votre nom d'utilisateur et votre mot de passe par e-mail.

  • Être rappelé plus tard : cliquez ici pour fermer la fenêtre de cette alerte. Par la suite, l'alerte réapparaîtra régulièrement jusqu'à ce que vous soyez enregistré.

  • Enregistrer le programme : si vous cliquez ici, vous accéderez directement à la page Web d'enregistrement en ligne. Vous pourrez y saisir vos coordonnées et vous enregistrer.


Alertes - Tentative de fraude possible

Alertes – Tentative de fraude possible

Ce message vous indique qu'il y a eu une tentative d'attaque de phishing. a bloqué l'attaque et vos données ne risquent rien.

Motif : vous avez probablement essayé d'accéder à une page Web frauduleuse à partir d'un lien falsifié (technique couramment utilisée par les escrocs informatiques).

Les options suivantes peuvent apparaître :

  • Fermer. Cliquez sur cette option pour faire disparaître l'alerte.

  • Aide. Cliquez sur cette option pour une explication de cette alerte (l'explication que vous êtes en train de lire !).


Système d'Alerte

dispose d'un système d'alerte complet et performant qui vous tiendra informé à tout instant de chacune des tâches exécutées. Ces alertes apparaissent dans des fenêtres type « pop up » dans le bas de votre écran et disparaissent d'un simple clic.

Chacune de ces fenêtres comporte deux sections. La section supérieure affiche l'alerte par un titre et un texte explicatif. La section inférieure vous suggère des tâches à exécuter en cliquant sur chacune d'entre elles à l'aide de la souris.

Parmi les alertes les plus courantes ou les plus importantes, figurent celles-ci :

Alertes de mises à jour

actualisé

Mise à jour non effectuée (Utilisateur et Mot de passe)

Mise à jour non effectuée (Authentification par le Proxy)

Mise à jour non effectuée (Connexion)

Mise à jour interrompue

Nom d'utilisateur incorrect

Aide actualisée

Alertes d'Analyses et de Détections

Fichiers en quarantaine désinfectables

Virus détecté

Virus neutralisé

Fichier potentiellement dangereux

Désinfection du Virus en progression

Envoi en quarantaine en progression

Le virus est effacé

Canular détecté ou neutralisé

Logiciel espion détecté, neutralisé ou supprimé

Numéroteur détecté, neutralisé ou supprimé

Risque de sécurité détecté ou neutralisé

Outil de piratage détecté ou neutralisé

Hoax détecté

Logiciel malveillant détecté

Alertes du Firewall

Les options de protection du courrier et du firewall ne sont pas actives

Tentative d'intrusion bloquée

Connexion téléphonique non autorisée

Envoi d'un message dangereux détecté

Script bloqué

Alertes provenant des services

Vous n'avez pas encore configuré les mises à jour

Autres alertes

Diagnostic de

Disquettes de secours

Fichier suspect

Action dangereuse bloquée

Alertes - Tentative d'intrusion bloquée (Dépassement de tampon - Buffer overflow)


Alertes - mis à jour

Le programme a été correctement mis à jour. En fonction du type de mise à jour effectuée, il peut être nécessaire de redémarrer l'ordinateur. Vous pouvez le redémarrer immédiatement ou plus tard. Choisissez l'option voulue :

Redémarrer maintenant : si vous avez mis à niveau le programme, vous devrez redémarrer l'ordinateur pour que les modifications prennent effet. Si vous sélectionnez cette option, l'ordinateur redémarre immédiatement.

Ne pas redémarrer : si vous sélectionnez cette option, l'ordinateur redémarrera plus tard.

Consulter les nouvelles caractéristiques de la mise à jour : lorsque cette option est sélectionnée, une fenêtre apparaît avec des informations sur les nouvelles fonctionnalités de la nouvelle version que vous avez installée (si vous avez effectué une mise à niveau).


Alertes - Mise à jour non effectuée (Utilisateur et Mot de passe)

Cette alerte vous informe qu'il est momentanément impossible de mettre à jour le programme.

Motif : le nom d'Utilisateur et le Mot de passe saisis dans la configuration des mises à jour sont invalides ou incorrects. Cela signifie que vous n'êtes pas encore identifié en tant qu'utilisateur enregistré et pouvant utiliser le service d'actualisation. Votre solution à ce problème : rendez-vous à la section configuration des actualisations et saisissez à nouveau vos nom d'Utilisateur et Mot de passe corrects.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Configurer les mises à jour : cliquez ici pour vérifier que vos nom d'Utilisateur et Mot de passe saisis dans la section de configuration des actualisations sont corrects. Si ce n'est pas le cas, veuillez saisir les données valides pour effectuer la mise à jour.

  • Réessayer maintenant : cliquez ici pour relancer immédiatement la mise à jour de votre programme, sans modification aucune des données de configuration.

  • Réessayer plus tard : cliquez ici si vous souhaitez reporter à plus tard la mise à jour. Dans ce cas, le programme réessaiera de se mettre à jour automatiquement un peu plus tard.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).

  • Désactiver la mise à jour automatique : cliquez ici si vous ne souhaitez pas que le programme se connecte automatiquement au service de mise à jour.


Alertes - Mise à jour non effectuée (Authentification dans le Proxy)

Cette alerte vous informe qu'il est momentanément impossible de mettre à jour le programme.

Motif : le serveur proxy n'a pas autorisé la connexion. Cela peut se produire lorsque les données du serveur proxy n'ont pas été saisies ou sont incorrectes. Pour de plus amples informations, consultez la section Configuration des actualisations). Cette interdiction de se connecter peut également être due à une indisponibilité momentanée de votre serveur de proxy. Votre solution à ce problème : rendez-vous à la section de configuration des mises à jour et révisez les options de configuration correspondant à l'option Accès par le Proxy.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Configurer les mises à jour : cliquez ici pour vérifier les données de configuration des mises à jour réalisées par l'Accès par le Proxy. Si les données sont invalides, saisissez-les à nouveau, en faisant bien attention de ne pas vous tromper. Si le problème persiste, vérifiez l'état du Proxy ou contactez votre administrateur réseau.

  • Réessayer maintenant : cliquez sur cette option pour essayer à nouveau d'effectuer la mise à jour sans modifier la configuration du serveur proxy.

  • Réessayer plus tard : cliquez ici si vous souhaitez reporter à plus tard la mise à jour.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Mise à jour non effectuée (Connexion)

Cette alerte vous informe qu'il est momentanément impossible de se connecter à la page Web des mises à jour.

Motif : il est possible que votre connexion à Internet ait été momentanément interrompue. Ce léger empêchement peut également être dû à la non validité des données saisies lors de la configuration des actualisations. Votre solution à ce problème : vérifiez que vous disposez d'une connexion à Internet valide. Il est également recommandé de vérifier la configuration des actualisations.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Configurer les mises à jour : cliquez ici afin de vérifier l'exactitude des données de configuration des mises à jour. Si les données ne sont pas valides, saisissez-les à nouveau, en faisant bien attention de ne pas vous tromper. Si le problème persiste, vérifiez l'état de votre connexion à Internet.

  • Réessayer maintenant : cliquez ici pour relancer immédiatement la mise à jour du programme, en initialisant une connexion à Internet, mais sans modification aucune des données de configuration.

  • Réessayer plus tard : cliquez ici si vous souhaitez reporter à plus tard la mise à jour. Dans ce cas, réessaiera de se mettre à jour automatiquement un peu plus tard.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Mise à jour interrompue

Cette alerte vous informe que le programme a commencé à effectuer correctement sa mise à jour, mais que celle-ci n'a pas été terminée (effectuée avec succès). La mise à jour peut avoir été interrompue pour différentes raisons.

Motif : un manque d'espace sur votre disque dur (pour stocker les données de mise à jour et permettre sa réalisation dans des conditions optimales) peut être à l'origine de cette alerte. Votre solution à ce problème : vérifiez que vous disposez de suffisamment d'espace disque libre sur le disque dur. Si l'espace disque est insuffisant, vous devez libérer de la place pour que la mise à jour puisse être réalisée et les données de mise à jour correctement stockées.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Libérer de l'espace sur le disque : si le système d'exploitation installé sur votre ordinateur le permet, le programme se chargera lui-même de préparer l'espace de stockage nécessaire sur le disque dur à l'exécution de la mise à jour.

  • Réessayer maintenant : cliquez ici pour relancer immédiatement la mise à jour de votre , en initialisant une connexion à Internet, mais sans modification aucune des données de configuration.

  • Réessayer plus tard : cliquez ici si vous souhaitez reporter à plus tard la mise à jour. Dans ce cas, réessaiera de se mettre à jour automatiquement un peu plus tard.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Aide actualisée

Cette message vous informe que les fichiers d'aide de ont été mis à jour.

Motif : a détecté une version mise à jour de l'aide et l'a automatiquement téléchargée.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

Fermer : cliquez ici pour que l'alerte disparaisse.


Alertes - Fichiers réparables en quarantaine

Alerte : cette alerte vous informe qu'il est désormais possible, après l'exécution de la nouvelle mise à jour du programme, de désinfecter les fichiers placés dans la zone de quarantaine.

Motif : les fichiers placés en Quarantaine (isolés par vous même ou par le programme) n'étaient, jusqu'à présent, pas désinfectables. Il est désormais possible de les désinfecter après avoir mis à jour le programme.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Réparer et restaurer les fichiers : si vous cliquez ici, le programme se chargera automatiquement d'analyser tous les fichiers placés en quarantaine. Si la nouvelle mise à jour le permet, les fichiers seront restaurés de la zone de quarantaine vers leur emplacement d'origine (ils seront replacés dans le répertoire où ils se trouvaient avant d'être placés en quarantaine).

  • Conserver les fichiers en quarantaine : cliquez ici si vous ne souhaitez pas que les fichiers en quarantaine soient analysés. Le cas échéant, ces fichiers ne seront pas désinfectés et resteront en quarantaine.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Virus Détecté

Cette alerte vous informe que le programme a détecté un virus dans votre système. Vous verrez s'afficher dans cette fenêtre d'alerte le Nom du Virus détecté ainsi que son Emplacement (l'endroit où le virus est détecté = le dossier où se trouve le virus).

Motif : la solution idéale serait que ce fichier puisse être désinfecté. Si ce n'est pas possible, nous vous recommandons de placer ce fichier en Quarantaine. Dans tous les cas, exécutera la tâche que vous lui indiquerez en cliquant sur les boutons d'option disponibles dans la fenêtre du message d'alerte.

Sélectionnez l'action que vous souhaitez entreprendre :

  • Désinfecter le virus : si vous cliquez ici, le virus sera éliminé.

  • Information relatives au virus : vous pourrez, si elles sont disponibles, consulter les informations complémentaires relatives au virus détecté.

  • Supprimer le fichier infecté : en cliquant ici, vous donnerez l'ordre au programme d'éliminer le fichier infecté par le virus.

  • Empêcher l'accès au fichier. Lorsque cette option est sélectionnée, ne vous autorise plus à accéder aux fichiers détectés.

Remarque : les options disponibles dans cette alerte peuvent varier selon les circonstances de la détection.


Alertes - Virus Neutralisé

Un virus a été trouvé sur votre ordinateur et a été neutralisé. Votre ordinateur est protégé.

Motif : la protection automatique (Antivirus du courrier) vous permet de détecter les éventuels fichiers infectés par un virus donné afin de le neutraliser. La solution idéale serait que ce fichier puisse être désinfecté. Si ce n'est pas possible, nous vous recommandons de placer ce fichier en Quarantaine. Dans tous les cas, exécutera la tâche que vous lui indiquerez en cliquant sur les boutons d'option disponibles dans la fenêtre du message d'alerte.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Fermer : si vous cliquez ici, le message d'alerte disparaît.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).

  • Informations relatives au virus : vous pourrez, en cliquant ici, consulter les informations relatives au virus que vient de neutraliser (à condition toutefois que ce virus soit répertorié et que ces informations soient disponibles dans l'Encyclopédie des virus.

  • Informations sur le fichier. Un clic sur cette option affiche des informations supplémentaires sur le fichier.

Remarque : les caractéristiques de cette alerte peuvent varier selon les circonstances de la détection.


Alertes - Fichier dangereux

Un fichier dangereux a été trouvé dans un e-mail.

Motif : ne détecte pas seulement les virus et les autres menaces, mais il protège également votre ordinateur contre les activités suspectes et les fichiers potentiellement dangereux reçus par e-mail (fichiers exécutables contenant des macros, fichiers avec une double extension ou un type MIME incorrect).

Les options disponibles dans cette alerte peuvent varier en fonction des circonstances. Sélectionnez l'option que vous souhaitez :

  • Mettre les fichiers en quarantaine : si vous cliquez ici, le(s) fichier(s) infecté(s) disparaîtra de son emplacement d'origine (il sera placé dans un autre répertoire, celui de la quarantaine) et appartiendra à la Quarantaine (il restera isolé).

  • Supprimer les pièces jointes suspectes et envoyer : si vous sélectionnez cette option, le message sera envoyé sans les pièces jointes.

  • Ignorer ce message : en cliquant ici, vous indiquerez à qu'il ne doit effectuer aucune action sur le fichier concerné. Le message d'alerte disparaîtra.

  • Plus d'information : donne des informations supplémentaires sur les fichiers potentiellement dangereux.

  • Eliminer les fichiers dangereux : si vous cliquez ici, vous indiquerez à que vous souhaitez qu'il élimine ce fichier.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Les protections de messagerie et de firewall ne sont pas actives

Cette alerte peut provenir du fait que le système d'exploitation installé sur votre ordinateur nécessite d'être mis à jour afin de pouvoir fonctionner avec ce type de protection automatique. Sélectionnez l'option que vous souhaitez :

  • Exécuter la mise à jour immédiate du système d'exploitation : si vous sélectionnez cette option, le système d'exploitation sera mis à jour via Internet. Une fois cette action effectuée, la protection du courrier électronique et la protection firewall fonctionneront normalement.

  • Reporter la mise à jour : si vous cliquez ici, la mise à jour du système d'exploitation sera remise à plus tard. Tant que le système d'exploitation ne sera pas à jour, vous ne serez pas autorisé à activer la protection automatique du courrier ou le firewall.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Tentative d'Intrusion Bloquée (firewall)

Quelqu'un a tenté d'accéder à votre ordinateur depuis l'extérieur et le firewall l'a bloqué, empêchant ainsi l'accès ou l'intrusion.

Type d'attaque : le firewall vous indiquera en quoi consistait l'intrusion qu'il a réussi à bloquer (exemple : attaque de scrutation des ports de communication de votre ordinateur : Scan de ports).

Les options affichées dans la partie inférieure de l'alerte différeront en fonction du type d'intrusion.

  • Ne plus afficher ce message : si vous cliquez sur ce message, et que, à l'avenir, le firewall bloque à nouveau une intrusion, vous n'en serez pas averti. Le firewall se contentera d'effectuer le blocage sans vous en informer.

  • Plus d'information sur l'intrusion : Sélectionnez cette option pour obtenir plus d'informations sur le blocage des intrusions.

  • Fermer : si vous cliquez ici, l'alerte disparaît.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Tentative d'intrusion bloquée

Cet avertissement vous informe que a bloqué une tentative d’intrusion causée par un virus situé sur un autre ordinateur. Vous pouvez utiliser votre ordinateur en toute sécurité.

Dans la section inférieure, les options suivantes sont disponibles :

  • Informations à propos de ce virus. Cliquez sur cette option pour obtenir de plus amples informations sur le virus responsable de l’intrusion.

  • Fermer. Cliquer sur cette option pour fermer le message d’avertissement.

  • Voir l’aide. Cliquez sur cette option pour en savoir plus sur cet avertissement (les explications que vous êtes en train de lire).


Alertes - Tentative d'intrusion bloquée (Dépassement de tampon - Buffer overflow)

Cet avertissement vous informe que a bloqué une tentative d’intrusion provoquée par un dépassement de tampon (Buffer overflow). Afin de garantir la sécurité de votre ordinateur, a fermé le programme attaqué. Toutefois, vous pouvez à présent le rouvrir en toute sécurité.

a rassemblé une partie des données qui ont provoqué la tentative d’intrusion. Nous vous conseillons de nous envoyer ces données afin que nos experts puissent les examiner. Cliquez sur l’option Envoyer dans la partie inférieure de l’avertissement puis suivez les instructions qui s’affichent à l’écran.

Dans la partie inférieure, les options suivantes sont disponibles :

  • Fermer. Cliquer sur cette option pour fermer le message d’avertissement.

  • Voir l’aide. Cliquez sur cette option pour en savoir plus sur cet avertissement (les explications que vous êtes en train de lire).


Alertes - Action dangereuse bloquée

Cet avertissement vous informe que le programme a bloqué les actions dangereuses d’un programme afin de garantir la sécurité de votre ordinateur. Le programme peut parfois fermer le programme suspect par mesure de précaution.

Dans la partie inférieure, les options suivantes sont disponibles :

  • Fermer. Cliquez sur cette option pour fermer le message d’avertissement.

  • Voir l’aide. Cliquez sur cette option pour en savoir plus sur cet avertissement (les explications que vous êtes en train de lire).


Alertes - Programme désinfecté ou débloqué

Cet avertissement indique que le programme bloqué peut désormais être utilisé normalement, une fois mis à jour.

Dans la partie inférieure, les options suivantes sont disponibles :

  • Fermer. Cliquer sur cette option pour fermer le message d’avertissement.

  • Voir l’aide. Cliquez sur cette option pour obtenir de plus amples informations sur cet avertissement (les explications que vous êtes en train de lire).


Alertes - Connexion Téléphonique non autorisée

Cette alerte vous informe que votre système tente d'effectuer un appel téléphonique (pour se connecter à Internet) vers un numéro de téléphone non autorisé.

Motif : cette tentative provient sûrement d'un programme de type numéroteur qui, alors que vous naviguiez sur Internet, a tenté de composer un numéro non autorisé. Cette connexion a été bloquée.

Numéro de téléphone : affiche le numéro de téléphone non autorisé vers lequel votre système a tenté d'établir une communication.

Nom du programme : affiche le nom du programme qui essaie de composer le numéro de téléphone non autorisé.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Ignorer la connexion : si vous cliquez ici, l'appel à ce numéro de téléphone n'est pas réalisé

  • Toujours autoriser cette connexion : cliquez ici pour que l'appel vers ce numéro de téléphone soit toujours correctement effectué et que ce numéro soit dès lors ajouté à la liste des numéros autorisés.

  • Autoriser la connexion cette fois-ci.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Envoi d'un message dangereux détecté

Cette alerte vous informe que a détecté dans un courrier électronique des pièces jointes potentiellement dangereuses.

Motif : ne détecte pas seulement les virus, il détecte également de nombreux autres types de logiciels malveillants, des situations suspectes ainsi que les fichiers potentiellement dangereux joints aux messages de courrier électronique.

Fichiers joints potentiellement dangereux : affiche les noms des fichiers joints au message considérés comme potentiellement dangereux par .

Les options disponibles dans cette alerte peuvent varier en fonction des circonstances. Sélectionnez l'option que vous souhaitez :

  • Supprimer les pièces jointes suspectes et envoyer : si vous sélectionnez cette option, le message sera envoyé sans les fichiers joints.

  • Mettre les pièces jointes en quarantaine : si vous cliquez ici, les fichiers joints au message et considérés comme dangereux seront isolés en Quarantaine.

  • Plus d'information : donne des informations supplémentaires sur les fichiers potentiellement dangereux.

  • Ignorer ce message : en cliquant ici, vous indiquerez à qu'aucune tâche ne doit être exécutée ni sur le message ni sur les fichiers joints.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Virus réseau détecté ou bloqué

a bloqué un virus qui avait tenté de s'introduire dans votre ordinateur par l'intermédiaire du réseau. Votre ordinateur est maintenant en sécurité.

Si l'alerte vous recommande de redémarrer votre ordinateur, enregistrez les fichiers sur lesquels vous êtes en train de travailler et redémarrez le plus rapidement possible.

Si vous souhaitez obtenir plus d'informations sur le virus réseau, cliquez sur Informations sur ce virus.


Alertes - Script Bloqué

Cette alerte vous informe que a détecté un fichier rédigé dans un langage de programmation de type script (fichiers d'extension VBS ou JS). L'exécution du script a été bloquée par mesure de précaution.

Motif : cette alerte survient au vu des règles de sécurité que vous avez établies. Si vous avez indiqué que tous les fichiers scripts devaient être bloqués, a agi en conséquence.

Chemin d'accès au fichier : affiche le nom du fichier bloqué, son chemin d'accès et le nom du répertoire où il se trouve.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Fermer : si vous cliquez ici, l'alerte disparaît et le fichier continue à être bloqué par .

  • Désactiver blocages de script : si vous sélectionnez cette option, ce type de fichier ne sera pas bloqué à nouveau.

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).


Alertes - Vous n'avez pas encore configuré les mise à jour

Alertes - Vous n'avez pas encore configuré les mises à jour

Cette alerte vous informe que vous devez vous enregistrer comme utilisateur. Cette alerte apparaîtra dès l'installation du programme ou lorsque, par la suite, vous tenterez d'effectuer une mise à jour du programme sans vous être au préalable enregistré.

Motif : si vous n'êtes pas enregistré, vous ne pourrez pas utiliser les services inclus dans (les mises à jour par exemple). Vous ne recevrez vos Nom d'Utilisateur et Mot de passe que si vous vous êtes enregistré comme utilisateur ; ces données sont les seules qui puissent vous identifier, vous permettant ainsi d'utiliser les services de . C'est pour cette raison que si vous n'êtes pas enregistré ou que vous n'avez pas saisi ces données dans les paramètres du programme, vous ne pourrez pas mettre à jour votre programme, ni les services qu'il inclut.

Remarque : vous devez vous enregistrer uniquement dans les cas suivants : si vous avez acheté dans un magasin ou si vous avez acheté un nouvel ordinateur et que le programme faisait partie des logiciels fournis avec cet ordinateur.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Voir les options d'Aide : cliquez ici pour accéder à une explication sur cette alerte (celle-là même que vous êtes en train de lire).

  • Configurer les mises à jour : cliquez ici pour accéder à la fenêtre de paramétrage des caractéristiques et du fonctionnement (configuration) des mises à jour.

  • Recevoir mon nom utilisateur de nouveau : cliquez ici pour accéder au site Web, où vous pourrez nous demander de vous envoyer à nouveau votre nom d'utilisateur et votre mot de passe par e-mail.

  • Être rappelé plus tard : cliquez ici pour fermer la fenêtre de cette alerte. Par la suite, l'alerte réapparaîtra régulièrement jusqu'à ce que vous soyez enregistré.

  • Enregistrer le produit : si vous cliquez ici, vous accéderez directement à la page Web d'enregistrement en ligne. Vous pourrez y saisir vos coordonnées et vous enregistrer.


Alertes - Virus inconnu bloqué

a détecté un virus inconnu et il a bloqué ses actions pour assurer la sécurité de votre ordinateur. Votre ordinateur est maintenant en sécurité.

Si l'option Envoyer est disponible, cliquez dessus pour nous envoyer le virus inconnu, afin qu'il soit examiné par nos experts. Suivez ensuite les instructions qui apparaissent à l'écran.


Alertes - Logiciel espion détecté, neutralisé ou éliminé

Lorsque le programme détecte, neutralise ou élimine un logiciel espion, il vous en informe par un message contextuel. En outre, l'alerte affiche le nom du logiciel espion et son emplacement.

Raison : un logiciel espion a été détecté, neutralisé ou éliminé sur votre ordinateur.

Dans la section inférieure, les options suivantes sont disponibles :

  • Fermer : cliquez sur cette option pour fermer la fenêtre principale.

  • Informations sur le logiciel espion : cliquez sur cette option pour afficher des informations sur le logiciel espion détecté, neutralisé ou éliminé par le programme.

  • Ne plus afficher ce message : cliquez sur cette option si vous ne voulez pas qu’un message s’affiche chaque fois qu’un cookie malveillant est détecté.

  • Exclure ce logiciel espion de l'analyse : cliquez sur cette option si vous ne souhaitez pas détecter ce logiciel espion à l'avenir.

  • Voir l'aide : cliquez sur cette option afin d'obtenir des explications sur l'alerte (affiche la présente rubrique).

Remarques :

  • les options disponibles dans cette alerte peuvent différer en fonction des circonstances de la détection.

  • dans certains cas, l’élimination d’un logiciel espion de votre ordinateur pourra affecter le fonctionnement des applications qui avaient installé le composant espion en question. Si vous le souhaitez, vous pouvez exclure un logiciel espion de l'analyse ou désactiver la détection des logiciels espions. Gardez toutefois à l’esprit que dans ce cas, votre ordinateur ne sera pas à l’abri des logiciels espions et que cela risquera de porter atteinte à votre vie privée.


Alertes - Numéroteur supprimé, neutralisé ou éliminé

Un logiciel capable de rediriger des connexions téléphoniques vers des numéros à tarification majorée a été détecté. Votre ordinateur est à l'abri.

Dans la section inférieure, les options suivantes sont disponibles :

  • Fermer : cliquez sur cette option pour fermer la fenêtre principale.

  • Informations sur le numéroteur : cliquez sur cette option pour afficher des informations sur le numéroteur détecté, neutralisé ou éliminé par le programme.

  • Exclure ce numéroteur de l'analyse : cliquez sur cette option si vous ne souhaitez pas détecter ce numéroteur à l'avenir.

  • Voir l'aide : cliquez sur cette option afin d'obtenir des explications sur l'alerte (affiche la présente rubrique).

Remarque : les options disponibles dans cette alerte peuvent différer en fonction des circonstances de la détection.


Alertes - Canular détecté ou neutralisé

Un programme qui simule les effets destructeurs des virus a été détecté. Ce n'est pas un virus et il n'est pas nuisible. Il s'agit simplement d'un canular qui peut engendrer des confusions et des contrariétés.

Raison : le détecteur de canulars est activé. Vous pouvez désactiver cette fonctionnalité à partir de la configuration de l'analyse.

Dans la section inférieure, les options suivantes sont disponibles :

  • Supprimer : si vous cliquez sur cette option, le canular sera supprimé de votre ordinateur.

  • Fermer : cliquez sur cette option pour fermer la fenêtre principale.

  • Informations sur le canular : cliquez sur cette option pour afficher des informations sur le canular détecté ou neutralisé par le programme.

  • Empêcher l'accès au fichier : cliquez sur cette option pour empêcher tout accès au canular détecté.

  • Exclure ce canular de l'analyse : cliquez sur cette option si vous ne souhaitez pas détecter ce canular à l'avenir.

  • Voir l'aide : cliquez sur cette option afin d'obtenir des explications sur l'alerte (affiche la présente rubrique).

Remarque : les options disponibles dans cette alerte peuvent différer en fonction des circonstances de la détection.


Alertes - Risque de sécurité détecté ou neutralisé

Un programme susceptible de menacer la sécurité de votre ordinateur a été détecté et neutralisé. Votre ordinateur est à l'abri.

Dans la section inférieure, les options suivantes sont disponibles :

  • Fermer : cliquez sur cette option pour fermer la fenêtre principale.

  • Informations sur le risque de sécurité : cliquez sur cette option pour afficher des informations sur le risque de sécurité détecté ou neutralisé par le programme.

  • Voir l'aide : cliquez sur cette option afin d'obtenir des explications sur l'alerte (affiche la présente rubrique).

Remarque : les options disponibles dans cette alerte peuvent différer en fonction des circonstances de la détection.


Alertes - Outil de piratage détecté ou neutralisé

Un programme susceptible d'être utilisé par des pirates pour accéder à distance à d'autres ordinateurs a été détecté et neutralisé. Votre ordinateur est à l'abri.

Les options contenues dans la section inférieure peuvent différer en fonction du cas de figure. En voici quelques-unes :

  • Fermer : cliquez sur cette option pour fermer la fenêtre principale.

  • Informations sur l'outil de piratage : cliquez sur cette option pour afficher des informations sur l'outil de piratage détecté ou neutralisé par le programme.

  • Exclure cet outil de piratage de l'analyse : cliquez sur cette option si vous ne souhaitez pas détecter cet outil de piratage à l'avenir.

  • Voir l'aide : cliquez sur cette option afin d'obtenir des explications sur l'alerte (affiche la présente rubrique).

Remarque : si vous ne souhaitez pas que neutralise les outils de piratage, vous pouvez les exclure de l'analyse ou même désactiver leur détection.


Alertes - Hoax détecté

Le programme a détecté un message électronique au contenu trompeur (hoax). Ce type de message essaie de diffuser à grande échelle des rumeurs non fondées sur des virus inexistants. De temps à autre, ils amènent même les utilisateurs à supprimer des fichiers système parfaitement valides en leur faisant croire qu'il s'agit de virus. Cette alerte recommande aux utilisateurs de supprimer le message et de ne pas en tenir compte.

Raison : le détecteur d'hoaxes est activé. Vous pouvez désactiver cette fonctionnalité à partir de la configuration de l'analyse.

Dans la section inférieure, les options suivantes sont disponibles :

  • Fermer : cliquez sur cette option pour fermer la fenêtre principale.

  • Informations sur l'hoax : cliquez sur cette option pour afficher des informations sur l'hoax détecté par le programme.

  • Exclure cet hoax de l'analyse : cliquez sur cette option si vous ne souhaitez pas détecter cet hoax à l'avenir.

  • Aide : cliquez sur cette option afin d'obtenir des explication sur l'alerte (affiche la présente rubrique).


Alertes - Fichier suspect

Alerte : l'alerte s'affiche lorsque détecte un fichier suspect qui essaie de se dupliquer à travers un réseau. a intercepté le fichier et l'a placé dans la zone de quarantaine.

Dans la section inférieure, les options suivantes sont disponibles :

  • Fermer : cliquez sur cette option pour fermer la fenêtre principale.

  • Informations sur le fichier suspect : cliquez sur cette option pour afficher des informations sur le fichier suspect détecté ou neutralisé par .

  • Voir l'aide : cliquez sur cette option afin d'obtenir des explications sur l'alerte (affiche la présente rubrique).

Remarque : les options disponibles dans cette alerte peuvent différer en fonction des circonstances de la détection.


Alertes - Logiciel malveillant supprimé

Alerte : dans certaines circonstances, il peut être nécessaire de redémarrer l'ordinateur afin de supprimer certains types de logiciels malveillants (numéroteurs, outils de piratage, risques de sécurité, canulars, logiciels espions, etc.). Cette opération peut être requise si le fichier à supprimer est en cours d'utilisation par le système. Si tel est le cas, vous en informe et vous laisse la possibilité de redémarrer l'ordinateur immédiatement ou ultérieurement.

Les options contenues dans la section inférieure peuvent différer en fonction du cas de figure. En voici quelques-unes :

  • Redémarrer maintenant : si vous sélectionnez cette option, l'ordinateur redémarre immédiatement. Avant de l'utiliser, fermez tous les programmes en cours. Une fois l'ordinateur redémarré, réparera automatiquement le fichier infecté.

  • Attendre jusqu'au prochain redémarrage : sélectionnez cette option si vous souhaitez redémarrez l'ordinateur ultérieurement. Une fois l'ordinateur redémarré, réparera automatiquement le fichier infecté.

  • Informations relatives au... : sélectionnez cette option pour afficher des informations sur le logiciel malveillant détecté par (à condition que des informations le concernant soient disponibles dans l'Encyclopédie des virus sur le site Web).

  • Voir l'aide : cliquez sur cette option afin d'obtenir des explications sur l'alerte (affiche la présente rubrique).


Alertes - Tentative de modification du Registre (ou d'un fichier)

Une tentative de modification de l'un des fichiers de ou d'entrées du Registre a été détectée. Le système d'auto-défense des programme a empêché cette modification et votre ordinateur est protégé.

Les options suivantes peuvent apparaître :

  • Fermer. Cliquez sur cette option pour faire disparaître l'alerte.

  • Aide. Cliquez sur cette option pour une explication de cette alerte (l'explication que vous êtes en train de lire !).


Qu'est-ce qu'un logiciel espion ?

Un logiciel espion est un logiciel généralement associé sous forme de composant caché à un shareware ou un freeware téléchargé à partir d'Internet. Autrement dit, lorsque vous installez ces applications, vous pouvez, sans le savoir, installer également le logiciel espion.

Les logiciels espions essaient d'obtenir, sans votre autorisation, des informations sur votre ordinateur, généralement à des fins publicitaires. Une fois le logiciel espion installé sur votre ordinateur, il surveille votre activité sur Internet et envoie des comptes rendus à son auteur. Parfois, il peut s'agir d'informations confidentielles : mots de passe, numéros de carte de crédit, adresses de courrier électronique, etc.

En outre, lorsque le logiciel espion envoie sur Internet les informations collectées, il consomme beaucoup de ressources et de bande passante, d'où des effets préjudiciables supplémentaires.

Remarque : dans certains cas, l’élimination d’un logiciel espion de votre ordinateur pourra affecter le fonctionnement des applications qui avaient installé le composant espion en question. Si vous le souhaitez, vous pouvez exclure un logiciel espion de l'analyse ou désactiver la détection des logiciels espions. Gardez toutefois à l’esprit que dans ce cas, votre ordinateur ne sera pas à l’abri des logiciels espions et que cela risquera de porter atteinte à votre vie privée.

  • Configurer la protection contre les menaces inconnues

  • Activer la détection des logiciels espions dans les analyses complètes


Qu'est-ce que le spam ?

Un spam est un courrier électronique non sollicité, qui est envoyé généralement à un grand nombre d'utilisateurs à des fins publicitaires. Il s'agit en quelque sorte de la version électronique des brochures publicitaires qui encombrent parfois nos boîtes aux lettres.

Ce type de message peut non seulement être synonyme de perte de temps et de gaspillage de ressources, mais il monopolise également de la bande passante réseau. Il constitue un problème sérieux tant pour les particuliers que les fournisseurs d'accès Internet.

  • Comment puis-je activer / configurer la protection antispam ?

  • Comment fonctionne la protection antispam ?


Qu'est-ce qu'un canular ?

Les canulars ne sont pas des virus et n'en ont pas les effets destructeurs. Ils se font passer pour des virus destructeurs, mais ne sont en fait que des blagues importunes, susceptibles de provoquer une certaine confusion et, par conséquent, un effet dommageable.

Comment activer ou désactiver la détection des canulars


Qu'est-ce qu'un numéroteur ?

Les numéroteurs sont des programmes qui essaient d'interrompre à votre insu votre connexion par numérotation à Internet, afin d'appeler des numéros de téléphone à tarification majorée. Ce type de programme peut vous causer de sérieux problèmes en augmentant de façon importante votre facture téléphonique.

Ces programmes peuvent parfois servir à accéder à certains services payants sur Internet. C'est la raison pour laquelle des utilisateurs peuvent avoir installé intentionnellement un numéroteur sur leur ordinateur. Toutefois, même ce type de numéroteur peut modifier le paramétrage de votre ordinateur, de telle sorte qu'à chaque accès à Internet, un appel téléphonique en arrière-plan soit effectué vers un numéro de téléphone à tarification majorée. Par conséquent, il est essentiel de se prémunir contre ce type de menace.

propose deux méthodes de protection contre les numéroteurs. D'une part, il vous permet de supprimer ce type de logiciel, et d'autre part, il vous permet d'indiquer une liste de numéros de téléphone autorisés. Si vous choisissez d'activer cette dernière option, une alerte s'affichera chaque fois qu'un numéro de téléphone non autorisé sera composé.

Configurer la protection contre les imposteurs


Qu'est-ce qu'un outil de piratage ?

Les outils de piratage sont des programmes qui peuvent être utilisés de façon malveillante par des pirates pour accéder à distance à d’autres ordinateurs. Ce type de programme constitue une menace permanente et il est recommandé de protéger votre ordinateur en conséquence.

Comment activer ou désactiver la détection des outils de piratage

Remarque : si vous souhaitez que ne neutralise pas les outils de piratage, vous pouvez les exclure des analyses ou même désactiver leur détection.


Analyse complète du PC - Spécification des types de fichiers à analyser

Par défaut, le programme analysera tous les fichiers de l'ordinateur à la recherche de logiciels malveillants. Si vous souhaitez spécifier les types de fichiers à analyser, effectuez les étapes suivantes :

  1. Affichez l'écran principal du programme et cliquez sur Analyse.

  2. Cliquez sur Configurer.

  3. L'option Toutes les extensions est sélectionnée par défaut. Si vous souhaitez que seuls les fichiers avec certaines extensions soient analysés, cochez l'option Fichiers avec les extensions suivantes et cliquez sur le bouton Extensions.

  4. Une liste apparaît avec toutes les extensions qui seront analysées. Si vous le souhaitez, vous pouvez retirer ou ajouter des extensions à cette liste. Pour supprimer une extension, sélectionnez-la et cliquez sur Supprimer. Pour ajouter une nouvelle extension, saisissez-la dans la zone de saisie et cliquez sur Ajouter. Le bouton Effacer la liste supprime toutes les extensions de la liste et le bouton Restaurer la liste restaure les extensions d'origine. Dans cette même fenêtre, vous pouvez indiquer si vous souhaitez analyser les fichiers sans extension, ou tous les fichiers Office (indépendamment des extensions présentes dans la liste).

  5. Cliquez sur OK.

Par défaut, le programme analysera tous les fichiers compressés et tous les fichiers e-mail (.pst) présents sur votre ordinateur. Il est conseillé de laisser ces options activées.

Paramètres supplémentaires :

Enregistrer dans le rapport : si vous cochez cette option, les données sur les analyses seront journalisées dans le rapport.

Réduire pendant l'analyse : si cette option est cochée, l'écran du programme sera automatiquement réduit au démarrage de l'analyse.


Analyse complète du PC - Spécification des types de menaces à rechercher

Par défaut, le programme détecte tous les types de menaces pendant les analyses. Si vous souhaitez spécifier les types de menaces qui peuvent être détectées, effectuez les étapes suivantes :

  1. Affichez l'écran principal du programme et cliquez sur Analyse.

  2. Cliquez sur Configurer.

  3. La section Rechercher contient tous les types de menaces que le programme peut détecter, et par défaut toutes les options sont activées. Si vous ne souhaitez pas que le programme détecte l'un de ces types de menaces, décochez la case correspondante. Il est conseillé de laisser toutes les cases cochées.

  4. Cliquez sur OK.


Analyse complète du PC - Analyse heuristique

L'analyse heuristique vous permet de détecter d'éventuels virus inconnus ou fichiers suspects. Suivez ces étapes pour activer l'analyse heuristique et sélectionner le niveau de sensibilité :

  1. Affichez l'écran principal du programme et cliquez sur Analyse.

  2. Cliquez sur Configurer.

  3. Dans la section de l'analyse heuristique, cochez la case Activer. Si vous souhaitez modifier le niveau de sensibilité de ce type, cliquez sur Configurer et sélectionnez l'un des trois niveaux. Nous vous conseillons de sélectionner l'option Sensibilité moyenne. Cliquez sur OK.

  4. Cliquez sur OK.

Si vous souhaitez désactiver ce type d'analyse (ce qui n'est pas recommandé), désactivez la case à cocher Activer.


Analyse complète du PC - Spécification de l'action à effectuer lorsque le programme détecte une menace

Par défaut, lorsque vous effectuez une analyse complète du PC et qu'un logiciel malveillant est détecté, le programme le désinfecte automatiquement. Toutefois, si vous le souhaitez, vous pouvez configurer l'application pour supprimer le logiciel malveillant détecté ou même afficher une alerte avec différentes options permettant de choisir l'action la plus adaptée à chacun des cas. Effectuez ces étapes pour configurer les actions de l'analyse complète :

  1. Affichez l'écran principal du programme et cliquez sur Analyse.

  2. Cliquez sur Configurer.

  3. Accédez à l'onglet Actions et sélectionnez l'une des options dans la liste déroulante : Désinfecter automatiquement (par défaut), Supprimer le fichier infecté, Demander l'action à entreprendre ou Ignorer et continuer l'analyse.

Si vous sélectionnez l'option Demander l'action à entreprendre, vous pouvez choisir que les options de l'alerte soient affichées lorsqu'une menace est détectée (Désinfecter, Supprimer ou Ignorer). Il est conseillé de laisser toutes ces options activées.

Si vous souhaitez que le programme effectue une copie de sécurité d'un fichier détecté, cochez Effectuer une copie de secours du fichier avant de le désinfecter. Les copies de sécurité seront stockées dans la zone Quarantaine de l'application. Si vous sélectionnez l'option Désinfecter automatiquement, vous pouvez également spécifier qu'une copie de sécurité des fichiers désinfectés soit effectuée.


Analyse complète du PC - Exclusion de fichiers, de répertoires ou de types de fichiers de l'analyse

analysera par défaut tous les fichiers et dossiers de votre ordinateur. Toutefois, vous pouvez le configurer pour qu'il n'analyse pas certains fichiers ou répertoires. Pour cela, effectuez les étapes suivantes :

  1. Affichez l'écran principal du programme et cliquez sur Analyse.

  2. Cliquez sur Configurer.

  3. Accédez à l'onglet Exclusions. Sur cet onglet, vous pouvez indiquer les fichiers ou dossiers que vous ne souhaitez pas analyser. Vous pouvez également exclure des fichiers possédant certaines extensions.

L'écran est divisé en trois sections : répertoires, fichiers et extensions. La procédure pour exclure des dossiers et des fichiers est identique :

  1. Cliquez sur Ajouter.

  2. Accédez au dossier ou au fichier à exclure de l'analyse et cliquez sur le bouton avec une flèche pointant sur la droite [image].

  3. Cliquez sur OK.

Si vous souhaitez supprimer un des fichiers ou des dossiers de la liste des exclusions, cliquez dessus et cliquez ensuite sur le bouton Supprimer.

Exclusion de l'analyse des fichiers avec une certaine extension

  1. Tapez dans la zone de saisie l'extension que vous souhaitez exclure de l'analyse.

  2. Cliquez sur Ajouter.

  3. Si vous souhaitez supprimer une extension de la liste, sélectionnez-la et cliquez sur Supprimer.

  4. Cliquez sur OK.


Analyse complète du PC - Envoi d'alertes par e-mail ou sur le réseau lorsqu'un logiciel malveillant est détecté

vous permet d'envoyer des alertes par e-mail ou sur le réseau chaque fois qu'un logiciel malveillant est détecté sur votre ordinateur. En plus de vous informer sur le logiciel malveillant détecté, les alertes vous permettent de tenir les autres utilisateurs informés. Vous pouvez envoyer des alertes par e-mail ou sur le réseau :

Envoi d'alertes par e-mail

  1. Affichez le menu principal du programme et cliquez sur Analyse.

  2. Cliquez sur Configurer.

  3. Accédez à l'onglet Alertes.

  4. Cochez la case Envoyer une alerte à une adresse de courrier électronique et cliquez sur Configurer.

  5. Entrez dans la zone de saisie une adresse e-mail à laquelle des alertes seront envoyées chaque fois qu'un logiciel malveillant sera détecté sur votre ordinateur.

  6. Si vous souhaitez qu'un message soit envoyé à l'expéditeur d'un e-mail qui contient un virus, activez la case à cocher Envoyer un message d'avertissement à l'expéditeur. Si vous souhaitez aussi que d'autres destinataires d'un tel message soient alertés, activez Envoyer un message d'avertissement aux autres destinataires.

  7. Dans la zone Message d'alerte, entrez le texte que vous souhaitez voir apparaître dans l'alerte.

  8. Spécifiez le serveur à utiliser par l'application pour envoyer un message.

  9. Cliquez sur OK pour enregistrer les modifications et revenir à l'onglet Alertes.

  10. Cliquez sur OK.

Envoi d'alertes sur le réseau

  1. Affichez l'écran principal du programme et cliquez sur Analyse.

  2. Cliquez sur Configurer.

  3. Accédez à l'onglet Alertes.

  4. Cochez la case Envoyer des alertes à des postes du réseau et cliquez sur Configurer.

  5. Vous pouvez envoyer des messages à un poste de travail ou à tout le domaine et indiquer le nom d'un poste de travail ou le nom d'un domaine dans les cases correspondantes.

  6. Dans la zone Message d'alerte, saisissez le texte à envoyer au poste de travail ou au domaine.

  7. Cliquez sur OK pour enregistrer les modifications et revenir à l'onglet Alertes.


Protection automatique des fichiers et de la messagerie instantanée - Spécification des fichiers à analyser

Par défaut, le programme analysera tous les fichiers de votre ordinateur à la recherche de logiciels malveillants. Si vous souhaitez spécifier les types de fichiers à analyser, effectuez les étapes suivantes :

  1. Affichez l'écran principal du programme et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur l'option Menaces connues qui apparaît sur la gauche.

  4. Cliquez sur l'option Configurer pour la protection souhaitée : Analyser les fichiers sur le disque, Analyser le courrier ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Analyse.

  6. La case à cocher Toutes les extensions est activée par défaut. Si vous souhaitez spécifier que seuls les fichiers avec certaines extensions seront analysés, cochez l'option Fichiers avec les extensions suivantes et cliquez sur le bouton Extensions.

  7. Une liste apparaît avec toutes les extensions qui seront analysées. Si vous le souhaitez, vous pouvez retirer ou ajouter des extensions à la liste. Pour retirer une extension, sélectionnez-la et cliquez sur Supprimer. Pour ajouter une nouvelle extension, tapez-la dans la zone de saisie et cliquez sur Ajouter. Le bouton Effacer la liste retire toutes les extensions de la liste et le bouton Restaurer la liste restaure les extensions d'origine. Dans la même fenêtre, vous pouvez indiquer si vous souhaitez analyser les fichiers sans extension ou tous les fichiers Office (indépendamment des extensions présentes dans la liste).

  8. Cliquez sur OK.

Vous pouvez également indiquer les types de réseaux qui peuvent être analysés en cliquant sur Paramètres avancés.


Protection automatique des fichiers, du courrier électronique et de la messagerie instantanée – Spécification de l'action à effectuer lorsque le programme détecte une menace

Par défaut, lorsque vous effectuez une analyse complète du PC et qu'un logiciel malveillant est détecté, le programme le désinfecte automatiquement. Si vous le souhaitez, vous pouvez configurer l'application pour supprimer le logiciel malveillant détecté ou même pour afficher une alerte avec différentes options permettant de choisir l'action la plus adaptée à chacun des cas. Effectuez ces étapes pour configurer les actions de l'analyse complète :

  1. Affichez le menu principal et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur l'option Antivirus qui apparaît sur la gauche.

  4. Cliquez sur l'option Configurer pour la protection souhaitée : Analyser les fichiers sur le disque, Analyser le courrier ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Actions et sélectionnez l'une des options de la liste : Désinfecter automatiquement (option par défaut), Supprimer le fichier infecté ou Empêcher l'accès au fichier (cette dernière n'est pas disponible dans les paramètres de la protection des e-mails).

Si vous sélectionnez l'option Désinfecter automatiquement, vous pouvez également demander qu'une copie de sécurité des fichiers désinfectés soit effectuée. Les copies de sécurité seront stockées dans la zone Quarantaine de l'application.


Protection automatique des fichiers - Exclusion de répertoires et de fichiers de l'analyse

analysera par défaut tous les fichiers et dossiers de votre ordinateur. Vous pouvez toutefois le configurer pour qu'il n'analyse pas certains fichiers ou répertoires. Pour cela, effectuez les étapes suivantes :

  1. Afficher l'écran principal et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur l'option Menaces connues qui apparaît sur la gauche.

  4. Cliquez sur l'option Configurer pour la protection souhaitée : Analyser les fichiers sur le disque ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Exclusions. Dans cet onglet, vous pouvez indiquer les fichiers ou dossiers que vous ne souhaitez pas analyser. Vous pouvez également exclure les fichiers avec certaines extensions.

L'écran est divisé en trois sections : répertoires, fichiers et extensions. La procédure pour exclure des dossiers et des fichiers est identique :

  1. Cliquez sur Ajouter.

  2. Accédez au dossier ou au fichier que vous souhaitez exclure de l'analyse et cliquez sur le bouton avec une flèche pointant sur la droite [image].

  3. Cliquez sur OK.

Si vous souhaitez retirer un des fichiers ou dossiers de la liste des exclusions, cliquez dessus puis sur le bouton Supprimer.

Exclusion des fichiers avec une certaine extension de l'analyse

  1. Tapez l'extension à exclure de l'analyse dans la zone de saisie.

  2. Cliquez sur Ajouter.

  3. Si vous souhaitez retirer une extension de la liste, sélectionnez-la et cliquez sur Supprimer.

  4. Cliquez sur OK.


Protection automatique des fichiers, du courrier électronique et de la messagerie instantanée – Alertes par e-mail, sur le réseau ou sur le PC

Protection automatique des fichiers, du courrier électronique et de la messagerie instantanée – Alertes par e-mail, sur réseau ou sur le PC

vous permet d'envoyer des alertes par e-mail ou sur le réseau, chaque fois qu'un logiciel malveillant est détecté sur votre ordinateur:

Alertes sur le PC

  1. Affichez l'écran principal du programme et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur l'option Menaces connues qui apparaît sur la gauche.

  4. Cliquez sur l'option Configurer pour la protection souhaitée : Analyser les fichiers sur le disque, Analyser le courrier ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Alertes et sélectionnez l'option voulue :

  • Si vous souhaitez que le programme affiche des messages d'alerte lors de la détection d'un logiciel malveillant, activez la case à cocher Afficher une alerte si des virus et d'autres menaces sont détectés ou Afficher une alerte locale (activée par défaut).

  • Si vous ne souhaitez pas qu'il affiche une alerte chaque fois qu'un cookie malveillant est détecté, activez la case à cocher Ne plus afficher de message si des cookies malveillants sont détectés (non disponible pour les paramètres de protection du courrier).

Envoi d'alertes par e-mail

  1. Affichez l'écran principal et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur l'option Antivirus qui apparaît sur la gauche.

  4. Cliquez sur l'option Configurer pour la protection souhaitée : Analyser les fichiers sur le disque, Analyser le courrier ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Alertes.

  6. Activez la case à cocher Envoyer une alerte à une adresse de courrier électronique et cliquez sur Configurer.

  7. Entrez dans la zone de saisie une adresse e-mail à laquelle les alertes devront être envoyées chaque fois qu'un logiciel malveillant sera détecté sur votre ordinateur.

  8. Si vous souhaitez qu'un message soit envoyé à l'expéditeur d'un e-mail contenant un virus, activez la case à cocher Envoyer un message d'avertissement à l'expéditeur. Si vous souhaitez aussi que d'autres destinataires d'un tel message soient alertés, activez Envoyer un message d'avertissement aux autres destinataires.

  9. Dans la zone Message d'alerte, entrez le texte que vous souhaitez voir apparaître dans l'alerte.

  10. Spécifiez le serveur à utiliser par l'application pour envoyer un message.

  11. Cliquez sur OK pour enregistrer les modifications et revenir à l'onglet Alertes.

  12. Cliquez sur OK.

Envoi d'alertes sur le réseau

  1. Affichez l'écran principal et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur l'option Menaces connues qui apparaît sur la gauche.

  4. Cliquez sur l'option Configurer pour la protection souhaitée : Analyser les fichiers sur le disque, Analyser le courrier ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Alertes.

  6. Activez la case à cocher Envoyer des alertes à des postes du réseau et cliquez sur Configurer.

  7. Vous pouvez envoyer des messages à un poste de travail ou à tout le domaine et indiquer le nom d'un poste de travail ou le nom d'un domaine dans les zones correspondantes.

  8. Dans la zone Message d'alerte, saisissez le texte à envoyer au poste de travail ou au domaine.

  9. Cliquez sur OK pour enregistrer les modifications et revenir à l'onglet Alertes.

  10. Cliquez sur OK.


Protection automatique du courrier – Spécification des types de fichiers et de messages à analyser

Par défaut, le programme analysera tous les fichiers présents sur l'ordinateur et tous les messages que vous envoyez ou recevez. Si vous souhaitez spécifier les types de fichiers ou de messages à analyser, effectuez les étapes suivantes :

  1. Affichez l'écran principal et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur l'option Menaces connues.

  4. Cliquez sur l'option Configurer correspondant à la protection du courrier électronique (Analyser le courrier).

  5. Dans l'onglet Courrier – news, spécifiez les e-mails à analyser par la protection automatique du courrier. Les options disponibles sont : Analyser les messages sortants et Analyser les messages entrants. Il est conseillé de laisser ces deux options activées.

  6. Si vous souhaitez que le programme analyse les fichiers compressés que vous recevez par e-mail, activez la case à cocher Analyser les pièces jointes compressés.

  7. Vous verrez que la case à cocher Toutes les extensions est activée par défaut. Si vous souhaitez spécifier que seuls les fichiers avec certaines extensions seront analysés, cochez l'option Fichiers avec les extensions suivantes et cliquez sur le bouton Extensions.

  8. Une liste apparaît avec toutes les extensions qui seront analysées. Si vous le souhaitez, vous pouvez retirer ou ajouter des extensions à cette liste. Pour retirer une extension, sélectionnez-la et cliquez sur Supprimer. Pour ajouter une nouvelle extension, écrivez-la dans la zone de saisie et cliquez sur Ajouter. Le bouton Effacer la liste retire toutes les extensions de la liste et le bouton Restaurer la liste restaure les extensions d'origine. Dans cette même fenêtre, vous pouvez indiquer si vous souhaitez analyser les fichiers sans extension, ou tous les fichiers Office (indépendamment des extensions présentes dans la liste).

  9. Cliquez sur OK.

Détection des hoaxes

Les hoaxes sont des e-mails contenant des alertes à propos de virus qui n'existent pas. Si vous souhaitez que détecte ce type de message, cliquez sur Paramètres avancés et assurez-vous que l'option Détecter les hoaxes est cochée.


Protection automatique des fichiers, du courrier et de la messagerie instantanée – Spécification des types de menaces à détecter

La configuration du programme vous permet de spécifier le type de logiciel malveillant que la protection automatique détectera. Cette fonctionnalité est utile si vous ne souhaitez pas qu'un certain type de menace soit détecté. Suivez ces instructions pour configurer cette option :

  1. Affichez l'écran principal et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Cliquez sur l'option Menaces connues.

  4. Cliquez sur l'option Configurer dans la section Menaces à détecter et à exclure.

  5. Une fenêtre apparaîtra dans laquelle vous pouvez indiquer les types de menaces à détecter par la protection automatique de . Toutes les options sont cochées par défaut. Décochez la case à cocher correspondante si vous ne souhaitez pas que tous les types de menaces soient détectés.

  6. Cliquez sur OK.

Pour conserver le niveau de protection le plus élevé, nous vous recommandons de conserver la détection des types de logiciels malveillants activée.

Exclusion de menaces des analyses automatiques (permanentes)


Comment exclure des menaces des analyses permanentes

Vous pouvez exclure certaines menaces de la protection automatique.

Pour exclure une menace de la protection permanente :

  1. Affichez l'écran principal et cliquez sur Etat.

  2. Développez le panneau Protection de sécurité et cliquez sur Configurer.

  3. Dans la section Menaces à détecter et à exclure, cliquez sur Configurer.

  4. Cliquez sur Ajouter et sélectionnez la menace à exclure. Sélectionnez la menace dans le menu déroulant.

  5. Cliquez sur OK.

Si vous n'êtes pas sûr, nous vous recommandons de n'exclure aucune menace de l'analyse.


Installation personnalisée - Protection firewall

Cliquez sur Paramètres avancés de la protection firewall pour spécifier les types de réseau auxquels les adaptateurs réseau que vous avez installés pourront se connecter. Si l'adaptateur devra se connecter à un réseau local, sélectionnez l'option correspondante dans la liste déroulante. S'il devra se connecter directement à Internet (par exemple, un modem), sélectionnez Internet.

N'oubliez pas que vous pouvez également configurer la protection firewall à tout moment, une fois le programme installé.

Cliquez ensuite sur Suivant.

Remarque : si vous disposez de Windows XP et si le firewall fourni avec ce système d'exploitation est activé, une fenêtre apparaît pour vous permettre de le désactiver avant d'installer le firewall inclus dans . Nous vous recommandons d'utiliser la protection firewall de , car ses fonctionnalités sont supérieures.


Installation standard - Analyse de la mémoire

analyse maintenant automatiquement la mémoire pour garantir l'installation dans un environnement dépourvu de virus. Lorsque ce processus est terminé, un rapport sur les logiciels malveillants détectés et l'action entreprise sur chaque code malveillant est présenté.

Cliquez sur OK. démarre la copie des fichiers nécessaires à la protection contre les logiciels malveillants et au firewall.